DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2652320 - Ultima modifica: giovedì 19 febbraio 2015 - Revisione: 35.1

 

In questa pagina

Sintomi

Quando si apre un file o inviare un messaggio di posta elettronica in Microsoft Outlook 2013 o Microsoft Outlook 2010, Outlook si blocca oppure viene visualizzato il seguente messaggio di errore:

Outlook non risponde

Cause

Questo problema si verifica per uno o più dei seguenti motivi:
  • Non sono installati gli aggiornamenti più recenti.
  • Outlook è in uso da un altro processo.
  • Un componente aggiuntivo installato in precedenza interferisce con Outlook.
  • Le cassette postali sono troppo grandi.
  • È necessario ripristinare i programmi di Office.
  • File di dati di Outlook sono danneggiati o danneggiati.
  • Il software antivirus installato non è aggiornato o è in conflitto con Outlook.
  • Il profilo utente è danneggiato.
  • Un altro programma in conflitto con Outlook.

Risoluzione

Per risolvere il problema, assicurarsi che il computer soddisfi i Requisiti di sistema Outlook 2013 (http://technet.microsoft.com/en-us/library/ee624351.aspx) o Requisiti di sistema di Outlook 2010 (http://blogs.technet.com/b/office2010/archive/2010/01/22/office-2010-system-requirements.aspx) . Quindi, utilizzare i metodi seguenti nell'ordine indicato.

Metodo 1: Installare gli aggiornamenti più recenti

Riduci l'immagineEspandi l'immagine
L'installazione di Office nel computer in uso potrebbe non essere aggiornata. Ciò potrebbe essere perché Windows Update non è configurato nel computer per scaricare e installare automaticamente gli aggiornamenti consigliato. Installando gli aggiornamenti importanti, consigliati e facoltativi, è spesso possibile correggere problemi sostituendo file obsoleti e risolvere le vulnerabilità. Per installare gli ultimi aggiornamenti di Office, fare clic sul collegamento per la versione di Windows e quindi seguire le istruzioni nell'articolo:

Windows Update, domande frequenti per Windows 8.1 (http://windows.microsoft.com/en-IN/windows-8/windows-update-faq)

Installare gli aggiornamenti di Windows in Windows 7 (http://windows.microsoft.com/en-US/windows7/Install-Windows-updates)

Installare gli aggiornamenti di Windows in Windows Vista (http://windows.microsoft.com/en-US/windows-vista/Install-Windows-updates)

Installare gli aggiornamenti di Windows in Windows XP (http://windows.microsoft.com/en-US/windows-xp/help/setup/set-up-automatic-updates)
Riduci l'immagineEspandi l'immagine

Metodo 2: Verificare che Outlook non è in uso da un altro processo

Riduci l'immagineEspandi l'immagine
Le prestazioni potrebbero risultare ridotte se si utilizza la funzionalità archiviazione automatica di Outlook o la sincronizzazione con Outlook con un dispositivo mobile. Infatti, questi processi possono utilizzare un numero elevato di risorse.

Se Outlook è in uso da un altro processo, queste informazioni vengono visualizzate nella barra di stato nella parte inferiore dello schermo. Se si tenta di eseguire altre operazioni mentre Outlook è in uso, Outlook potrebbe non rispondere. Fare in modo che l'attività nel processo di completare il processo prima di provare un'altra azione.
Riduci l'immagineEspandi l'immagine

Metodo 3: Analizzare possibili problemi di componente aggiuntivo

Riduci l'immagineEspandi l'immagine
Anche se i componenti aggiuntivi possono migliorare l'esperienza utente, possono talvolta interferire o entrare in conflitto con Outlook. Se si tenta di avviare Outlook senza alcun componente aggiuntivo in esecuzione.

Come avviare Outlook senza componenti aggiuntivi

  1. Effettuare una delle seguenti a seconda del sistema operativo:
    • Se è in esecuzione Windows 8, passare tra il bordo destro dello schermo e quindi toccare ricerca. (Se si utilizza un mouse, scegliere l'angolo superiore destro dello schermo, spostare il puntatore del mouse verso il basso e fare clic su Cerca). Digitare Eseguire nella ricerca casella e quindi toccare o fare clic su Esegui.
    • Se si esegue Windows 7 o Windows Vista, fare clic su Start.
    • Se si esegue Windows XP, fare clic su Starte quindi fare clic su Esegui.
  2. Digitare Outlook /safe, quindi scegliere OK.
  3. Se il problema viene risolto, scegliere Opzioni dal menu File e quindi fare clic su Add-Ins.
  4. Selezionare componenti aggiuntivi COMe quindi fare clic su Vai.
  5. Deselezionare le caselle di controllo nell'elenco e quindi fare clic su OK.
  6. Riavviare Outlook.
Se il problema non si verifica dopo il riavvio di Outlook, uno dei componenti aggiuntivi è probabilmente la causa del problema. Ripristinare i componenti aggiuntivi uno alla volta finché il problema si verifica per determinare quale componente aggiuntivo causa il problema.
Riduci l'immagineEspandi l'immagine

Metodo 4: Verificare se la cassetta postale è troppo grande

Riduci l'immagineEspandi l'immagine
Man mano che aumenta la dimensione della cassetta postale, più risorse necessarie per aprire ogni cartella. Se si dispone di un numero elevato di elementi in una singola cartella, si potrebbero verificarsi problemi di prestazioni durante alcune operazioni. Si consiglia di spostare più elementi nelle cartelle superiori in cartelle separate o archiviare gli elementi utilizzando la funzionalità archiviazione automatica.

Come creare una cartella

  1. Nella scheda cartella , fare clic su Nuova cartella nel Nuovo gruppo.
  2. Nella casella nome immettere un nome per la cartella.
  3. Nell'elenco Selezionare la posizione della cartella , selezionare il percorso della nuova cartella.

    Nota La nuova cartella diventerà una sottocartella della cartella selezionata.
  4. Fare clic su OK.
Per gestire la cassetta postale riducendo le dimensioni del file di dati di Outlook, vedere Ridurre la dimensione del file di dati di Outlook (con estensione pst e ost) (http://office.microsoft.com/en-us/outlook-help/reduce-the-size-of-outlook-data-files-pst-and-ost-HA010356311.aspx) .

Per gestire la cassetta postale utilizzando la funzionalità archiviazione automatica, vedere Spiegate le impostazioni di archiviazione automatica (http://office.microsoft.com/en-us/outlook-help/autoarchive-settings-explained-HA010362337.aspx) .
Riduci l'immagineEspandi l'immagine

Metodo 5: Programmi di ripristino di Office

Riduci l'immagineEspandi l'immagine
È possibile ripristinare automaticamente i file di programma di Office per risolvere tali problemi, ad esempio Outlook blocca o non risponde.

Come per il ripristino automatico di Office

  1. Consente di chiudere tutti i programmi Microsoft Office in esecuzione.
  2. Aprire il pannello di controllo e quindi aprire l'elemento Installazione applicazioni (se si esegue Windows XP) o programmi e funzionalità (se si esegue Windows 8, Windows 7 o Windows Vista).
  3. Nell'elenco dei programmi installati, destro 2013 di Microsoft Office o Microsoft Office 2010e quindi fare clic su Ripristina.
Nota Se si utilizza Office Click-to-Run, attenersi alla procedura nel seguente articolo di Office per ripristinare Office a portata di clic:

Aggiornare, ripristinare o disinstallare prodotti Office a portata di clic (http://office.microsoft.com/en-us/excel-help/update-repair-or-uninstall-office-click-to-run-products-HA010382089.aspx?CTT=1#_Toc272139012)
Riduci l'immagineEspandi l'immagine

Metodo 6: File di dati di Outlook di riparazione

Riduci l'immagineEspandi l'immagine
Quando si installa Outlook viene installata sul PC anche un'utilità di ripristino Posta in arrivo (scanpst.exe). Lo strumento di ripristino Posta in arrivo è in grado di risolvere problemi analizzando i file di dati di Outlook, e correzione di errori. Per utilizzare lo strumento di ripristino Posta in arrivo, chiudere Outlook e quindi seguire i passaggi nel seguente articolo di Office:

Ripristinare i file di dati di Outlook (con estensione pst e ost) (http://office.microsoft.com/en-us/outlook-help/repair-outlook-data-files-pst-and-ost-HA010354964.aspx?CTT=1)
.
Riduci l'immagineEspandi l'immagine

Metodo 7: Verificare se il software antivirus sia aggiornato o è in conflitto con Outlook

Riduci l'immagineEspandi l'immagine
Se il software antivirus non è aggiornato, Outlook potrebbe non funzionare correttamente.

Come verificare se il software antivirus sia aggiornato

Riduci l'immagineEspandi l'immagine

Per stare al passo con i nuovi virus quando vengono creati, i fornitori di software antivirus offrono periodicamente aggiornamenti che è possibile scaricare da Internet. Scaricare gli ultimi aggiornamenti dal sito Web del fornitore del software antivirus.

Per un elenco di fornitori di software antivirus, vedere Provider di software di sicurezza consumer (http://www.microsoft.com/windows/antivirus-partners/windows-7.aspx) .
Riduci l'immagineEspandi l'immagine

Come verificare se un software antivirus è in conflitto con Outlook

Riduci l'immagineEspandi l'immagine

Se il software antivirus include l'integrazione con Outlook, potrebbero verificarsi problemi di prestazioni. È possibile disattivare l'integrazione di Outlook tutti all'interno del software antivirus. In alternativa, è possibile disattivare qualsiasi software antivirus componenti aggiuntivi installati in Outlook.

Importante Quando si modificano le impostazioni dell'antivirus, che si verifichi il PC vulnerabile agli attacchi virali, fraudolenti o dannosi. Non è consigliabile che si tenta di modificare le impostazioni dell'antivirus. Questa soluzione può essere utilizzata a proprio rischio.

Potrebbe essere necessario contattare il fornitore del software antivirus per determinare come configurare il software da escludere qualsiasi integrazione con Outlook o escludere la ricerca di virus con Outlook.

Nota Se si intende eseguire la ricerca di virus a livello di file di con estensione pst, ost, Rubrica fuori rete (OAB) o altri file di Outlook mentre Outlook è in uso, vedere Pianificare la ricerca di virus per Outlook 2010 (http://technet.microsoft.com/en-us/library/hh550032.aspx) .
Riduci l'immagineEspandi l'immagine
Riduci l'immagineEspandi l'immagine

Metodo 8: Creare un profilo utente in Outlook

Riduci l'immagineEspandi l'immagine
Per creare un profilo utente, attenersi alla seguente procedura:
  1. Nel Pannello di controllo, scegliere programmi, fare clic su Account utentee quindi fare clic su posta elettronica per aprire gli elementi di posta.
  2. Fare clic su Mostra profili.
  3. Selezionare il profilo che si desidera rimuovere e quindi fare clic su Rimuovi.
  4. Fare clic su Aggiungi.
  5. Nella finestra di dialogo Nome profilo digitare un nome per il profilo.
  6. Specificare il nome utente, l'indirizzo SMTP primario e la password. Quindi, fare clic su Avanti.
  7. È possibile che venga visualizzato il seguente messaggio:
    Consentire al sito Web configurare alias@Domain server impostazioni?
    In questo messaggio, selezionare la casella di controllo non visualizzare più questo messaggio e quindi fare clic su Consenti.
Riduci l'immagineEspandi l'immagine

Metodo 9: Eseguire un avvio selettivo (utenti esperti)

Riduci l'immagineEspandi l'immagine
Quando si avvia Windows normalmente, diversi servizi e applicazioni di avvio automatico e quindi eseguire in background. Questi servizi e applicazioni possono interferire con Outlook. Un avvio selettivo o un processo di "avvio pulito" consentono di identificare i problemi causati da conflitti di applicazione.

Se si utilizza l'opzione Avvio selettivo nella configurazione di sistema, è possibile attivare servizi e programmi di avvio o disattivare singolarmente per verificare se il problema si verifica al successivo avvio del computer. Nella configurazione di sistema, se si seleziona una casella di controllo, il servizio correlato o il programma di avvio viene eseguito quando si riavvia il computer. Se la casella di controllo è deselezionata, il programma di avvio o il servizio non viene eseguito quando si riavvia il computer.

Attenersi alla seguente procedura per utilizzare il processo di eliminazione per identificare il problema in Windows 8, Windows 7 o Windows Vista.

Nota Se si utilizza Windows XP, vedere l'articolo della Knowledge Base riportato di seguito:

Come eseguire un avvio Sective

  1. Nel Pannello di controllo, fare clic su sistema e sicurezza, fare clic su Strumenti di amministrazionee quindi fare doppio clic su Configurazione di sistema.

    Nota Se viene richiesta una password di amministratore o di confermare, digitare la password o confermare.
  2. Fare clic sulla scheda Generale , fare clic su avvio selettivoe deselezionare le caselle di controllo Carica elementi di avvio e la Carica servizi di sistema .
  3. Selezionare la casella di controllo Carica servizi di sistema , fare clic su OKe quindi scegliere Riavvia.
  4. Se il problema si ripresenta dopo aver riavviato il computer, eseguire una o entrambe le operazioni seguenti, se necessario.
    Per determinare quale servizio di sistema causa il problema
    1. Nella configurazione di sistema, fare clic sulla scheda servizi , fare clic su Disabilita tutto, selezionare la casella di controllo per il primo servizio elencato e quindi riavviare il computer.

      Nota Se il problema non si ripresenta, è possibile escludere il primo servizio dalle cause del problema.
    2. Con il primo servizio selezionato, selezionare la casella di controllo seconda servizio e quindi riavviare il computer.
    3. Ripetere questo processo fino a riprodurre il problema.

      Nota Se si riesce a riprodurre il problema, è possibile escludere i servizi di sistema la causa del problema.
    Per determinare l'elemento di avvio che causa il problema
    1. Nella configurazione di sistema, fare clic sulla scheda Generale e quindi selezionare la casella di controllo Carica elementi di avvio .
    2. Fare clic sulla scheda avvio , fare clic su Disabilita tutto, selezionare la casella di controllo per il primo elemento di avvio elencato e quindi riavviare il computer.

      Nota Se il problema non si ripresenta, è possibile escludere il primo elemento di avvio dalle cause del problema.
    3. Mentre è selezionato il primo elemento di avvio, selezionare la seconda casella di controllo dell'elemento di avvio e riavviare il computer. Ripetere questo processo fino a riprodurre il problema.
Riduci l'immagineEspandi l'immagine

Metodo 10: Creare un profilo utente di Windows (utenti esperti)

Riduci l'immagineEspandi l'immagine
Il profilo utente è un insieme di impostazioni che consentono di personalizzare l'aspetto del computer e le prestazioni. Contiene le impostazioni per gli sfondi del desktop, screen saver, le impostazioni audio e altre funzionalità. Profili utente assicurarsi che le preferenze personali vengono utilizzate quando si accede a Windows.

Per determinare se il problema è causato da un profilo utente danneggiato, creare un profilo utente per vedere se il problema persiste quando si utilizza il nuovo profilo.

Come ripristinare un profilo utente danneggiato in Windows 8

Riduci l'immagineEspandi l'immagine
Passaggio 1: Creare un account utente
Per creare un profilo utente, è innanzitutto necessario creare un account utente. Quando viene creato il nuovo account, viene creato anche un profilo.
  1. Passare al bordo destro (swipe-in) dello schermo e quindi toccare ricerca. (Se si utilizza un mouse, scegliere l'angolo superiore destro dello schermo, spostare il puntatore del mouse verso il basso e fare clic su Cerca). Tipo di prompt dei comandi nella casella di ricerca, destro del mouse su prompt dei comandie quindi fare clic su Esegui come amministratore.

    Nota Se viene richiesto una password di amministratore o di confermare, digitare la password o confermare.
  2. Digitare comando NET user Nome utentePassword /Add, quindi premere INVIO.
Passaggio 2: Copiare i file obsoleti nel nuovo profilo utente
Dopo aver creato il profilo, è possibile copiare i file dal profilo esistente.

Nota È necessario disporre di almeno tre account utente del computer per completare la procedura. Ciò include il nuovo account che appena creato.
  1. Accedere come utente diverso dall'utente che ha appena creato o l'utente che si desidera copiare i file da.
  2. Nel Pannello di controllo, fare clic su aspetto e personalizzazionee quindi fare clic su Opzioni cartella.
  3. Fare clic sulla scheda Visualizza e quindi fare clic su Mostra unità, cartelle e file nascosti.
  4. Deselezionare la casella di controllo Nascondi file protetti di sistema , fare clic su per confermare e quindi fare clic su OK.
  5. Aprire Esplora File. A tale scopo, passare tra il bordo destro dello schermo e quindi toccare ricerca. (Se si utilizza un mouse, scegliere l'angolo superiore destro dello schermo, spostare il puntatore del mouse verso il basso e fare clic su Cerca). Immettere Esplora File nella casella di ricerca, toccare o fare clic su applicazionie quindi toccare o fare clic su Esplora File. Digitare Prompt dei comandi Nella casella di ricerca, destro del mouse su prompt dei comandie quindi fare clic su Esegui come amministratore.
  6. Individuare il C: \Users\Nomeutente_precedente cartella in cui C è l'unità in cui è installato Windows, e Nomeutente_precedente è il nome del profilo che si desidera copiare i file da.
  7. Selezionare tutti i file e cartelle in questa cartella, tranne i seguenti file:
    • Ntuser. dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. Scegliere Copia dal menu Modifica .

    Nota Se non è visualizzato il menu Modifica , premere Alt.
  9. Individuare il C: \Users\Nuovo_nomeutente cartella in cui C è l'unità in cui è installato Windows, e Nuovo_nomeutente è il nome del profilo utente creato in precedenza in questo metodo.
  10. Scegliere Incolladal menu Modifica .
  11. Disconnettersi e quindi accedere come nuovo utente.
Nota In caso di messaggi di posta elettronica in un programma di posta elettronica, è necessario importare i messaggi di posta elettronica e gli indirizzi nel nuovo profilo utente prima di eliminare il profilo precedente. Se tutto funziona correttamente, è ora possibile eliminare il profilo precedente.
Riduci l'immagineEspandi l'immagine
Riduci l'immagineEspandi l'immagine

Passaggio successivo

Se le informazioni contenute in questo articolo della Knowledge Base non consentono di risolvere il problema in Outlook 2013 o Outlook 2010, vedere le risorse seguenti per ulteriori informazioni:

Riferimenti

Ripristinare un profilo utente danneggiato nella finestra 7 (http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile)

Ripristinare un profilo utente danneggiato in Windows Vista (http://windows.microsoft.com/en-US/Windows-vista/Fix-a-corrupted-user-profile)

Creare e configurare gli account utente in Windows XP (http://support.microsoft.com/kb/279783)

Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
Chiavi: 
consumeroff2010track kbcip kbmt KB2652320 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2652320  (http://support.microsoft.com/kb/2652320/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store