DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 270593 - Ultima modifica: sabato 23 novembre 2013 - Revisione: 2.0

 
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.

Sintomi

Quando si esegue l'installazione di Windows Millennium Edition (Me), programma di installazione smetta quando viene completata al 10% e che è possibile che venga visualizzato il seguente messaggio di errore:
Errore: SU0325, Windows Millennium Impossibile continuare l'installazione
NOTA: Per perfezionare la ricerca nella Microsoft Knowledge Base, utilizzare parole chiave relative al problema in questione. Se si sta cercando di risolvere i problemi relativi non menzionato in questo articolo, avviare nuovamente la ricerca nella Microsoft Knowledge Base utilizzando le parole chiave sono elencati nell'articolo della Microsoft Knowledge Base riportato di seguito:
242450  (http://support.microsoft.com/kb/242450/EN-US/ ) Come eseguire una Query della Microsoft Knowledge Base mediante parole chiave

Cause

Questo problema può essere causato da un file CAB danneggiato copiato sul disco rigido. Tale danneggiamento può essere causato da un virus o da hardware difettoso, ma è più probabile può essere causato da un CD graffiato, sporco o danneggiato.

Risoluzione

Per risolvere il problema, provare quanto segue:
  1. Verificare che il computer non dispone di un virus utilizzando i file delle firme del programma antivirus più recente del software antivirus.
  2. Pulire il CD, copiare i file dal CD-ROM sul disco rigido e provare a eseguire nuovamente l'installazione. Vedere il seguente articolo della Microsoft Knowledge Base per la procedura copiare i file sul disco rigido:

    259252  (http://support.microsoft.com/kb/259252/EN-US/ ) Come copiare i file e programmi da un CD-ROM su un disco rigido
  3. Ottenere un CD sostitutivo.
Se nessuno di questi suggerimenti consente di risolvere il problema, contattare il produttore dell'hardware per escludere la possibilità di hardware difettoso.

Informazioni

Il messaggio di errore "SU0325" se l'installazione è completata al 10% può essere causato da file CAB danneggiato. Se si verifica questo problema, esaminare il file Setuplog txt. Potrebbe essere l'ultima riga del file:
"Impossibile copiare su0325 computer" "Fittizio"
Durante la fase di copia dei File di installazione di Windows Me, viene creata una copia del supporto di installazione durante l'installazione è compreso tra 0 e 10% del processo. Vengono copiati tutti i file CAB dal supporto di origine nella cartella C:\Windows\Options\Install. Programma di installazione inizia quindi a sostituire i file. Il percorso di origine nel Registro di sistema punta alla cartella C:\Windows\Options\Install. Se si esegue l'aggiornamento da Microsoft Windows 95 o Microsoft Windows 98, i file CAB non vengono copiati nella cartella C:\Windows\Options\Install se si esegue l'installazione da una cartella sull'unità C e si sta installando Windows Me nell'unità C.
Chiavi: 
kbnosurvey kbarchive kberrmsg kbfaq kbprb kbsetup kbmt KB270593 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 270593  (http://support.microsoft.com/kb/270593/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store