DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2727324 - Ultima modifica: venerdì 24 maggio 2013 - Revisione: 5.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Si supponga che si connette a un server che esegue Server Message Block (SMB) 1 da un computer client che esegue Windows 7 o Windows Server 2008 R2. In questo caso, il computer client potrebbe bloccarsi.

Cause

Questo problema si verifica se il computer client SMB esaurisce la memoria del pool non di paging. Un pacchetto di richiesta dei / o (IRP) viene allocato ma non viene mai rilasciato nel driver Mrxsmb10.sys.

Risoluzione

Questo hotfix è inoltre disponibile all'indirizzo Catalogo di Microsoft Update (http://catalog.update.microsoft.com/v7/site/Search.aspx?q=2727324) .

Informazioni sull'hotfix

Importante. Questo hotfix è stato nuovamente pubblicato per indirizzo di un problema in cui la firma digitale sui file generati e firmato da Microsoft scadrà in anticipo, come descritto in Microsoft Security Advisory 2749655 (http://technet.microsoft.com/en-us/security/advisory/2749655) .

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Su questo hotfix potranno essere eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 SP1.Per ulteriori informazioni su come ottenere un Service Pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
976932  (http://support.microsoft.com/kb/976932/ ) Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni sul Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file sono elencate nell'ora UTC (Coordinated Universal Time). Le date e ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note informative relative al file Windows 7 e Windows Server 2008 R2
Importante. Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli hotfix nella pagina Richiesta hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" della pagina. Fare riferimento sempre alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo al quale si applica ogni hotfix.
  • I file relativi a un prodotto specifico, un'attività cardine (RTM, SPn) e un ramo del servizio (LDR, GDR) possono essere identificati esaminando i numeri di versione del file come illustrato nella tabella riportata di seguito:
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoAttività cardineRamo del servizio
    6.1.760 1.22xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2". I file MUM e MANIFEST e i file di catalogo (cat) di sicurezza associati sono fondamentali per mantenere lo stato del componente aggiornato. I file di catalogo di sicurezza, per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 supportate di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mrxsmb10.sys6.1.7601.22033223,74428-Giu-201208:08x86
Per tutte le versioni x64 supportate di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mrxsmb10.sys6.1.7601.22033288,76828-Giu-201208:28x64
Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mrxsmb10.sys6.1.7601.22033678,40028-Giu-201207:50IA-64

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file2,136
Data (UTC)17-Set-2012
Ora (UTC)12:46
PiattaformaNon applicabile
Nome del fileX86_085b5c5669890c1cf3596b0883437648_31bf3856ad364e35_6.1.7601.22033_none_92d288b0692110b9.manifest
Versione del fileNon applicabile
Dimensione del file701
Data (UTC)17-Set-2012
Ora (UTC)12:46
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22033_none_8b1ecff1c2dfaf9c.manifest
Versione del fileNon applicabile
Dimensione del file3,962
Data (UTC)28-Giu-2012
Ora (UTC)15:40
PiattaformaNon applicabile
File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_edb9be438bf6b4abb5e29405fb414f0e_31bf3856ad364e35_6.1.7601.22033_none_52fd3a3b54e47a9b.manifest
Versione del fileNon applicabile
Dimensione del file705
Data (UTC)17-Set-2012
Ora (UTC)12:46
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22033_none_e73d6b757b3d20d2.manifest
Versione del fileNon applicabile
Dimensione del file3,966
Data (UTC)28-Giu-2012
Ora (UTC)16:33
PiattaformaNon applicabile
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file2,350
Data (UTC)17-Set-2012
Ora (UTC)12:46
PiattaformaNon applicabile
File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileIa64_cef4cf563f5623f8b1e6d9632937959a_31bf3856ad364e35_6.1.7601.22033_none_7944e7af42f53b14.manifest
Versione del fileNon applicabile
Dimensione del file703
Data (UTC)17-Set-2012
Ora (UTC)12:46
PiattaformaNon applicabile
Nome del fileIa64_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22033_none_8b2073e7c2ddb898.manifest
Versione del fileNon applicabile
Dimensione del file3,964
Data (UTC)28-Giu-2012
Ora (UTC)16:34
PiattaformaNon applicabile
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file1,447
Data (UTC)17-Set-2012
Ora (UTC)12:46
PiattaformaNon applicabile

Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2727324 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2727324  (http://support.microsoft.com/kb/2727324/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store