DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2800789 - Ultima modifica: mercoledì 13 febbraio 2013 - Revisione: 1.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Si presuppone che il ruolo del server di Servizi Desktop remoto viene installato in un computer basato su Windows Server 2008 R2. Quando il computer è in un pesante carico, il processo di SVCHost.exe che ospita Servizi Desktop remoto si blocca, e vengono disconnesse tutte le sessioni di desktop remote. Inoltre, viene visualizzato un messaggio di errore analogo al seguente:
Stop (0xC0000005Parametro1, Parametro2, Parametro3, Parametro4)
Note
  • Questo errore viene descritto un problema di violazione di accesso.
  • I parametri di questo messaggio di errore irreversibile variano a seconda della configurazione del computer.
  • Non tutti gli errori "Stop 0xC0000005" sono causati dal problema.

Cause

Questo problema è causato da una race condition che si verifica in Termsrv. dll.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Su questo hotfix potranno essere eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, esiste una sezione "Disponibilità del Download dell'Hotfix" nella parte superiore di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota. Il modulo "Disponibilità del Download dell'Hotfix" Visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2 o Windows Server 2008 R2 Service Pack 1 (SP1).

Per ulteriori informazioni su come ottenere un Service Pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
976932  (http://support.microsoft.com/kb/976932/ ) Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni sul Registro di sistema

Per applicare questo hotfix, è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

Riduci l'immagineEspandi l'immagine
La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file sono elencate nell'ora UTC (Coordinated Universal Time). Le date e ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e i tempi cambiano quando si eseguono determinate operazioni sui file.
Note di informazioni file di Windows Server 2008 R2
Importante. Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli hotfix nella pagina Richiesta hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" della pagina. Fare riferimento sempre alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo al quale si applica ogni hotfix.
  • I file che si applicano a un prodotto specifico, un'attività cardine (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file come indicato nella tabella seguente:
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoAttività cardineRamo del servizio
    6.1.760 0,21xxxWindows Server 2008 R2RTMLDR
    6.1.760 1.22xxxWindows Server 2008 R2SP1LDR
  • I rami del servizio GDR contengono solo correzioni rilasciate per risolvere problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate su vasta scala.
  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows Server 2008 R2". I file MUM e MANIFEST e i file di catalogo (cat) di sicurezza associati sono fondamentali per mantenere lo stato del componente aggiornato. I file di catalogo di sicurezza, per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni basate su x64 supportate di Windows Server 2008 R2
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Termsrv. dll6.1.7600.21420712,19209-Gen-201305:47x64
Termsrv. dll6.1.7601.22213681,98409-Gen-201305:44x64
Riduci l'immagineEspandi l'immagine
Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Termsrv. dll6.1.7600.214201,313,79209-Gen-201304:39IA-64
Termsrv. dll6.1.7601.222131,272,83209-Gen-201304:36IA-64
Riduci l'immagineEspandi l'immagine
Riduci l'immagineEspandi l'immagine

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Riduci l'immagineEspandi l'immagine

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2008 R2
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7600.21420_none_eb59978886e6b11b.manifest
Versione del fileNon applicabile
Dimensione del file29,203
Data (UTC)09-Gen-2013
Ora (UTC)06:26
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7601.22213_none_ed4dc55884024d1b.manifest
Versione del fileNon applicabile
Dimensione del file29,749
Data (UTC)09-Gen-2013
Ora (UTC)06:16
PiattaformaNon applicabile
Nome del fileWow64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7600.21420_none_f5ae41dabb477316.manifest
Versione del fileNon applicabile
Dimensione del file10,688
Data (UTC)09-Gen-2013
Ora (UTC)05:04
PiattaformaNon applicabile
Nome del fileWow64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7601.22213_none_f7a26faab8630f16.manifest
Versione del fileNon applicabile
Dimensione del file11,234
Data (UTC)09-Gen-2013
Ora (UTC)09:05
PiattaformaNon applicabile
Riduci l'immagineEspandi l'immagine
File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileIa64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7600.21420_none_8f3c9fface8748e1.manifest
Versione del fileNon applicabile
Dimensione del file29,201
Data (UTC)09-Gen-2013
Ora (UTC)06:12
PiattaformaNon applicabile
Nome del fileIa64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7601.22213_none_9130cdcacba2e4e1.manifest
Versione del fileNon applicabile
Dimensione del file29,747
Data (UTC)09-Gen-2013
Ora (UTC)06:15
PiattaformaNon applicabile
Nome del fileWow64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7600.21420_none_f5ae41dabb477316.manifest
Versione del fileNon applicabile
Dimensione del file10,688
Data (UTC)09-Gen-2013
Ora (UTC)05:04
PiattaformaNon applicabile
Nome del fileWow64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7601.22213_none_f7a26faab8630f16.manifest
Versione del fileNon applicabile
Dimensione del file11,234
Data (UTC)09-Gen-2013
Ora (UTC)09:05
PiattaformaNon applicabile
Riduci l'immagineEspandi l'immagine
Riduci l'immagineEspandi l'immagine

Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Service Pack 1
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2800789 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2800789  (http://support.microsoft.com/kb/2800789/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store