DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2834158 - Ultima modifica: lunedì 15 aprile 2013 - Revisione: 1.0

 

Sintomi

Quando si tenta di spostare una cassetta postale tra i database delle cassette postali di Microsoft Exchange Server 2010, viene visualizzato il messaggio analogo al seguente:
Errore: "Impossibile trovare parte del percorso D:\Temp"
Avviso:
Si è verificato un errore imprevisto e viene generato un dump di Watson: Impossibile trovare una parte del percorso ' D:\TEMP\<filename>.</filename>TMP'.

Cause

Questo problema si verifica perché il valore del percorso di variabili di ambiente TEMP e TMP vengono utilizzate dal servizio Microsoft Exchange Information Store per spostare il database non sono validi.

Nota. Il servizio di Microsoft Exchange Information Store utilizza le cartelle TEMP e TMP come archivio temporaneo per varie operazioni, ad esempio le operazioni di spostamento delle cassette postali e conversione dei messaggi.

Risoluzione

Per risolvere questo problema, impostare il percorso corretto per le variabili di ambiente TEMP e TMP. Il percorso predefinito per le variabili di ambiente TEMP e TMP vengono %Userprofile%\Temp.

Per ulteriori informazioni su come il percorso corretto del set di variabili di ambiente TEMP e TMP, visitare il seguente sito Web Microsoft TechNet:
How to Move the TEMP and TMP directory (http://technet.microsoft.com/en-us/library/aa998945(v=EXCHG.65).aspx)


Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Chiavi: 
kbsurveynew kbtshoot kbexpertiseinter kbmt KB2834158 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2834158  (http://support.microsoft.com/kb/2834158/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store