DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2847932 - Ultima modifica: giovedì 13 giugno 2013 - Revisione: 1.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

In Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 SP1, è possibile riscontrare i seguenti problemi.

Problema 1

Si consideri lo scenario seguente:
  • Si dispone di un computer client basato su Windows 7 SP1 o Windows Server 2008 R2 SP1 che è configurate in più lingue.
  • È possibile creare una sessione di Desktop remoto (RD) dal computer client a un server Remote Desktop Protocol (RDP).
  • Si preme Alt + Maiusc o Ctrl + MAIUSC di cambiare la lingua di input nella sessione Desktop remoto.
In questo scenario, l'opzione di linguaggio ha esito negativo.

Note
  • Questo problema si verifica perché il tasto MAIUSC bloccato durante il passaggio di lingua.
  • Quando il tasto MAIUSC Stick, si verifica inoltre il seguente comportamento:
    • È possibile digitare la password corretta nella sessione Desktop remoto.
    • Cambia lingua di input durante la digitazione.
    • Selezioni multiple si verificano a ogni clic.


Problema 2

Si consideri lo scenario seguente:
  • Si dispongono di alcune applicazioni di Microsoft Office che vengono pubblicate come RemoteApp applicazioni su un server Host sessione Desktop remoto (Host sessione Desktop remoto).
  • Connettersi alle applicazioni RemoteApp da un computer client basato su Windows Server 2008 R2 SP1 o Windows 7 SP1 utilizzando Remote Desktop Protocol (RDP) 8.0.
  • In un'applicazione di Office nella sessione RemoteApp, si preme il tasto Alt e quindi si tenta di utilizzare il menu di scelta rapida.
In questo scenario, non è visualizzato il menu di scelta rapida.

Cause

Causa del problema 1

Questo problema si verifica a causa di un codice di analisi chiave non corretta dei dati viene inviati al server.

Causa del problema 2

Questo problema si verifica perché i tasti sono sincronizzati in modo non corretto quando si passa da windows nello stesso processo del client RemoteApp.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Su questo hotfix potranno essere eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 SP1 o Windows Server 2008 R2 SP1.

Per ulteriori informazioni su come ottenere un Service Pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
976932  (http://support.microsoft.com/kb/976932/ ) Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni sul Registro di sistema

Per applicare questo hotfix, è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

Riduci l'immagineEspandi l'immagine
La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file sono elencate nell'ora UTC (Coordinated Universal Time). Le date e ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note informative relative al file Windows 7 e Windows Server 2008 R2
Importante. Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli hotfix nella pagina Richiesta hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" della pagina. Fare riferimento sempre alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo al quale si applica ogni hotfix.
  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo del servizio (LDR, GDR) possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoAttività cardineRamo del servizio
    6.2.920 0.16xxxWindows 7 e Windows Server 2008 R2SP1GDR
    6.2.920 0,20xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • I rami del servizio GDR contengono solo correzioni rilasciate per risolvere problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate su vasta scala.
  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato sono estremamente importanti per mantenere lo stato del componente aggiornato. I file di catalogo di sicurezza, per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 supportate di Windows 7
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Aaclient.dll6.2.9200.16398269,31210-Maggio-201300:03x86
Aaclient.MOFNon applicabile930Maggio-09-201322:56Non applicabile
Mstscax. dll6.2.9200.207114,917,76010-Maggio-201300:03x86
Mstscax.MOFNon applicabile2,055Maggio-09-201322:56Non applicabile
Tsgqec.dll6.2.9200.1639837,37610-Maggio-201300:03x86
Riduci l'immagineEspandi l'immagine
Per tutte le versioni x64 supportate di Windows 7 e Windows Server 2008 R2
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Aaclient.dll6.2.9200.16398322,560Maggio-09-201322:55x64
Aaclient.MOFNon applicabile930Maggio-09-201322:55Non applicabile
Mstscax. dll6.2.9200.207115,774,848Maggio-09-201322:55x64
Mstscax.MOFNon applicabile2,055Maggio-09-201322:55Non applicabile
Tsgqec.dll6.2.9200.1639844.032Maggio-09-201322:55x64
Aaclient.dll6.2.9200.16398269,31210-Maggio-201300:03x86
Aaclient.MOFNon applicabile930Maggio-09-201322:56Non applicabile
Mstscax. dll6.2.9200.207114,917,76010-Maggio-201300:03x86
Mstscax.MOFNon applicabile2,055Maggio-09-201322:56Non applicabile
Tsgqec.dll6.2.9200.1639837,37610-Maggio-201300:03x86
Riduci l'immagineEspandi l'immagine
Riduci l'immagineEspandi l'immagine

Workaround

Per ovviare al problema 2, premere Alt + Ctrl nella sessione, quindi il menu di scelta rapida può essere visualizzato nuovamente.

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni su RDP 8.0, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
2592687  (http://support.microsoft.com/kb/2592687/ ) Descrizione dell'aggiornamento alla versione 8.0 del protocollo Desktop Remoto per Windows 7 SP1 e Windows Server 2008 R2 SP1
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Riduci l'immagineEspandi l'immagine

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileX86_4517da6f5cbaf30ed2505db6f35e9461_31bf3856ad364e35_7.1.7601.22321_none_2acefe5a7f57bed5.manifest
Versione del fileNon applicabile
Dimensione del file722
Data (UTC)Maggio-11-2013
Ora (UTC)07:43
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-t...s clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest
Versione del fileNon applicabile
Dimensione del file142,622
Data (UTC)10-Maggio-2013
Ora (UTC)05:40
PiattaformaNon applicabile
Riduci l'immagineEspandi l'immagine
File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Riduci l'immagineEspandi l'immagine
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_dc16b270bec713f2d7b918aefdfbde80_31bf3856ad364e35_7.1.7601.22321_none_7f0a71320425d029.manifest
Versione del fileNon applicabile
Dimensione del file1,092
Data (UTC)Maggio-11-2013
Ora (UTC)07:43
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-t...s clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_800038f88056fb6f.manifest
Versione del fileNon applicabile
Dimensione del file142,628
Data (UTC)10-Maggio-2013
Ora (UTC)05:56
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-t...s clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest
Versione del fileNon applicabile
Dimensione del file142,622
Data (UTC)10-Maggio-2013
Ora (UTC)05:40
PiattaformaNon applicabile
Riduci l'immagineEspandi l'immagine
Riduci l'immagineEspandi l'immagine

Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Service Pack 1 alle seguenti piattaforme
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Web Server 2008 R2
  • Windows 7 Service Pack 1 alle seguenti piattaforme
    • Windows 7 Enterprise
    • Windows 7 Home Basic
    • Windows 7 Home Premium
    • Windows 7 Professional
    • Windows 7 Starter
    • Windows 7 Ultimate
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2847932 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2847932  (http://support.microsoft.com/kb/2847932/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store