DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 285050 - Ultima modifica: mercoledì 19 dicembre 2001 - Revisione: 1.0

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I285050

In questa pagina

Sommario

Il sommario è una funzionalità comune dei documenti professionali. In Microsoft Word 2002 è possibile creare un sommario utilizzando gli stili.

Per creare un sommario in Word 2002 è necessario utilizzare stili titolo, stili personalizzati o campi voci di sommario. È possibile utilizzare livelli struttura per creare un sommario senza modificare l'aspetto del testo. Gli stili titolo incorporati consentono di applicare una formattazione specifica, mentre con i livelli struttura viene applicato un formato "invisibile". In questo articolo viene descritto come utilizzare i livelli struttura per creare un sommario.


Inserimento del campo Sommario

Per utilizzare i livelli struttura per creare un sommario, attenersi alla seguente procedura.

Per inserire un campo voce di sommario:
  1. Avviare Word e aprire il documento desiderato.
  2. Fare clic in un paragrafo vuoto in corrispondenza del punto in cui si desidera inserire il sommario.
  3. Dal menu Inserisci scegliere Riferimento, quindi fare clic su Indici e sommario.
  4. Fare clic sulla scheda Sommario, quindi scegliere Mostra barra degli strumenti Struttura.
  5. Nella finestra di dialogo Indici e sommario selezionare le opzioni che si desidera applicare al sommario, quindi scegliere OK.

    Verrà visualizzato il seguente messaggio:
    Per aggiungere o rimuovere gli elementi nel sommario:

    1. Selezionare il testo nel documento.
    2. Selezionare il livello di struttura nella barra degli strumenti per visualizzare il testo nel sommario.
    NOTA: se il testo contenuto nel documento non è contrassegnato per l'inserimento nel sommario, al posto del sommario nel documento verrà visualizzato il seguente messaggio di errore:
    Errore! Nessuna voce di sommario trovata.
  6. Scegliere OK.

Creazione del sommario

Contrassegnare il testo che si desidera includere nel sommario con un livello struttura. Per contrassegnare il testo da includere nel sommario utilizzare uno o più dei metodi che seguono.


Utilizzo di livelli struttura per contrassegnare il testo

  1. Selezionare il testo contenuto nel documento che si desidera aggiungere al sommario.
  2. Sulla barra degli strumenti Struttura selezionare il livello desiderato nella casella Livello struttura.

    Se ad esempio si desidera includere nel sommario l'intestazione "Righe isolate", selezionare queste parole, quindi applicare il livello desiderato sulla barra degli strumenti Struttura:
    Righe isolate

    Una riga isolata è l'ultima riga di un paragrafo stampata da sola all'inizio di una pagina oppure la prima riga di un paragrafo stampata da sola alla fine di una pagina.
  3. Fare clic su Aggiorna sommario sulla barra degli strumenti Struttura per aggiornare il sommario.
  4. Nella finestra di dialogo Aggiorna sommario scegliere Aggiorna intero sommario, quindi scegliere OK.

Utilizzo di livelli struttura con un separatore di stile per contrassegnare il testo

Quando si applica un livello struttura a testo selezionato appartenente a un paragrafo più esteso, nel sommario verrà visualizzato tutto il paragrafo. Per applicare livelli struttura a una singola parola o a una frase, in modo che solo la parola o la frase sia riportata nel sommario, utilizzare i separatori di stile. Per ulteriori informazioni su questa funzionalità, vedere la sezione "Ulteriori informazioni sui separatori di stile" in questo articolo.

Per utilizzare la funzionalità separatori di stile, è necessario aggiungere il pulsante Separatore stile alla barra degli strumenti Formattazione. Per eseguire questa operazione, attenersi alla seguente procedura:
  1. Scegliere Personalizza dal menu Strumenti.
  2. Nella scheda Comandi fare clic su Tutti i comandi nella casella Categorie.
  3. Selezionare InserisciSeparatoreStile nella casella Comandi, quindi trascinare InserisciSeparatoreStile sulla barra degli strumenti Formattazione.
  4. Fare clic su Chiudi per chiudere la finestra di dialogo Personalizza.


Utilizzare i separatori di stile in uno dei modi seguenti:
  • Applicare livelli struttura al testo iniziale. Per eseguire questa operazione, attenersi alla seguente procedura:
    1. Durante la digitazione, quando si raggiunge un punto in cui si desidera modificare il livello struttura, fare clic sul pulsante Separatore stile.

      Quando si fa clic sul pulsante Separatore stile il punto di inserimento si sposta a destra del separatore, per consentire di continuare a digitare testo. Il paragrafo conterrà quindi testo delineato dal separatore di stile.
    2. Selezionare il testo a sinistra del separatore. Sulla barra degli strumenti Struttura selezionare il livello desiderato nella casella Livello struttura.
    Utilizzare i separatori di stile per aggiungere al sommario una singola parola o una frase all'interno di un paragrafo. Per eseguire questa operazione, attenersi alla seguente procedura:

    1. Mentre si digita il testo, quando si raggiunge una parola o una frase all'interno di un paragrafo da includere nel sommario fare clic sul pulsante Separatore stile.

      Quando si fa clic sul pulsante Separatore stile il punto di inserimento si sposta a destra del separatore, per consentire di continuare a digitare testo.
    2. Digitare la parola o la frase da includere nel sommario, quindi fare di nuovo clic sul pulsante Separatore stile.
    3. Selezionare la parola o la frase da includere nel sommario. Sulla barra degli strumenti Struttura selezionare il livello desiderato nella casella Livello struttura.
    Inserire il separatore di stile tra due paragrafi esistenti.

    È possibile utilizzare il separatore di stile tra due paragrafi esistenti, in modo che il primo paragrafo diventi il testo iniziale e venga visualizzato nel sommario. Il secondo paragrafo costituirà il resto del testo e non sarà visualizzato nel sommario. Per eseguire questa operazione, attenersi alla seguente procedura:
    1. Creare due paragrafi di testo. Inserire nel primo paragrafo il testo che si desidera visualizzare nel sommario. Inserire il restante testo nel secondo paragrafo.
    2. Posizionare il punto di inserimento nel primo paragrafo, quindi fare clic sul pulsante Separatore stile.

      I due paragrafi vengono visualizzati come uno solo. Il segno di paragrafo alla fine del primo paragrafo diventa un separatore di stile. Si avrà a questo punto un unico paragrafo composito che in visualizzazione Struttura viene visualizzato come due paragrafi distinti, ma che viene stampato come un solo paragrafo.
    3. Selezionare il testo a sinistra del separatore. Sulla barra degli strumenti Struttura selezionare il livello desiderato nella casella Livello struttura.

Modifica o rimozione di un'intestazione nel sommario

Per visualizzare un livello struttura applicato, eseguire una delle seguenti operazioni:
  • Dal menu Formato scegliere Informazioni sul formato. Viene visualizzato il riquadro attività Informazioni sul formato. Selezionare il testo a cui è stato applicato un livello struttura nel documento.

    Nel riquadro attività Informazioni sul formato verranno visualizzati i dettagli del formato. Il livello struttura appare sotto Paragrafo.

    Oppure
  • Selezionare il testo a cui è stato applicato un livello struttura. Sulla barra degli strumenti Struttura visualizzare la casella Livello struttura relativa al livello struttura applicato.

    NOTA: se la barra degli strumenti Struttura non viene visualizzata, scegliere Barre degli strumenti dal menu Visualizza, quindi fare clic su Struttura.
Per modificare o rimuovere un'intestazione nel sommario, applicare un nuovo livello struttura al testo contrassegnato. Per eseguire questa operazione, attenersi alla seguente procedura:

  1. Selezionare il testo contrassegnato. Sulla barra degli strumenti Struttura selezionare il livello desiderato nella casella Livello struttura. Fare clic su Corpo del testo per rimuovere la formattazione del livello struttura.
  2. Scegliere Aggiorna sommario dal menu Struttura per aggiornare il sommario.
  3. Nella finestra di dialogo Aggiorna sommario scegliere Aggiorna intero sommario, quindi fare clic su OK.
NOTA: se si fa clic sul pulsante Mostra/Nascondi sulla barra degli strumenti Standard, si noterà che non sono presenti caratteri speciali nel paragrafo per identificare i livelli struttura applicati al testo. Il testo contrassegnato con un livello struttura verrà comunque visualizzato nel sommario.


Ulteriori informazioni sui separatori di stile

Il separatore di stile è una nuova funzionalità di Microsoft Word. I tag dei separatori di stile consentono di eseguire le seguenti operazioni:

  • Applicare livelli struttura al testo iniziale, in modo che solo il testo iniziale sia visualizzato nel sommario.
  • Applicare livelli struttura a una singola parola o frase all'interno di un paragrafo, in modo che solo quella parola o frase sia visualizzata nel sommario.
  • Applicare stili titolo a una singola parola o frase all'interno di un paragrafo, in modo che solo quella parola o frase sia visualizzata nel sommario.
  • Includere due stili nello stesso paragrafo, in modo che il paragrafo iniziale sia visualizzato nel sommario.
Il separatore di stile è un segno di paragrafo nascosto che viene utilizzato come delimitatore tra stili distinti applicati in un documento. Il simbolo del separatore di stile è visibile solo quando si visualizzano i caratteri non stampabili. Per visualizzare il separatore di stile, scegliere Opzioni dal menu Strumenti. Nella scheda Visualizza selezionare la casella di controllo Tutti in Formattazione, quindi scegliere OK.

NOTA IMPORTANTE: il separatore di stile è una forma speciale di segno di paragrafo nascosto che consente di visualizzare i documenti creati in Word 2002 con separatori di stile allo stesso modo in Word 2000 e Microsoft Word 97, a meno che non venga selezionata la casella di controllo Tutti. Se si seleziona Tutti in una versione precedente di Word, il segno di paragrafo separatore di stile nascosto viene visualizzato come un normale segno di paragrafo e il documento viene reimpaginato. È possibile eliminare il separatore di stile, sia visualizzato che nascosto, come qualsiasi altro carattere. Se si procede in questo modo, la formattazione del testo dopo il separatore assumerà la formattazione del testo precedente, come previsto. Quando si visualizzano in versioni precedenti di Word i documenti creati in Word 2002 con separatori di stile, non selezionare Tutti.

NOTA: se si salva il documento in una versione di Word precedente a Word 2002, la funzionalità dei livelli struttura verrà persa.


RIFERIMENTI

Per ulteriori informazioni sulla creazione di un sommario, scegliere Guida di Microsoft Word 2002 dal menu ?, digitare creare un sommario da una struttura nella casella dell'Assistente di Office o della Ricerca libera, quindi scegliere il pulsante Cerca per visualizzare l'argomento.


Per ulteriori informazioni sull'utilizzo della funzionalità Inizio in evidenza per creare un sommario, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
285059  (http://support.microsoft.com/kb/285059/IT/ ) WD2002: Come creare un sommario contrassegnando il testo










Le informazioni in questo articolo si applicano a
  • Microsoft Word 2002 Standard Edition
Chiavi: 
kberrmsg kbhowto kbhowtomaster kbdta KB285050
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store