DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 285059 - Ultima modifica: mercoledì 6 marzo 2013 - Revisione: 1.0

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I285059

In questa pagina

Sommario

Una delle caratteristiche più comuni dei documenti professionali è la disponibilità di un sommario. In Microsoft Word la creazione di un sommario è più facile, in quanto non è necessario utilizzare stili ed è possibile contrassegnare una parola o un gruppo di parole in un paragrafo di testo per aggiungerle al sommario.

Per generare un sommario è possibile utilizzare la funzionalità Inizio in evidenza per applicare stili titolo a tutto il testo iniziale, ossia la prima parola o le prime parole di un paragrafo o una frase. Tramite la funzionalità Inizio in evidenza è possibile fare in modo che la prima parte di un paragrafo venga formattata con uno stile titolo e aggiunta al sommario, lasciando formattata come testo normale la restante parte del paragrafo, che non verrà quindi aggiunta al sommario. In questo articolo viene descritto come utilizzare questa nuova funzionalità per creare un sommario.


Creazione del sommario

In Word è possibile creare un sommario basato su una parte del testo di un paragrafo, senza includere l'intero paragrafo. Per includere testo nel sommario, è possibile contrassegnarlo tramite la funzionalità Inizio in evidenza con gli stili titolo.

Per inserire un sommario attenersi alla seguente procedura:
  1. Avviare Word e aprire il documento desiderato.
  2. Fare clic in un paragrafo vuoto in corrispondenza del punto in cui si desidera inserire il sommario.
  3. Scegliere Riferimento dal menu Inserisci, quindi fare clic su Indici e sommario.

    Nota In Microsoft Office Word 2007 o in Word 2010, fare clic su Sommario nel gruppo Sommario della scheda Riferimenti. quindi fare clic su Inserisci sommario.
  4. Scegliere la scheda Sommario, quindi Mostra barra degli strumenti Struttura.

    Nota In Word 2007 o in Word 2010, saltare questo passaggio.
  5. Nella finestra di dialogo Indici e sommario selezionare l'opzione da applicare al sommario, quindi scegliere OK.

    Nota In Word 2007 o in Word 2010, selezionare le opzioni che si desidera applicare al sommario nella finestra di dialogo Sommario, quindi fare clic su OK.
Nota Se il testo contenuto nel documento non è contrassegnato per l'inserimento nel sommario, al posto del sommario nel documento verrà visualizzato il seguente messaggio di errore:
Errore. Nessuna voce di sommario trovata.

Contrassegno del testo da includere nel sommario

La fase successiva consiste nel contrassegnare il testo che si desidera includere nel sommario utilizzando la funzionalità Inizio in evidenza con gli stili titolo. Per contrassegnare il testo da includere nel sommario, utilizzare uno o più dei seguenti metodi.


Utilizzo della funzionalità Inizio in evidenza con stili titolo

  1. Selezionare il testo iniziale contenuto nel documento che si desidera aggiungere al sommario. Ad esempio, è possibile che un paragrafo includa testo iniziale che introduce il resto del testo del paragrafo. Se si desidera includere nel sommario le parole introduttive "Righe isolate" del seguente paragrafo, selezionare semplicemente queste parole e continuare la procedura.
    Righe isolate: una riga isolata è l'ultima riga di un paragrafo stampata da sola all'inizio di una pagina oppure la prima riga di un paragrafo stampata da sola alla fine di una pagina.
  2. Fare clic sulla freccia di selezione nella casella Stile della barra degli strumenti Formattazione, quindi selezionare il titolo desiderato.

    Nota In Word 2007 o in Word 2010, fare clic sullo stile del titolo desiderato nel gruppo Stili della scheda Home.
  3. Scegliere Aggiorna sommario sulla barra degli strumenti Struttura per aggiornare il sommario.

    Nota In Word 2007 o in Word 2010, fare clic su Aggiorna tabella nel gruppo Sommario della scheda Riferimenti.
  4. Nella finestra di dialogo Aggiorna sommario scegliere l'opzione per l'aggiornamento dell'intero sommario, quindi scegliere OK.

    Nota In Word 2007 o in Word 2010, fare clic su Aggiorna intero sommario nella finestra di dialogo Aggiorna sommario.
Facendo clic sul pulsante Mostra/Nascondi sulla barra degli strumenti standard si noterà che non sono presenti caratteri speciali all'interno del paragrafo a indicare che al testo è stata applicata la funzionalità Inizio in evidenza. Il testo formattato con il livello titolo viene tuttavia visualizzato nel sommario del documento. Poiché non vengono utilizzati segni di paragrafo nascosti o altri elementi, tutto il processo avviene in modo trasparente. A questo scopo in Word viene utilizzata una nuova funzionalità di base: stili di carattere collegati.

Lo stile titolo applicato alla parte iniziale del documento viene visualizzato come tale, ma è in effetti uno stile di carattere collegato. Applicando uno stile di paragrafo a un sottoinsieme di paragrafi in Word 2002 e versioni successive, si verifica quanto segue:
  • Viene creato uno stile di carattere nascosto che assume le stesse proprietà di carattere dello stile di paragrafo applicato.
  • Lo stile di carattere viene applicato alla selezione.
NOTA: se il documento viene aperto e visualizzato in versioni precedenti di Word, lo stile di carattere nascosto creato con stili di carattere collegati viene visualizzato nella casella di riepilogo Stile. Se si salva il documento in una versione precedente di Word la funzionalità del separatore di stile viene persa.

Per visualizzare lo stile di carattere nascosto, attenersi alla seguente procedura:
  1. Scegliere Informazioni sul formato dal menu Formato.

    Verrà visualizzato il riquadro attività Informazioni sul formato.

    Nota Per aprire il riquadro delle attività Informazioni sul formato in Word 2007 o in Word 2010, attenersi alla seguente procedura:
    1. Fare clic sul pulsante di visualizzazione della finestra di dialogo Stili nel gruppo Stili della scheda Home.
    2. Nella finestra Stili fare clic su Controllo stili.
    3. Fare clic su Informazioni sul formato.
  2. Selezionare il testo nel documento. Nel riquadro attività Informazioni sul formato verranno visualizzati i dettagli esatti sulla formattazione.
  3. Selezionare il testo con lo stile di carattere applicato. Nel riquadro attività Informazioni sul formato il testo verrà visualizzato come stile di carattere. Lo stile collegato viene visualizzato come carattere di titolo nel riquadro attività Informazioni sul formato. L'effettivo stile di carattere rimane nascosto nel riquadro attività Stili e formattazione o nell'elenco a discesa Stile sulla barra degli strumenti Formattazione.
Come stile di carattere collegato è possibile utilizzare uno stile di paragrafo qualsiasi. È possibile creare uno stile di paragrafo con lo stesso esatto aspetto dello stile di paragrafo del testo e applicarlo a una parte del paragrafo. In questo modo il testo utilizzato per creare il sommario può essere esattamente uguale al testo contenuto nel paragrafo, presupponendo che le opzioni del sommario vengano modificate includendovi lo stile del testo iniziale.


Utilizzo di separatori di stile con stili titolo

Il separatore di stile è una nuova funzionalità di Word 2003 e Word 2002. Tramite i tag dei separatori di stile è possibile eseguire le seguenti operazioni:
  • Applicare stili titolo a una singola parola o frase in un paragrafo, in modo che solo quella parola o frase sia visualizzata nel sommario.
  • Includere due stili nello stesso paragrafo, in modo che il paragrafo iniziale sia visualizzato nel sommario.
  • Applicare livelli struttura al testo iniziale, in modo che solo il testo iniziale sia visualizzato nel sommario.
  • Applicare livelli struttura a una singola parola o frase in un paragrafo, in modo che solo quella parola o frase sia visualizzata nel sommario.
Il separatore di stile è un segno di paragrafo nascosto che viene utilizzato come delimitatore tra stili distinti applicati in un documento. Per rendere visibile un segno separatore di stile, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti.
  2. Nella scheda Visualizza selezionare Tutto in Formattazione.
Prima di utilizzare la funzionalità Separatore stile, è necessario aggiungere il pulsante Separatore stile alla barra degli strumenti:
  1. Scegliere Personalizza dal menu Strumenti.
  2. Scegliere la scheda Comandi, e selezionare l'opzione Tutti i comandi nell'elenco Categorie.
  3. Individuare InserisciSeparatoreStile nell'elenco Comandi, quindi trascinarlo sulla barra degli strumenti Formattazione. Scegliere Chiudi.
Nota Per aggiungere il pulsante Separatore stile alla barra degli strumenti in Office Word 2007 o in Word 2010, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Microsoft Office, quindi scegliere Opzioni di Word.
  2. Scegliere Personalizza.
  3. Nell'elenco Scegli comandi da fare clic su Tutti i comandi.
  4. Nell'elenco dei comandi, fare clic su Separatore stile, Aggiungi, quindi su OK.

Inserire il separatore di stile prima di applicare lo stile titolo al testo. A questo scopo, utilizzare uno dei seguenti metodi.

Metodo A: Utilizzare i separatori di stile per aggiungere al sommario una singola parola o una frase in un paragrafo:
  1. Mentre si digita il testo, quando si raggiunge una parola o una frase in un paragrafo da includere nel sommario fare clic sul pulsante Separatore stile. Facendo clic sul pulsante Separatore stile il punto di inserimento viene spostato a destra del separatore per permettere di continuare a digitare il testo.
  2. Digitare la parola o la frase da includere nel sommario, quindi fare di nuovo clic sul pulsante Separatore stile.
  3. Selezionare la parola o la frase da includere nel sommario, fare clic sulla freccia di selezione nella casella Stile sulla barra degli strumenti Formattazione, quindi selezionare il titolo desiderato.
La parola o la frase tra i due separatori di stile verrà visualizzata nel sommario.

Metodo B: Inserire il separatore di stile tra due paragrafi esistenti:

È possibile utilizzare il separatore di stile tra due paragrafi esistenti in modo che il primo paragrafo diventi il testo iniziale visualizzato nel sommario e il secondo paragrafo rimanga formattato come testo normale e non sia incluso nel sommario. A questo scopo, attenersi alla seguente procedura:
  1. Creare due paragrafi di testo, inserendo nel primo il testo da visualizzare nel sommario e il resto del testo nel secondo paragrafo.
  2. Posizionare il punto di inserimento nel primo paragrafo, quindi fare clic sul pulsante Separatore stile.

    I due paragrafi diventeranno un unico paragrafo, convertendo il segno di paragrafo alla fine del primo paragrafo in un separatore di stile. Si avrà a questo punto un unico paragrafo composito che in visualizzazione Struttura viene visualizzato come due paragrafi distinti, ma che viene stampato come un solo paragrafo.
  3. Selezionare il testo a sinistra del separatore, fare clic sulla freccia di selezione nella casella Stile della barra degli strumenti Formattazione, quindi selezionare il titolo desiderato.
Nel sommario verrà visualizzata solo la parte iniziale (il primo paragrafo) formattata con lo stile titolo.

NOTA: Il separatore di stile è una forma speciale di segno di paragrafo nascosto che consente di visualizzare i documenti creati in Word 2002 e versioni successive con separatori di stile allo stesso modo che in Word 2000 e in Microsoft Word 97, a meno che non venga selezionata l'opzione Tutto in Formattazione. Se in una versione precedente di Word si seleziona l'opzione Tutto nella sezione Formattazione, il segno di paragrafo separatore di stile nascosto viene visualizzato come un normale segno di paragrafo e il documento viene reimpaginato.

Quando si utilizza una versione precedente di Word per visualizzare documenti creati in Word 2002 e versioni successive con separatori di stile, non selezionare Tutto in Formattazione.


Rimozione di un titolo dal sommario

Se si desidera eliminare un titolo dal sommario, è possibile applicare un nuovo stile di paragrafo al testo contrassegnato:
  1. Selezionare il testo contrassegnato, fare clic sulla freccia di selezione nella casella Stile della barra degli strumenti Formattazione, quindi selezionare il titolo desiderato. Scegliere Normale per rimuovere lo stile titolo.
  2. Scegliere Aggiorna sommario sulla barra degli strumenti Struttura per aggiornare il sommario.

    Nota In Word 2007 o in Word 2010, fare clic su Aggiorna sommario nel gruppo Sommario della scheda Riferimenti.
  3. Nella finestra di dialogo Aggiorna sommario scegliere l'opzione per l'aggiornamento dell'intero sommario, quindi scegliere OK.

    Nota In Word 2007 o in Word 2010, fare clic su Aggiorna intero sommario nella finestra di dialogo Aggiorna sommario.
NOTA: applicando lo stile di paragrafo desiderato all'intero paragrafo, non si elimina lo stile. È necessario selezionare il testo esatto che viene visualizzato nel sommario, quindi applicare il nuovo stile.

Riferimenti

Per ulteriori informazioni su come creare un sommario senza modificare la formattazione del testo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
285050  (http://support.microsoft.com/kb/285050/it/ ) Utilizzo dei livelli struttura per creare un sommario in Word 2002 e in Word 2003
Per ulteriori informazioni su come creare voci di sommario senza numero di pagina, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
319821  (http://support.microsoft.com/kb/319821/it/ ) Creazione di voci di sommario prive del numero di pagina in Microsoft Office Word
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo (http://go.microsoft.com/fwlink/?LinkId=151500) .

Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2010
Chiavi: 
kbexpertisebeginner kbtable kbnewfile kbhowtomaster KB285059
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store