DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 287070 - Ultima modifica: sabato 19 aprile 2014 - Revisione: 32.0

 
Per una versione di Microsoft Outlook 2000 (CW) di questo articolo, vedere 195719  (http://support.microsoft.com/kb/195719/ ) .

In questa pagina

Sommario

In questo articolo viene descritto come utilizzare le cartelle di archiviazione personale, noti anche come file con estensione pst, per eseguire il backup dei dati creati in Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 e Microsoft Office Outlook 2002. È possibile eseguire il backup dei messaggi, contatti, appuntamenti, attività, note e voci del diario in file con estensione pst.

Nota. In questo articolo viene descritto come utilizzare i file con estensione pst in Outlook 2007, Outlook 2003 e Outlook 2002 solo.

Se si utilizza un programma di posta elettronica diverso, ad esempio Microsoft Outlook Express o Outlook.com, o se si verificano problemi con il programma di posta elettronica, in questo articolo non è destinato per l'utente. Visitare la sezione "Riferimenti" per i collegamenti ad altri articoli e suggerimenti per le soluzioni.

INTRODUZIONE

Microsoft Outlook memorizza automaticamente i messaggi, contatti, appuntamenti, attività, note e voci del diario in uno dei due seguenti posizioni:
  • In una cartella di archiviazione personale, noto anche come un file pst sul disco rigido.
  • In una cassetta postale che si trova sul server. La cassetta postale si trova su un server se si utilizza Outlook con Microsoft Exchange Server.
Per ripristinare o spostare i dati di Outlook se si verifica un guasto hardware, perdita di dati in modo imprevisto, si devono trasferire dati da un computer a un altro computer o trasferire dati da un disco rigido a un altro disco rigido, è possibile utilizzare un backup del file pst.

In questo articolo viene descritto come eseguire diverse operazioni con i file con estensione pst. Selezionare un'azione dall'elenco riportato di seguito:
  • Come creare una copia di backup di un file pst: Se non si utilizza Outlook con Microsoft Exchange Server, è possibile utilizzare questa sezione per eseguire il backup l'intero file pst.
  • Come eseguire il backup dei dati di file con estensione pst che si trovano su una di Microsoft Exchange Server: Se si utilizza Outlook con Microsoft Exchange Server, è possibile utilizzare questa sezione per eseguire il backup dei dati di Outlook.
  • Come esportare i dati di file con estensione pst: Utilizzare questa sezione se si desidera eseguire il backup solo di alcune cartelle o un tipo specifico di dati, ad esempio solo i messaggi di posta elettronica.
  • Come importare dati di file con estensione pst in Outlook: Utilizzare questa sezione per ripristinare i dati in un file pst che già stato eseguito il backup di Outlook.
  • Trasferimento di dati di Outlook da un computer a un altro computer: Utilizzare questa sezione per trasferire i dati salvati in un file con estensione pst da un computer a un altro computer.
  • Come eseguire il backup di rubriche personali: Utilizzare questa sezione per eseguire il backup della Rubrica personale.
  • Come utilizzare l'utilità di Backup di cartelle personali per automatizzare il backup dei file pst: Utilizzare questa sezione per eseguire automaticamente il backup dei file con estensione pst settimanali, mensili o in un intervallo selezionato.
  • Come eseguire il backup dei file di impostazioni di Outlook: Consente di utilizzare questa sezione per eseguire il backup di qualsiasi pseudonimi di aver assegnato i contatti, Preferiti di Internet Explorer, i file di firma e le impostazioni della barra degli strumenti e menu.
  • Come trovare un file con estensione pst: Se si desidera aggiungere un file .pst esistente in Outlook, ma non si conosce esattamente dove si trova nel computer in uso, è possibile eseguire una ricerca.

Video: Come gestire i file delle cartelle personali di Outlook (pst)

Riduci l'immagineEspandi l'immagine
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.ms/qjmwrw (http://aka.ms/qjmwrw)
Riduci l'immagineEspandi l'immagine

Informazioni

Come creare una copia di backup di un file pst

Se non si utilizza Outlook con Microsoft Exchange Server, Outlook memorizza tutti i dati in un file con estensione pst. È possibile utilizzare la copia di backup per ripristinare i dati di Outlook se il file pst originale viene perso o danneggiato. In questa sezione viene illustrato come creare una copia del file pst intero, con tutti gli elementi predefiniti nel file.

Attenersi alla seguente procedura per eseguire il backup dell'intero file pst:
  1. Chiudere eventuali programmi di messaggistica come Outlook, Microsoft Exchange o Microsoft Windows Messaging.
  2. Fare clic su Start, quindi su Esegui Copiare e incollare (o digitare) il seguente comando nella casella Apri e quindi premere INVIO:
    Pannello di controllo
    Si apre il pannello di controllo.

    Nota. Se viene visualizzata la schermata scegliere una categoria , fare clic su Account utentee quindi andare al passaggio 3.
  3. Fare doppio clic sull'icona posta .
  4. Fare clic su Mostra profili.
  5. Fare clic sul profilo appropriato e quindi scegliere proprietà.
  6. Fare clic su file di dati.
  7. Nella casella nome, fare clic su Servizio cartelle personali che si desidera eseguire il backup. Per impostazione predefinita, questo servizio è denominato Cartelle personali. Tuttavia, ci potrebbe essere un nome diverso.

    Nota. Se si dispone di più di un servizio cartelle personali nel profilo, è necessario eseguire il backup ogni insieme di file con estensione pst separatamente.

    Se non sono presenti voci denominate Cartelle personali e tutte le informazioni quali messaggi, contatti o appuntamenti non sono ancora memorizzati in Outlook, probabilmente non è stata ancora attivata servizio cartelle personali. Passare alla sezione "Riferimenti" per informazioni su come creare un file pst.

    Se è possibile memorizzare informazioni quali messaggi, contatti o appuntamenti in Outlook non siano Servizi cartelle personali nel profilo, i dati probabilmente vengono conservati in una cassetta postale su un Exchange Server. Provare a utilizzare le istruzioni riportate nella sezione "Come eseguire il backup dei dati di file con estensione pst che si trovano su un Microsoft Exchange Server".
  8. Fare clic su Impostazionie prendere nota del percorso e il nome visualizzato.

    Nota. Poiché il file .pst contiene tutti i dati memorizzati nelle cartelle MAPI utilizzati da Outlook, il file può essere molto grande. Per ridurre le dimensioni del file pst, fare clic su Comprimi nella finestra Impostazioni .
  9. Chiudere tutte le finestre di proprietà .
  10. Utilizzare Esplora risorse o Risorse del Computer per copiare il file che si è preso nota al passaggio 8. È possibile copiare il file in un'altra posizione sul disco rigido o in qualsiasi tipo di supporti di archiviazione rimovibili, ad esempio un disco floppy, CD-ROM, unità disco rigido portatile, una cassetta a nastro magnetico o qualsiasi altro dispositivo di archiviazione.

Come eseguire il backup dei dati di file con estensione pst che si trovano su una di Microsoft Exchange Server

Per sapere come eseguire il backup dei dati se si utilizza Outlook con un di Microsoft Exchange Server, è necessario sapere dove i dati vengono archiviati. Il percorso predefinito di recapito e archiviazione per i dati di Outlook è la cassetta postale di Exchange Server. L'amministratore di Exchange Server gestisce in genere i backup delle cassette postali sul server. Tuttavia, alcuni amministratori di Exchange Server archiviare i dati di Outlook in un file pst sul disco rigido.

Attenersi alla seguente procedura per verificare se Outlook è attualmente l'archiviazione dei dati:

In Outlook 2010:

  1. Fare clic sulla schedaFile della barra multifunzione di Outlook.
  2. Nella Info categoria, fare clic sul pulsante Impostazioni Account e quindi fare clic su Impostazioni Account.
  3. Nella le impostazioni dell'Account finestra, fare clic sulla scheda File di dati .

    Se il percorso campo contiene la parola "Online" o un percorso di un file con l'estensione. nome file ost, dati di Outlook vengono archiviati nelle cartelle di Exchange Server. Per ulteriori informazioni su come vengono gestiti i backup, contattare l'amministratore di Exchange Server.

    Se il percorso percorso containsa di campo in un file con extension.pst il nome di file, Outlook memorizza i nuovi messaggi, contatti, appuntamenti e altri dati in un file pst sul disco rigido. Per eseguire il backup dei dati, passare alla sezione "Come creare una copia di backup di un file pst".

In Outlook 2007:

  1. Dal menu Strumenti , fare clic su Opzioni, fare clic sulla scheda Impostazioni di posta e quindi fare clic su Account di posta elettronica.
  2. Nella finestra di dialogo Impostazioni Account , fare clic sulla scheda File di dati .

    Se il campo nome contiene la parola "Cassetta postale" seguita da un nome di posta elettronica, Outlook memorizza i dati nelle cartelle di Exchange Server. Per ulteriori informazioni su come vengono gestiti i backup, contattare l'amministratore di Exchange Server.

    Se il campo contiene le parole "Cartella personale" o il nome di un insieme di cartelle personali o file con estensione pst, i nuovi messaggi, contatti, appuntamenti e altri dati di Outlook vengono archiviati in un file con estensione pst sul disco rigido. Per eseguire il backup dei dati, passare alla sezione "Come creare una copia di backup di un file pst".

In una versione precedente di Outlook:

  1. Dal menu Strumenti , fare clic su Account di posta elettronica.

    Nota. Questa opzione potrebbe non essere disponibile in alcune reti. L'amministratore di rete potrebbe essere rimosso questa opzione per proteggere le informazioni sull'account. Se non visualizzata l'opzione Account di posta elettronica , contattare l'amministratore di rete per assistenza.
  2. Fare clic su Visualizza o cambia gli account di posta elettronica esistentie quindi fare clic su Avanti.
  3. Osservare l'opzione Recapita i nuovi messaggi nella posizione seguente . Se la casella contiene la parola "Cassetta postale" seguita da un nome di posta elettronica, Outlook memorizza i dati nelle cartelle di Exchange Server. Per ulteriori informazioni su come vengono gestiti i backup, contattare l'amministratore di Exchange Server.

    Se il campo contiene le parole "Cartella personale" o il nome di un insieme di cartelle personali o file con estensione pst, i nuovi messaggi, contatti, appuntamenti e altri dati di Outlook vengono archiviati in un file con estensione pst sul disco rigido. Per eseguire il backup dei dati, passare alla sezione "Come creare una copia di backup di un file pst".

Come esportare i dati di file con estensione pst

Se si desidera eseguire il backup solo di alcuni dei dati di Outlook, è possibile creare un nuovo file pst di backup con solo i dati che si desidera salvare. È anche noto come file con estensione pst esportazione dei dati. Ad esempio, è possibile utilizzare questa sezione se solo alcune cartelle contengono informazioni importanti e meno importanti elementi nelle cartelle superiori. È possibile esportare solo le cartelle importanti o i contatti e omettere le cartelle come posta inviata.

In Outlook 2010:

Attenersi alla seguente procedura per esportare una cartella specifica:
  1. Fare clic sui File scheda.
  2. Nei Opzioni di Outlook finestra, fare clic su Avanzate.
  3. Fare clic su Esporta.
  4. In importazione / esportazione guidata, fare clic su Esporta in un filee quindi fare clic su Avanti.
  5. Fare clic su File di dati di Outlook (pst)e quindi fare clic su Avanti.
  6. Selezionare la cartella da esportare e quindi fare clic su Avanti.
  7. Fare clic su Sfogliae quindi selezionare il percorso in cui il nuovo file pst da salvare.
  8. Nella casella Nome File digitare il nome che si desidera utilizzare per il nuovo file pst e quindi fare clic su OK.
  9. Fare clic su Fine.

In una versione precedente di Outlook:

  1. Aprire Outlook.
  2. Scegliere Importa ed Esportadal menu File . Se la voce di menu non è disponibile, passare il puntatore sulle virgolette acute presenti nella parte inferiore del menu e quindi fare clic suImporta ed Esporta.
  3. Fare clic su Esporta in un Filee quindi fare clic su Avanti.
  4. Fare clic su File delle cartelle personali (pst)e quindi fare clic su Avanti.
  5. Fare clic sulla cartella a cui si desidera esportare il file pst e quindi fare clic su Avanti.
  6. Fare clic su Sfogliae quindi selezionare il percorso in cui il nuovo file pst da salvare.
  7. Nella casella Nome File digitare il nome che si desidera utilizzare per il nuovo file pst e quindi fare clic su OK.
  8. Fare clic su Fine.
Nota. Proprietà della struttura della cartella includono autorizzazioni, filtri, descrizione, moduli e visualizzazioni. Se si esportano elementi da un file pst a un altro, nessuna proprietà della struttura della cartella vengono mantenuti.

Come importare dati di file con estensione pst in Outlook

Per ripristinare i dati di Outlook se il file pst originale viene perso o danneggiato, è possibile utilizzare la copia di backup del file pst. Tutto ciò che viene salvato nel file pst viene restituito a Outlook.

In Outlook 2010:

Attenersi alla seguente procedura per ripristinare o importare i dati in Outlook:
  1. Fare clic sulla scheda File .
  2. Nel Open categoria, fare clic su Importa.
  3. In importazione / esportazione guidata, fare clic su Importa da un altro programma o filee quindi fare clic su Avanti.
  4. Fare clic su File di dati di Outlook (pst)e quindi fare clic su Avanti.
  5. Digitare il percorso e il nome del file pst che si desidera importare oppure scegliereSfoglia per selezionare il file da importare.

    Nota. In Opzioni, è consigliabile scegliere di non importare duplicati, a meno che non si desiderano che le informazioni importate per sostituire o duplicare elementi già presenti in Outlook.
  6. Fare clic su Avanti.
  7. Selezionare la cartella che si desidera importare. Per importare tutti gli elementi nel file pst, selezionare la parte superiore della gerarchia.

    Nota. La cartella superiore (in genere Delle cartelle personali, File di dati di Outlook o l'indirizzo email) viene selezionata automaticamente. Includi sottocartelle è selezionata per impostazione predefinita. Verranno importate tutte le cartelle nella cartella selezionata
  8. Fare clic su Fine.

Nelle versioni precedenti di Outlook:

Attenersi alla seguente procedura per ripristinare o importare i dati in Outlook:
  1. Se il file pst che si desidera importare è memorizzato su un dispositivo rimovibile, ad esempio un disco floppy, unità disco rigido portatile, un CD-ROM, una cassetta a nastro magnetico o qualsiasi altro supporto di archiviazione, inserire o collegare la periferica di archiviazione e quindi copiare il file con estensione pst per unità disco rigido del computer.

    Quando si copia il file con estensione pst, assicurarsi che la Sola lettura attributo non è selezionata. Se questo attributo è selezionato, si potrebbe essere visualizzato il seguente messaggio di errore:
    La periferica specificata, il file o il percorso non essere accessibile. Potrebbe essere stato eliminato, potrebbe essere in uso, è possibile che si verifichino problemi di rete o non è sufficiente autorizzazione di accesso. Chiudere eventuali applicazioni che utilizzano questo file e riprovare.
    Se viene visualizzato questo messaggio di errore, deselezionare la Sola lettura di attributo e quindi copiare nuovamente il file.
  2. Aprire Outlook.
  3. Scegliere Importa ed Esportadal menu File . Se il comando non è disponibile, il puntatore viene spostato le virgolette acute nella parte inferiore del menu e quindi fare clic suImporta ed Esporta.
  4. Fare clic su Importa da un altro programma o filee quindi fare clic su Avanti.
  5. Fare clic su File delle cartelle personali (pst)e quindi fare clic su Avanti.
  6. Digitare il percorso e il nome del file pst che si desidera importare e quindi fare clic su Avanti.
  7. Selezionare la cartella che si desidera importare. Per importare tutti gli elementi nel file pst, selezionare la parte superiore della gerarchia.
  8. Fare clic su Fine.

Trasferimento di dati di Outlook da un computer a un altro computer

Non è possibile condividere o sincronizzare i file con estensione pst tra un computer e un altro computer. Tuttavia, è comunque possibile trasferire i dati di Outlook da un computer a un altro computer.

Utilizzare le istruzioni riportate nella sezione "Esecuzione di una copia di backup di un file con estensione pst" per copiare il file pst in un CD o DVD-ROM o altro supporto portatile oppure copiare il file in un altro computer tramite un collegamento LAN/WAN.

Nota.Non è supportata la connessione ai file pst attraverso collegamenti LAN/WAN e possono verificarsi problemi di connessione al file pst attraverso collegamenti. Vedere il seguente articolo per ulteriori informazioni:

297019  (http://support.microsoft.com/kb/297019/EN-US/ ) File delle cartelle personali non sono supportati in una LAN o in un collegamento WAN

È inoltre possibile creare un file con estensione pst secondario, nuovo è destinato per il trasferimento solo i dati. Salvare i dati che si desidera trasferire nel nuovo file pst e omette tutti i dati che non si desidera trasferire. Se è necessario creare un file con estensione pst secondario per archiviare i dati per il trasferimento tra due computer diversi o per scopi di backup, attenersi alla seguente procedura.

In Outlook 2010:

  1. Fare clic sui File scheda.
  2. Nella Info categoria, fare clic sui le impostazioni dell'Account pulsante e quindi fare clic su Impostazioni Account.
  3. Nel le impostazioni dell'Account finestra, fare clic sui file di dati scheda.
  4. Fare clic su Aggiungi, fare clic su file di dati di Outlook (pst)e quindi fare clic su OK.
  5. Digitare un nome univoco per il nuovo file pst. Ad esempio, digitarePst, quindi scegliere OK.
  6. Chiudere Outlook.

Nelle versioni precedenti di Outlook:

  1. Dal menu File scegliere Nuovoe quindi fare clic su File di dati di Outlook.
  2. Digitare un nome univoco per il nuovo file pst. Ad esempio, digitare Pst, quindi scegliere OK.
  3. Digitare un nome visualizzato per il file delle cartelle personali e quindi fare clic su OK.
  4. Chiudere Outlook.
Attenersi alla seguente procedura per copiare un file pst esistente:
  1. Utilizzare le istruzioni riportate nella sezione "Esecuzione di una copia di backup di un file con estensione pst" per creare una copia di backup del file pst che si desidera trasferire. Assicurarsi di copiare il file pst di backup di un CD-ROM o di un altro tipo di supporto rimovibile.
  2. Copiare il file pst di backup dal supporto rimovibile nel secondo computer.
  3. Seguire i passaggi nella sezione "Come importare dati di file con estensione pst in Outlook" per importare i dati del file pst in Outlook sul secondo computer.

Come eseguire il backup di rubriche personali

Rubrica personale potrebbe contenere indirizzi di posta elettronica e le informazioni di contatto non sono incluso nella Rubrica di Outlook o elenco di contatti. È possibile mantenere la Rubrica di Outlook in una cassetta postale di Exchange Server o in un file pst. Tuttavia, la Rubrica personale crea un file separato che viene memorizzato sul disco rigido. Per assicurarsi che la Rubrica viene eseguito il backup, è necessario includere tutti i file con estensione PAB nel processo di backup.

Attenersi alla seguente procedura per individuare il file della Rubrica personale:
  1. Se si esegue Windows Vista: fare clic su Start.

    Se si esegue Windows XP: fare clic su Starte quindi fare clic su Cerca.

    Se si esegue Windows 95 o Windows 98: fare clic suStart, scegliere Trovae quindi fare clic su file o cartelle.

    Se si esegue Windows 2000 o Windows Millennium Edition (Me): fare clic suStart, scegliere Cercae quindi fare clic su file o cartelle.
  2. Tipo *. pab, quindi premere INVIO o fare clic su Trova.

    Nota il percorso del file PAB. Utilizzare Risorse del Computer o Esplora risorse per copiare il file PAB sul supporto di memorizzazione o la cartella stessa che contiene il backup del file pst.
È possibile utilizzare il backup per ripristinare la Rubrica personale nel computer o per trasferirla in un altro computer. Attenersi alla seguente procedura per ripristinare la Rubrica personale:
  1. Chiudere eventuali programmi di messaggistica, ad esempio Outlook, Microsoft Exchange o Windows Messaging.
  2. Fare clic su Start, quindi su Esegui Copiare e Incolla il seguente comando (o digitare) il Open casella e quindi premere INVIO:
    Pannello di controllo
    Si apre il pannello di controllo.

    Nota. Se viene visualizzata la schermata scegliere una categoria , fare clic su Account utente.
  3. Fare doppio clic sull'icona posta .
  4. Fare clic suMostra profili.
  5. Fare clic sul profilo appropriato e quindi scegliere proprietà.
  6. Fare clic su account di posta elettronica.
  7. Fare clic su Aggiungi una nuova directory o rubrica e quindi fare clic su Avanti
  8. Fare clic su Altre rubrichee quindi fare clic su Avanti.
  9. Fare clic su Rubrica personalee quindi fare clic su Avanti.
  10. Digitare il percorso e il nome del file della Rubrica personale che si desidera ripristinare, fare clic su Applicae quindi fare clic su OK.
  11. Fare clic su Chiudie quindi scegliere OK.
Nota. La Rubrica di Outlook è un servizio che il profilo usa per semplificare l'utilizzo di una cartella Contatti in una cassetta postale, il File delle Cartelle Personali o una Cartella Pubblica come Rubrica di posta elettronica. La Rubrica di Outlook se stessa non contiene dati che deve essere salvato.

Come utilizzare l'utilità di Backup di cartelle personali per automatizzare il backup dei file pst

Microsoft ha rilasciato un'utilità che rende automatico il backup dei file delle cartelle personali (pst). Per scaricare l'utilità, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en)
Per ulteriori informazioni sull'utilità di Backup delle cartelle personali, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
238782  (http://support.microsoft.com/kb/238782/ ) Backup automatico dei file delle cartelle personali
Nota. In Microsoft Outlook 2010, le cartelle personali backup aggiuntivo è disattivato per impostazione predefinita. Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
2030523  (http://support.microsoft.com/kb/2030523/ ) Come attivare il componente aggiuntivo Backup cartelle personali per l'utilizzo con Outlook 2010

Come eseguire il backup dei file di impostazioni di Outlook


Se sono state personalizzate le impostazioni, barra degli strumenti e Preferiti, che si desidera replicare in un altro computer o ripristinare il computer, è possibile includere i seguenti file nel backup:
  • Outcmd. dat: Questo file memorizza le impostazioni della barra degli strumenti e menu.
  • ProfileName. fav: si tratta del file Preferiti, che include le impostazioni della barra di Outlook (solo per Outlook 2002 e versioni precedenti).
  • ProfileNameXML: questo file memorizza le preferenze del riquadro di spostamento (solo per Outlook 2003 e versioni successive).
  • ProfileName. nk2: questo file contiene i nomi alternativi per il completamento automatico.
  • File di firma: ogni firma ha un proprio file e utilizza lo stesso nome come la firma è utilizzata quando è stato creato. Ad esempio, se si crea una firma con nome MiaFirma, i seguenti file vengono creati nella cartella firme:
    • MySig.htm: Questo file è memorizzata la firma automatica in HTML.
    • MySig.rtf: Questo file è memorizzata la firma automatica in formato testo RTF (RICH) di Microsoft Outlook.
    • MySig.txt: Questo file contiene la firma automatica in formato testo normale.
    Il percorso dei file di firma dipende dalla versione di Windows è in esecuzione. Utilizzare questo elenco per trovare il percorso appropriato:
    • Windows Vista o Windows 7: Unità\Users\Nome utente\AppData, dove Unità rappresenta l'unità in cui è installato Outlook e Nome utente rappresenta il nome utente che è installato Outlook.
    • Windows XP o Windows 2000: Unità\Documents and Settings \Nome utente\Local applicazioni\Microsoft\Outlook, dove Unità rappresenta l'unità in cui è installato Outlook e Nome utente rappresenta il nome utente che è installato Outlook.
    • Windows 98 o Windows Me: UnitàDati \Windows\Local Settings\Application, dove Unità rappresenta l'unità in cui è stato installato Outlook.
Nota. Se si utilizza Microsoft Word come editor di posta elettronica, le firme vengono memorizzate nel file Normal. dot come voci di glossario. È consigliabile eseguire anche questo file.

Come trovare un file con estensione pst

Se non si conosce dove si trova un file pst esistente nel computer e si desidera aggiungere il file pst al profilo di Outlook, in questa sezione viene illustrato come cercare il file con estensione pst e quindi aggiungerlo al profilo di Outlook.

Per cercare il file pst, attenersi alla seguente procedura:
  1. Per cercare i file con estensione pst:
    • Se si esegue Windows Vista: fare clic su Starte quindi fare clic su Computer. Individuare la finestra di ricerca nell'angolo superiore destro.
    • Se si esegue Windows XP: fare clic su Starte quindi fare clic su Cerca.
    • Se si esegue Windows 95 o Windows 98: fare clic suStart, scegliere Trovae quindi fare clic su file o cartelle.
    • Se si esegue Windows 2000 o Microsoft Windows Millennium Edition: fare clic suStart, scegliere Cercae quindi fare clic su file o cartelle.
  2. Tipo *. pst, quindi premere INVIO o fare clic suTrova. Individuare il file pst desiderato da aggiungere a Outlook. Registrare il percorso del file pst.
  3. Chiudere la finestra di ricerca e avviare Outlook.
    • Se si esegue Outlook 2010, fare clic sui File scheda andthen fare clic suImpostazioni Accountnella categoria informazioni . Fare clic su le impostazioni dell'Account e quindi fare clic sulla scheda File di dati nella finestra visualizzata.
    • Se si esegue Outlook 2007 o versioni precedenti, fare clic sul menu File e quindi selezionare Gestione File di dati.
  4. Scegliere la Aggiungi e quindi scegliere il tipo corretto di file con estensione pst da aggiungere. Se è stato creato il file pst in Outlook 2007, scegliere ilFile delle cartelle personali di Office Outlook (pst). Se il file pst creato in una versione precedente di Outlook, ad esempio Outlook 97, 2000 o XP, scegliere File delle cartelle personali (pst) di Outlook 97-2002.
  5. Passare al percorso del file pst desiderato trovato durante la ricerca precedente. Selezionare il file pst e quindi fare clic su OK.
  6. Digitare un nome personalizzato per il file pst oppure accettare il nome predefinito. Fare clic su OK. Fare clic su Chiudi per chiudere la finestra corrente.
Outlook verrà visualizzato il file pst nell'elenco delle cartelle di Outlook.

PASSAGGI SUCCESSIVI

Se questi metodi non risulta utile, è possibile chiedere di che conoscenza per ottenere aiuto. In alternativa, se si utilizza Outlook con Exchange Server, è possibile contattare l'amministratore di Exchange Server per la Guida. È inoltre possibile utilizzare il sito Web del servizio supporto tecnico clienti Microsoft per trovare altre soluzioni. Di seguito sono elencati alcuni servizi forniti dal sito Web Servizio Supporto Tecnico Clienti Microsoft:
  • Ricerca nella Knowledge Base (http://support.microsoft.com/search/?adv=1) : consente di cercare informazioni di supporto tecnico e strumenti utili per i prodotti Microsoft.
  • Centri di supporto (http://support.microsoft.com/select/?target=hub) : consente di visualizzare le domande più frequenti specifiche per prodotto e rilievo.
  • Altre opzioni di supporto (http://support.microsoft.com/default.aspx?pr=csshome) : consente di utilizzare il Web per porre una domanda, contattare il Servizio Supporto Tecnico Clienti Microsoft o fornire commenti e suggerimenti.
Se si continua a domande dopo l'utilizzo di questi siti Web Microsoft o se si riesce a trovare una soluzione sul sito Web del supporto tecnico Microsoft, fare clic sul collegamento riportato di seguito per contattare il supporto.
http://support.microsoft.com/contactus (http://support.microsoft.com/contactus)

Riferimenti

Per ulteriori informazioni su come configurare profili e servizi, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
289467  (http://support.microsoft.com/kb/289467/ ) Profili utente e i servizi di informazioni
Per ulteriori informazioni, fare clic sui numeri degli articolo riportato di seguito per visualizzare gli articoli della Microsoft Knowledge Base:
269520  (http://support.microsoft.com/kb/269520/ ) Perché Outlook non supporta i supporti di sola lettura
238782  (http://support.microsoft.com/kb/238782/ ) Come eseguire automaticamente il backup dei file delle cartelle personali in Outlook 2000 e Outlook 2003
257831  (http://support.microsoft.com/kb/257831/ ) Come spostare i file delle cartelle personali in Outlook 2000 è installato in modalità solo posta Internet
291627  (http://support.microsoft.com/kb/291627/ ) Come gestire un file pst per due computer diversi in Outlook
291636  (http://support.microsoft.com/kb/291636/ ) Come spostare i file delle cartelle personali (pst) in Outlook 2002 e Outlook 2007
883401  (http://support.microsoft.com/kb/883401/ ) Come modificare il percorso predefinito in Outlook 2003 o Outlook 2002 viene utilizzato per creare o aprire un file delle cartelle personali (pst)

Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Chiavi: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent kbmt KB287070 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 287070  (http://support.microsoft.com/kb/287070/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store