DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 287623 - Ultima modifica: mercoledì 8 gennaio 2014 - Revisione: 9.0

In questa pagina

Sommario

Microsoft Outlook gestisce un elenco di nomi alternativi che viene utilizzato dalle funzioni sia di controllo che di completamento automatico del nome. L'elenco dei nomi alternativi viene generato automaticamente durante l'utilizzo di Outlook. Se la cache dei nomi alternativi è danneggiata, Outlook potrebbe non essere in grado di identificare i destinatari, potrebbe visualizzare destinatari errati durante il completamento automatico dell'indirizzo di posta elettronica oppure potrebbe inviare il messaggio al destinatario sbagliato. 

Diversamente dalle versioni precedenti di Outlook, che archiviavano la cache dei nomi alternativi in un file nel computer, Outlook 2010 memorizza la cache nell'archivio dei messaggi principale. Ad esempio, se si utilizza un account Microsoft Exchange Server, la cache dei nomi alternativi viene archiviata in un messaggio nascosto nella cassetta postale. 

Rimozione di ogni voce della cache dei nomi alternativi

Outlook 2010

Riduci l'immagineEspandi l'immagine
  1. Aprire un nuovo messaggio di posta elettronica.
  2. Digitare i primi caratteri della voce della cache dei nomi alternativi che si desidera rimuovere dalla cache.
  3. Quando la voce viene visualizzata nell'elenco dei nomi consigliati, spostare il puntatore del mouse sul nome finché non viene evidenziato, ma non fare clic sul nome.
  4. Quando l'icona di una "X" viene visualizzata accanto al nome evidenziato, fare clic su X per rimuovere il nome dall'elenco.
Riduci l'immagineEspandi l'immagine

Outlook 2007 o Outlook 2003

Riduci l'immagineEspandi l'immagine
  1. Aprire un nuovo messaggio di posta elettronica.
  2. Digitare i primi caratteri della voce della cache dei nomi alternativi che si desidera rimuovere dalla cache.
  3. Quando la voce viene visualizzata nell'elenco dei nomi consigliati, utilizzare i tasti freccia SU e GIÙ per selezionarla, quindi premere CANC sulla tastiera.
Riduci l'immagineEspandi l'immagine

Eliminazione dell'intera cache dei nomi alternativi

Per eliminare automaticamente l'intera cache dei nomi alternativi, accedere alla sezione "Correzione automatica". Per risolvere manualmente il problema, accedere alla sezione "Correzione manuale".

Correzione automatica

Per risolvere il problema automaticamente, fare clic sul pulsante o collegamento Fix it . Scegliere Esegui nella finestra di dialogo Download file e attenersi alla procedura guidata Fix it.
Riduci l'immagineEspandi l'immagine
Correggi problema (http://go.microsoft.com/?linkid=9759542)
Microsoft Fix it 50586
Riduci l'immagineEspandi l'immagine

Note
  • Questa procedura guidata potrebbe essere disponibile solo in lingua inglese. Tuttavia, la soluzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se il computer utilizzato non è quello in cui si verifica il problema, è possibile salvare la soluzione Fix it su un'unità di memoria flash o su un CD ed eseguirla sul computer che presenta il problema.

Accedere, quindi, alla sezione "Il problema è stato risolto?".



Correzione manuale

Riduci l'immagineEspandi l'immagine

Outlook 2010

Per ripristinare l'intera cache dei nomi alternativi di Outlook per Outlook 2010, utilizzare uno dei metodi riportati di seguito:
Metodo 1
  1. Aprire Outlook 2010.
  2. Nella scheda File fare clic su Opzioni.
    Riduci l'immagineEspandi l'immagine
    Vedere l'immagine
    Riduci l'immagineEspandi l'immagine

    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine

  3. Scegliere la scheda Posta elettronica.
    Riduci l'immagineEspandi l'immagine
    Vedere l'immagine
    Riduci l'immagineEspandi l'immagine

    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
  4. Fare clic su Invia messaggi, quindi su Svuota elenco di completamento automatico.
  5. Scegliere .
In Outlook verrà generata una nuova cache dei nomi alternativi.


Metodo 2
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Avviare Outlook mediante l'opzione /CleanAutoCompleteCache . Per effettuare questa operazione, digitare Outlook.exe /CleanAutoCompleteCache

    Nota Se Outlook non è installato nel percorso predefinito, è necessario fare riferimento al percorso di Outlook.exe.
In Outlook verrà generata una nuova cache dei nomi alternativi.

Da Outlook 2002 a Outlook 2007

Windows 7 o Windows Vista
Riduci l'immagineEspandi l'immagine
Per ripristinare l'intera cache di nomi alternativi di Outlook, attenersi alla procedura seguente:
  1. Chiudere Outlook.
  2. Fare clic sul pulsante Start, quindi scegliere Computer.
    Riduci l'immagineEspandi l'immagine
    Vedere l'immagine
    Riduci l'immagineEspandi l'immagine

    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
  3. Fare clic su Organizza, quindi scegliere Opzioni cartella e ricerca.
    Riduci l'immagineEspandi l'immagine
    Vedere l'immagine
    Riduci l'immagineEspandi l'immagine

    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
  4. Nella scheda Visualizza fare clic su Visualizza cartelle, file e unità nascosti.
    Riduci l'immagineEspandi l'immagine
    Vedere l'immagine
    Riduci l'immagineEspandi l'immagine

    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
    Riduci l'immagineEspandi l'immagine
  5. Fare clic su OK.
  6. Fare clic su Start, selezionare Tutti i programmi, scegliere Accessori, quindi fare clic su Esegui.
  7. Nella finestra di dialogo Esegui digitare il seguente comando (comprese le virgolette) e fare clic su OK:

    “C:\ Users\UserName\AppData\Roaming\Microsoft\Outlook”


    NotaNomeutente in questo percorso è il nome dell'utente attualmente connesso a Windows.
  8. Fare clic con il pulsante destro del mouse sul file .NK2 con il nome del profilo che si desidera ripristinare, quindi scegliere Rinomina.
  9. Rinominare il file con nomeprofilo.bak, quindi premere Invio.
  10. Avviare Outlook.
Riduci l'immagineEspandi l'immagine
Windows XP
Riduci l'immagineEspandi l'immagine
Per ripristinare l'intera cache dei nomi alternativi di Outlook, attenersi alla procedura seguente:
  1. Chiudere Outlook.
  2. Fare clic sul pulsante Start e scegliere Cerca.
  3. Nel riquadro a sinistra Ricerca guidata fare clic su Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome digitare *.NK2.
  5. Nella casella Cerca in fare clic per selezionare il disco rigido locale.
  6. Fare clic su Altre opzioni avanzate, quindi selezionare la casella di controllo Cerca nei file e nelle cartelle nascosti.
  7. Scegliere Cerca.
  8. Fare clic con il pulsante destro del mouse sul file .NK2 che ha il nome del profilo che si desidera ripristinare, quindi scegliere Rinomina.
  9. Rinominare il file in nomeprofilo.bak, quindi premere Invio.
  10. Chiudere Esplora risorse.
  11. Riavviare Outlook.
In Outlook verrà generata una nuova cache dei nomi alternativi.

Per ripristinare la cache dei nomi alternativi di Outlook per Microsoft Windows 2000 e Microsoft Windows Millennium Edition (Me), attenersi alla seguente procedura:
  1. Chiudere Outlook.
  2. Avviare Esplora risorse.
  3. Scegliere Opzioni cartella dal menu Strumenti, quindi fare clic sulla scheda Visualizzazione.
  4. In Impostazioni avanzate selezionare la casella di controllo Mostra file e cartelle nascosti.
  5. Scegliere OK.
  6. Fare clic sul pulsante Start, scegliere Cerca, quindi Cerca file o cartelle.
  7. Nella casella Cerca file o cartelle digitare *.NK2 all'interno della casella Nome.
  8. Nella casella Cerca in fare clic per selezionare il disco rigido locale.
  9. Scegliere Cerca.
  10. Fare clic con il pulsante destro del mouse sul file .NK2 che ha il nome del profilo che si desidera ripristinare, quindi scegliere Rinomina.
  11. Rinominare il file in nomeprofilo.bak, quindi premere Invio.
  12. Chiudere Esplora risorse.
  13. Riavviare Outlook.
In Outlook verrà generata una nuova cache dei nomi alternativi.

Per ripristinare la cache dei nomi alternativi di Outlook per Microsoft Windows NT 4.0 e Microsoft Windows 98, attenersi alla seguente procedura:
  1. Chiudere Outlook.
  2. Avviare Esplora risorse.
  3. Scegliere Opzioni cartella dal menu Strumenti, quindi fare clic sulla scheda Visualizzazione.
  4. In Impostazioni avanzate fare clic per selezionare la casella di controllo Mostra tutti i file.
  5. Scegliere OK.
  6. Fare clic sul pulsante Start, scegliere Cerca, quindi Cerca file o cartelle.
  7. Nella casella Nome digitare *.NK2.
  8. Nella casella Cerca in fare clic per selezionare il disco rigido locale.
  9. Scegliere Trova.
  10. Fare clic con il pulsante destro del mouse sul file .NK2 che ha il nome del profilo che si desidera ripristinare, quindi scegliere Rinomina.
  11. Rinominare il file in nomeprofilo.bak, quindi premere Invio.
  12. Chiudere Esplora risorse.
  13. Riavviare Outlook.
In Outlook verrà generata una nuova cache dei nomi alternativi.
Riduci l'immagineEspandi l'immagine
Riduci l'immagineEspandi l'immagine

Il problema è stato risolto?

  • Verificare se il problema è stato risolto. Se il problema è stato risolto, è possibile interrompere la lettura di questa sezione. Se il problema persiste, è possibile rivolgersi al supporto tecnico (http://support.microsoft.com/contactus/?ln=it) .
  • Invio di commenti. Per fornire commenti o segnalare problemi relativi a questa soluzione, lasciare un commento nel blog "Correzione automatica (http://blogs.technet.com/fixit4me/) " o inviare un messaggio di posta elettronica (mailto:fixit4me@microsoft.com?Subject=KB) a Microsoft.

Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
Chiavi: 
kbhowto kbfixme kbmsifixme KB287623
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store