DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 287625 - Ultima modifica: sabato 16 novembre 2013 - Revisione: 1.0

 
Per una versione di Microsoft Outlook 2000 di questo articolo, vedere 197025  (http://support.microsoft.com/kb/197025/ ) .
Per una versione di Microsoft Outlook 98 di questo articolo, vedere 179431  (http://support.microsoft.com/kb/179431/ ) .

In questa pagina

Sommario

Microsoft Outlook supporta la funzione vCalendar, un approccio potente per elettronici personali dati Interchange (PDI). PDI si verifica ogni volta che comunicano di singoli utenti, in un contesto personale o aziendale. Questi interscambi spesso includono lo scambio di informazioni, ad esempio biglietti da visita, numeri di telefono, indirizzi, date e ore di appuntamenti e così via. Le funzioni vCard e vCalendar facilitano PDI elettronicamente.

Informazioni

i file vCalendar consentono di scambiare informazioni su appuntamenti e pianificazioni con altri utenti che non appartengono a un gruppo di lavoro o un'organizzazione. È inoltre possibile utilizzarli per pianificare appuntamenti con utenti che utilizzano software di programmazione compatibile con i propri.

Come creare un File vCalendar

Per creare un file vCalendar, attenersi alla seguente procedura.

In Microsoft Office Outlook 2007 e versioni precedenti

  1. In una cartella di calendario, fare clic per selezionare un forwhich di appuntamento che si desidera che un file vCalendar.
  2. Scegliere Salva con nomedal menu File .
  3. Nella casella tipo fare clic per selezionare formato vCalendar (*. vcs).
  4. Nella casella Salva In , fare clic sulla cartella in cui si desidera salvare il file vCalendar e quindi fare clic su Salva.

In Microsoft Outlook 2013 e Microsoft Outlook 2010

  1. In una cartella di calendario, fare clic per selezionare un forwhich di appuntamento che si desidera che un file vCalendar.
  2. Fare clic sulla scheda File dalla visualizzazione Backstage, fare clic su Salva con nome.
  3. Nell'elenco tipo file, fare clic su formato vCalendar (*. vcs).
  4. Nell'elenco Salva In , fare clic sulla cartella in cui si desidera salvare il file vCalendar e quindi fare clic su Salva.

Come distribuire un File vCalendar

È possibile distribuire un file vCard come qualsiasi altro file. Per inviarlo come allegato di posta elettronica, attenersi alla seguente procedura.

In Outlook 2007 e versioni precedenti

  1. Aprire un nuovo messaggio di posta elettronica e indirizzarlo al therecipient.
  2. Dal menu Inserisci , fare clic su File.
  3. Fare clic per selezionare un file vCalendar (VCS) e quindi fare clic su OK.

In Outlook 2013 e Outlook 2010

  1. Aprire un nuovo messaggio di posta elettronica e indirizzarlo al therecipient.
  2. Nella scheda Inserisci fare clic su Allega File.
  3. Fare clic per selezionare un file vCalendar (VCS) e quindi fare clic su Inserisci.

Come processo automaticamente un File di vCalendar

In Outlook, è possibile convertire automaticamente un file vCalendar ricevuto da un'origine esterna in una voce di appuntamento di Outlook. Se il file vCalendar giunge come allegato di posta elettronica, è possibile fare doppio clic su vCalendar, quindi fare clic su Salva e Chiudi per aggiungere l'appuntamento alla cartella Calendario predefinita.

Se si riceve il vCalendar sotto forma di un file, forse su un disco, è possibile importarlo nella cartella Calendario predefinita mediante l'utilizzo di Outlook Importazione / Esportazione guidata. Per eseguire questa operazione:

In Outlook 2007 e versioni precedenti

  1. Scegliere Importa ed Esportadal menu File .
  2. Selezionare importare un iCalendar o vCalendarfile (*. vcs), quindi scegliere Avanti.
  3. Fare clic per selezionare il file vCalendar e scegliere Apri.

In Outlook 2010

  1. Nella File scheda, fare clic su Aprie quindi fare clic su Importa.
  2. Selezionare Importa un iCalendar (ICS) o un file vCalendar (VCS)e quindi fare clic su Avanti.
  3. Fare clic per selezionare il file vCalendar e scegliere OK.

In Outlook 2013

  1. Nella File scheda, fare clic su Esporta & Aprie quindi fare clic su Importa/Esporta.
  2. Selezionare Importa un iCalendar (ICS) o un file vCalendar (VCS)e quindi fare clic su Avanti.
  3. Fare clic per selezionare il file vCalendar e scegliere OK.

Come elaborare manualmente un File come testo File vCalendar

Un record vCalendar è un file di testo. Se non si dispone di un programma automatizzato per elaborare i record vCalendar, è possibile aprirli con un editor di testo e utilizzare le informazioni. Il contenuto di un file vCalendar dipende dalle informazioni inserite dal creatore del file, ma un file tipico creato da un appuntamento di Outlook ha un aspetto simile al seguente in un editor di testo:
BEGIN:VCALENDAR
PRODID:-//Microsoft Corporation//Outlook MIMEDIR//EN
VERSION:1.0
BEGIN:VEVENT
DTSTART:19980114T210000Z
DTEND:19980114T230000Z
LOCATION:My office
CATEGORIES:Business
DESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with the
meeting=0D=0A
SUMMARY:Meeting to discuss salaries
PRIORITY:3
END:VEVENT
END:VCALENDAR
				
Nota: voci The DTSTART e DTEND sono una combinazione di data e ora nel formato, AAAAMMGGThhmmssZ, dove AAAA = anno, MM = mese, gg = giorno del mese, T = carattere ora di inizio, hh = ora, mm = minuti, ss = secondi, Z = carattere di fine. La stringa esprime l'ora di Greenwich Mean Time (GMT), un orologio di 24 ore in modo che deve essere regolata al proprio fuso orario.

Ad esempio, se si è nel fuso orario centrale, il tempo è 6 ore dietro GMT. In questo modo, si sarebbero sottrarre 6 ore di ore di inizio e fine per derivare l'intervallo di tempo corretto per l'appuntamento. Nell'esempio precedente, l'ora di inizio sarebbe 210000-010000 o 220000 a 24 ore. Se il tempo è stato convertito in. m o P.M, l'ora di inizio è 150000-120000 o 3:00 P.M.

Importante: Per ulteriori informazioni su come Microsoft fornisce il supporto per protocolli pubbliche, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
2269506  (http://support.microsoft.com/kb/2269506/ ) Limitazioni del supporto per gli sviluppatori per protocolli pubbliche

Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
Chiavi: 
kbcalendar kbhowto kbmt KB287625 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 287625  (http://support.microsoft.com/kb/287625/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store