DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2877813 - Ultima modifica: venerdì 13 settembre 2013 - Revisione: 1.0

In questa pagina

INTRODUZIONE

È stato rilasciato il Bollettino Microsoft MS12-073 sulla sicurezza che contiene tutte le informazioni relative agli aggiornamenti della sicurezza di Microsoft Office per Mac 2011. Per visualizzarne il testo completo, visitare il seguente sito Web di Microsoft:
http://technet.microsoft.com/it-it/security/bulletin/ms13-073 (http://technet.microsoft.com/it-it/security/bulletin/ms13-073)
Oltre ai miglioramenti dell'applicazione menzionati in questo articolo Office per Mac 2011 ora è disponibile come offerta di abbonamento. Per ulteriori informazioni sulle modalità di sottoscrizione, visualizzare ledomande frequenti. (http://office.microsoft.com/it-it/products/domande-frequenti-su-office-FX102926087.aspx)

Questo aggiornamento della sicurezza fornisce le correzioni più recenti per Office per Mac 2011. Queste comprendono:
  • Migliora l'apertura e il controllo di un file da SharePoint in Microsoft PowerPoint per Mac
    Questo aggiornamento consente di correggere un problema che potrebbe causare l'arresto anomalo di Mac Office quando si tenta di aprire documenti di Office da un sito SharePoint.
  • Migliora l'accesso ai fogli di calcolo del cliente in Microsoft Excel per Mac
    Questo aggiornamento consente di correggere un problema che causa l'arresto anomalo senza motivo di Excel quando un file contiene diverse macro a discesa.
  • Migliora l'esplorazione del messaggio utilizzando il software di lettura dello schermo di Outlook per Mac
    Questo aggiornamento consente di risolvere un problema che causa la mancata lettura, tramite software di lettura dello schermo, di determinate informazioni nel riquadro di spostamento e nell'elenco dei messaggi.
  • Aggiunge l'elemento per il criterio di ordinamento al menu Visualizza di Outlook per Mac
    Questo aggiornamento include una funzionalità che consente di modificare il criterio di ordinamento per gli elementi di Outlook nel rispettivo elenco degli elementi dal menu Visualizza. Le voci del menu si trovano nel sottomenu Disponi per.
  • Include le funzionalità del riquadro di spostamento in Outlook per Mac
    Questo aggiornamento include una funzionalità che consente di spostarsi rapidamente nel riquadro di spostamento, nel riquadro di lettura e nell'elenco degli elementi di Outlook utilizzando il menu Visualizza, i tasti di scelta rapida Riquadro precedente e Riquadro successivo.
  • Migliora la visualizzazione del messaggio, delle riunioni e della composizione mediante l'applicazione di lettura dello schermo in Outlook per Mac
    Questo aggiornamento consente di risolvere un problema che causa la mancata lettura da parte del software di lettura dello schermo di determinati messaggi e informazioni sulla riunione.
  • Migliora il pannello di ricerca dei contatti in Outlook per Mac
    Questo aggiornamento consente di correggere un problema che impedisce l'accesso dalla tastiera ai pulsanti di azione per la ricerca dei risultati.
  • Consente di aggiungere un comando Inserisci immagine al menu Formato in Outlook per Mac
    Questo aggiornamento include una funzionalità che consente di inserire immagini negli elementi di Outlook nel menu Formato.
  • Migliora la capacità di spostare le informazioni sulla disponibilità di un partecipante alla riunione utilizzando il software di lettura dello schermo in Outlook per Mac
    Questo aggiornamento consente di risolvere un problema che impedisce la lettura, da parte del software di lettura dello schermo, delle informazioni sulla disponibilità in Assistente Pianificazione.
  • Migliora la capacità di aggiungere e modificare gli account utilizzando il software di lettura dello schermo in Outlook per Mac
    Questo aggiornamento consente di risolvere un problema che causa la mancata lettura da parte del software di lettura dello schermo di alcune informazioni sull'account.

Prerequisiti

Prima di installare l'aggiornamento di Office per Mac 2011 14.3.7, accertarsi di disporre di Office per Mac 2011 14.1.0 o versione successiva installata sul computer in uso. Accertarsi, inoltre, che sul computer sia in esecuzione Mac OS X 10.5.8 o una versione successiva del sistema operativo Mac OS X.

Per controllare se il computer è conforme a questi prerequisiti, scegliere Informazioni su Mac dal menu Apple.

Per accertarsi che l'aggiornamento di Office per Mac 2011 14.1.0 sia installato, attenersi alla procedura seguente:
  1. Scegliere Applicazioni dal menu Vai.
  2. Aprire la cartella Microsoft Office 2011 e avviare un'applicazione di Office, ad esempio Microsoft Word.
  3. Dal menu dell'applicazione, fare clic su Informazioni su <nome dell'applicazione>.
  4. Nella finestra di dialogo Informazioni su <nome applicazione>, prendere nota del numero di versione visualizzato. Dovrebbe essere 14.1.0 o un numero di versione successivo.

Come ottenere l'aggiornamento

Il seguente file è disponibile per il download dall'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download del pacchetto di aggiornamento di Microsoft Office per Mac 14.3.7. (http://www.microsoft.com/it-it/download/details.aspx?id=40045)

Data di rilascio: 10.09.13

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591  (http://support.microsoft.com/kb/119591/it/ ) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su un server con un livello di sicurezza avanzata che impedisce modifiche non autorizzate.

File aggiornati

Per ottenere un elenco completo dei file aggiunti o modificati mediante l'aggiornamento, fare doppio clic sul programma di installazione, quindi nel menu File fare clic su Mostra file.

Note

  • L'aggiornamento di Office 2011 per Mac 14.3.7 è disponibile anche con Microsoft AutoUpdate. AutoUpdate è un programma che garantisce un aggiornamento costante del software Microsoft.

    Per utilizzarlo, avviare un programma Microsoft Office. Scegliere Controlla aggiornamenti dal menu ?.

    Per ulteriori informazioni sulle risorse per Office per Mac 2011, visitare il seguente sito Web Microsoft:
    http://www.microsoft.com/italy/products/mac/ (http://www.microsoft.com/italy/products/mac/)

Status

Microsoft ha confermato che si tratta di un problema riscontrato nei prodotti Microsoft elencati nella sezione "Le informazioni in questo articolo si applicano a".
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo (http://go.microsoft.com/fwlink/?LinkId=151500) .

Le informazioni in questo articolo si applicano a:
  • Microsoft Office for Mac Academic 2011
  • Microsoft Office for Mac Home and Business 2011
  • Microsoft Office for Mac Home and Business 2011 Home Use Program
  • Microsoft Office for Mac Home and Student 2011
  • Microsoft Office for Mac 2011
  • Microsoft Excel 2011 for Mac
  • Microsoft Lync for Mac 2011
  • Microsoft Outlook 2011 for Mac
  • Microsoft PowerPoint 2011 for Mac
  • Microsoft Word 2011 for Mac
Chiavi: 
kbexpertiseinter kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbsurveynew KB2877813
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store