DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 291182 - Ultima modifica: lunedì 20 maggio 2013 - Revisione: 3.0

 
Per una versione di Microsoft Word 97 di questo articolo, vedere 159940  (http://support.microsoft.com/kb/159940/ ) .
Per Microsoft Word 98 Macintosh Versione di questo articolo, vedere 182343  (http://support.microsoft.com/kb/182343/ ) .
Per un Microsoft Word versione 2000 di questo articolo, vedere 211955  (http://support.microsoft.com/kb/211955/ ) .

In questa pagina

Sommario

In questo articolo risponde alle domande più frequenti creazione e utilizzo dei collegamenti ipertestuali in Microsoft Word 2002 e nelle versioni successive di Word.

Informazioni

Quando si digita un indirizzo di file con spazi, l'indirizzo viene sostituito con un collegamento ipertestuale appena si preme la barra spaziatrice. Come è possibile terminare di digitare un indirizzo contenente spazi prima convertito in un collegamento ipertestuale?

Per fare in modo che Word riconosca un indirizzo che include spazi come un unico collegamento ipertestuale, racchiudere l'indirizzo tra virgolette. Se l'indirizzo non è racchiuso tra virgolette, Word crea il collegamento ipertestuale Quando si preme BARRA SPAZIATRICE.

Come disattivare i collegamenti ipertestuali automatici?

Per disattivare i collegamenti ipertestuali automatici, attenersi alla procedura appropriata per la versione di Word in esecuzione:
  • In Microsoft Office Word 2010 e 2013, attenersi alla seguente procedura:
    1. Nel File menu, fare clic su Opzioni.
    2. Fare clic Correzione, quindi fare clic su Opzioni di correzione automatica.
    3. Nel Formattazione automatica durante la digitazione scheda e la Formattazione automatica scheda, fare clic per deselezionare la Percorsi Internet e di rete con collegamenti ipertestuali casella di controllo e quindi fare clic su OK.
    4. Fare clic OK per chiudere la Opzioni di Word Nella finestra di dialogo.
  • In Microsoft Office Word 2007, attenersi alla seguente procedura:
    1. Scegliere il Pulsante Microsoft Office, quindi fare clic su Opzioni di Word.
    2. Fare clic Correzione, quindi fare clic su Opzioni di correzione automatica.
    3. Nel Formattazione automatica durante la digitazione scheda e nel Formattazione automatica scheda, fare clic per deselezionare la Percorsi Internet e di rete con collegamenti ipertestuali casella di controllo e quindi fare clic su OK.
    4. Fare clic OK per chiudere la Opzioni di Word Nella finestra di dialogo.
  • In Microsoft Office Word 2003 e in Microsoft Word 2002, attenersi alla seguente procedura:
    1. Nel Strumenti menu, fare clic su Opzioni di correzione automatica.
    2. Nel Formattazione automatica durante la digitazione scheda e nel Formattazione automatica scheda, fare clic per deselezionare la Percorsi Internet e di rete con collegamenti ipertestuali .
    3. Fare clic OK.

Come è possibile modificare il testo o l'immagine visualizzati di un collegamento ipertestuale una volta creato?

È possibile modificare il testo o immagine per un collegamento ipertestuale nello stesso modo in cui modificare il testo o l'immagine nel documento.

Per seguire un collegamento ipertestuale, premere e tenere premuto CTRL e quindi scegliere il collegamento ipertestuale.

Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
279090  (http://support.microsoft.com/kb/279090/ ) Non è possibile fare clic per attivare il collegamento ipertestuale

Come è possibile rimuovere un collegamento ipertestuale senza che vadano perduti il relativo testo o immagine visualizzati?

Per rimuovere un singolo collegamento ipertestuale senza perdere la visualizzazione text o image, il pulsante destro del mouse sul collegamento ipertestuale e quindi scegliere Rimuovi collegamento ipertestuale.

Per rimuovere tutti i collegamenti ipertestuali in un documento, premere CTRL + A per selezionare l'intero documento e quindi premere CTRL + MAIUSC + F9.

Nota. Questa operazione consente di convertire tutti i campi, non solo collegamenti ipertestuali in testo normale.

Come modificare il sottostante URL Uniform Resource Locator () per un collegamento ipertestuale?

Per modificare l'URL di un collegamento ipertestuale, attenersi la procedura seguente:
  1. Pulsante destro del mouse il testo del collegamento ipertestuale o l'immagine e quindi fare clic su Modifica collegamento ipertestuale.
  2. Nella finestra di dialogo Modifica collegamento ipertestuale finestra di dialogo digitare o selezionare un URL dal Tipo di file nome o della pagina web casella.
  3. Fare clic OK.

Creazione di collegamenti ipertestuali a posizioni all'interno dello stesso documento

Per creare un collegamento ipertestuale a una posizione all'interno della stessa documento, utilizzare uno dei seguenti metodi:
  • Utilizzare un'operazione di trascinamento e rilascio. A tale scopo, attenersi alla seguente procedura:
    1. Salvare il documento.
    2. Selezionare la parola, frase o immagine che si desidera utilizzare come destinazione del collegamento ipertestuale.
    3. Pulsante destro del mouse e tenete premuto il pulsante del mouse durante la Trascinare la selezione nella nuova posizione; quindi, rilasciare il mouse pulsante.
    4. Fare clic Crea qui collegamento ipertestuale.
  • Creare un segnalibro e quindi creare un collegamento. A tale scopo, attenersi alla procedura appropriata per la versione di Word in esecuzione:
    • In Word 2007 e Word 2010 e 2013, attenersi alla seguente procedura:
      1. Salvare il documento.
      2. Selezionare il testo o l'immagine che si desidera utilizzare come il destinazione del collegamento ipertestuale.
      3. Scegliere il Inserisci scheda.
      4. Nella finestra di dialogo Collegamenti gruppo, fare clic su Segnalibro.
      5. Nella finestra di dialogo Nome del segnalibro Digitare un nome univoco per il segnalibro e quindi fare clic su Aggiungere.
      6. Sposta il punto di inserimento nella posizione di documento in cui si desidera creare il collegamento ipertestuale.
      7. Fare clic Collegamento ipertestuale nel Collegamenti gruppo.
      8. Fare clic Segnalibro.
      9. Nella finestra di dialogo Seleziona posizione nel documento finestra di dialogo selezionare il segnalibro che si desidera utilizzare come il destinazione del collegamento ipertestuale e quindi fare clic su OK.
      10. Fare clic OK per chiudere la Inserisci collegamento ipertestuale Nella finestra di dialogo.
    • In Word 2003 e Word 2002, attenersi alla seguente procedura:
      1. Salvare il documento.
      2. Selezionare il testo o l'immagine che si desidera utilizzare come il destinazione del collegamento ipertestuale.
      3. Nel Inserisci menu, fare clic su Segnalibro.
      4. Nella finestra di dialogo Nome del segnalibro Digitare un nome univoco per il segnalibro e quindi fare clic su Aggiungere.
      5. Sposta il punto di inserimento nella posizione di documento in cui si desidera creare il collegamento ipertestuale.
      6. Nel Inserisci menu, fare clic su Collegamento ipertestuale.
      7. Fare clic Segnalibro.
      8. Nella finestra di dialogo Seleziona posizione nel documento finestra di dialogo selezionare il segnalibro che si desidera utilizzare come il destinazione del collegamento ipertestuale e quindi fare clic su OK.
      9. Fare clic OK nuovamente.

Qual è la differenza tra un collegamento ipertestuale relativo e un assoluto?

Un collegamento ipertestuale assoluto utilizza l'indirizzo completo del documento di destinazione. Un collegamento ipertestuale relativo utilizza l'indirizzo relativo al indirizzo del documento che contiene. È anche noto come base del collegamento ipertestuale.

Ad esempio, si supponga che un documento con il seguente indirizzo:
C:\My c:\Documenti\1999 report. doc
Questo documento contiene collegamenti ipertestuali assoluti e relativi a un documento con la seguente versione completa indirizzo (e un collegamento ipertestuale assoluto):
C:\My Documents\April\Sales.doc
Il collegamento ipertestuale relativo conterrà solo l'indirizzo relativo Doc. l'indirizzo relativo è il seguente:
April\Sales.doc
Utilizzare un collegamento relativo se si desidera spostare o copiare i file di un'altra posizione, ad esempio un server Web.

Quando si fa clic su un collegamento ipertestuale in Word, viene visualizzato un messaggio che indica che è stato registrato alcun programma per aprire il file. Cosa fare per aprire il file?

Questo messaggio viene visualizzato quando Windows non riesce a trovare il programma è associato il tipo di documento specificato nel collegamento ipertestuale percorso. Queste informazioni sono codificate nell'estensione dell'indirizzo del collegamento ipertestuale.

Per visualizzare il collegamento ipertestuale, attivare l'opzione di descrizioni comandi e quindi posizionare il puntatore del mouse sul collegamento ipertestuale.

Per individuare l'opzione di descrizioni comandi, utilizzare una delle procedure seguenti, a seconda della versione di Word in esecuzione:
  • In Word 2010 e 2013, fare clic suFile, fare clic su Opzioni, quindi fare clic su Visualizzazione.
  • In Word 2007, fare clic sul Pulsante Microsoft Office, fare clic su Opzioni di Word, quindi fare clic su Visualizzazione.
  • In Word 2003 e Word 2002, fare clic su Opzioni nel Strumenti menu, quindi il Visualizzazione scheda.
Per risolvere il problema, installare il programma che è associato al tipo di documento specificato nel collegamento ipertestuale.

Il estensione del nome file è il gruppo di caratteri che seguono l'ultimo periodo del indirizzo. Nella tabella seguente sono elencati alcuni dei tipi di documenti Office e i relativi estensioni di file.
Riduci questa tabellaEspandi questa tabella
Tipo di documentoEstensioni di file in Office 2003 e nelle versioni precedenti di OfficeEstensioni di file nei programmi di Office 2007
Database di Microsoft AccessMDBfile con estensione accdb
Cartella di lavoro Microsoft Excelxlsxlsx, xlsm, xlsb
Presentazione di Microsoft PowerPoint. potpotx, potm
Pubblicazione di Microsoft Publisherpubpub
Documento di Microsoft Word. docdocx, docm

Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Chiavi: 
kbexpertisebeginner kbFAQ kbhowto kbweb kbmt KB291182 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 291182  (http://support.microsoft.com/kb/291182/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store