DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 310841 - Ultima modifica: giovedì 22 febbraio 2007 - Revisione: 3.4

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

In stressful disco input/output (I/O) su un volume che utilizza NTFS file system NTFS, può verificarsi un'incoerenza del disco. È possibile che venga visualizzato un messaggio di errore analogo al seguente:
ID evento 41.
La struttura del file System del disco è danneggiata e inutilizzabile. Eseguire l'utilità Chkdsk sul volume "Name".
Anche se non viene visualizzato questo messaggio di errore, si potrebbe essere visualizzato uno dei seguenti messaggi di errore quando si esegue Chkdsk:
Correzione di errore in indice € 30 per il file 100
- oppure -
Eliminazione di record attributo danneggiato (16, "") dal file record segmento xxx.
L'evento ID per Windows 2000 per un volume danneggiato è:
Tipo evento:Errore
Origine evento: NTFS
Categoria evento: disco
Evento ID:55
Data: 1/31/2002
Time:10:21:13 PM
Utente:N/D
Computer: HOMESERVER
Descrizione:
La struttura del file System del disco è danneggiata e inutilizzabile. Eseguire l'utilità chkdsk sul volume L:.

Per ulteriori informazioni, vedere la Guida in linea e supporto tecnico all'indirizzo http://support.microsoft.com.
Dati:
0000: 04 00 00 00 02 00 4e 00... n.
0008: 02 00 00 00 00 37.... c0 04 7..?
0010: 00 00 00 00 32 00 00 c0.... 2..?
0018: 18 00 00 00 00 00 00 00........
0020: 00 00 00 00 00 00 00 00........

Cause

In transazioni I/O stressful, alcuni dei dati memorizzati nella cache potrebbero non essere scritti sul disco.

Risoluzione

Windows 2000

Nota : questa correzione è sostituito nei seguenti articoli della Microsoft Knowledge Base:
318533  (http://support.microsoft.com/kb/318533/EN-US/ ) Windows 2000 SP2 Active Directory Rollup Hotfix
326800  (http://support.microsoft.com/kb/326800/EN-US/ ) Alcuni aggiornamenti rapidi del kernel di Windows 2000 possono causare un conflitto in SP3 per Windows 2000: 2 di 2
Per risolvere questo problema è necessario ottenere la versione più recente del service pack per Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) Come ottenere Windows 2000 Service Pack più recente
La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   19-Feb-2002  00:56  5.0.2195.4948  1,686,720  Ntkrnlmp.exe
   19-Feb-2002  00:57  5.0.2195.4948  1,686,400  Ntkrnlpa.exe
   19-Feb-2002  00:57  5.0.2195.4948  1,707,072  Ntkrpamp.exe
   19-Feb-2002  00:56  5.0.2195.4948  1,664,448  Ntoskrnl.exe
				

Windows NT 4.0

È disponibile una correzione supportata da Microsoft, che è tuttavia destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei computer in cui si verifica questo problema specifico.

Per risolvere il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
Nota : in casi particolari, le spese normalmente addebitate per le chiamate al supporto tecnico potrebbero essere annullate qualora un addetto del supporto Microsoft determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:
   Date         Time   Version        Size       File name     Platform
   --------------------------------------------------------------------
   15-Dec-2001  01:07  4.0.1381.7118  1,403,712  Ntkrnlmp.exe  Alpha
   15-Dec-2001  01:07  4.0.1381.7118  1,375,680  Ntoskrnl.exe  Alpha
   05-Feb-2002  19:55  4.0.1381.7129    957,184  Ntkrnlmp.exe  I386
   05-Feb-2002  19:55  4.0.1381.7129    936,896  Ntoskrnl.exe  I386
				
Nota : causa delle dipendenze tra file, questo aggiornamento rapido (hotfix) richiede Microsoft Windows NT 4.0 Service Pack 6a.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato innanzitutto corretto in Windows 2000 Service Pack 3.

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Chiavi: 
kbmt kbhotfixserver kbqfe kbqfe kbbug kbfix kbsecurity kbwin2000presp3fix kbwin2000sp3fix KB310841 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 310841  (http://support.microsoft.com/kb/310841/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store