DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 316951 - Ultima modifica: martedì 3 aprile 2007 - Revisione: 3.1

 
Per la una versione di Microsoft Word 2000 di questo articolo, vedere 316950  (http://support.microsoft.com/kb/316950/ ) .

In questa pagina

INTRODUZIONE

Possono accadere che in determinate situazioni documenti di Microsoft Word vadano persi. Ad esempio, il documento potrebbe essere perso se si verifica un errore che impone la chiusura, di Word Se si verifica un'interruzione di alimentazione durante la modifica o se si chiude il documento senza salvare le modifiche. Questo articolo viene spiegato procedura che è possibile utilizzare per tentare di recuperare il documento perso.

Nota Il documento intero potrebbe andare perso se non si è provveduto a salvarlo. Se è stato salvato il documento, si potrebbero perdere solo le modifiche apportate dopo l'ultimo salvataggio. Si noti che alcuni documenti persi potrebbero non essere recuperabili.

Utilizzare i metodi seguenti nell'ordine in cui sono presentati, come più appropriato alla situazione.

Informazioni

Metodo 1: Cerca il documento originale

Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Microsoft Windows in esecuzione.

Windows Vista

  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
     Start button
    , digitare il nome del documento nella casella Inizia ricerca e quindi premere INVIO.
  2. Se l'elenco di file contiene il documento, fare doppio clic sul documento per aprirlo in Word.

    Se l'elenco di file non contiene il documento, andare al passaggio 3.
  3. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
     Start button
    , digitare il file con estensione doc nella casella Inizia ricerca e quindi premere INVIO.

    Nota Per Documenti di Microsoft Office Word 2007, di tipo docx .
  4. Se l'elenco di file non contiene il file, procedere al metodo 2.

Microsoft Windows XP

  1. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  2. Nella casella Nome digitare il nome di file.
  3. Scegliere Risorse del computer nella casella Cerca in .
  4. Scegliere Cerca ora . Se la casella di Ricerca il risultato non contiene il file, procedere con la procedura seguente per cercare tutti i documenti di Word.

  5. Nella casella Cerca file o cartelle denominate , digitare il file con estensione doc . Per i documenti di Microsoft Office Word 2007, digitare docx .
  6. Scegliere Cerca ora .

    Se la casella di Ricerca il risultato non contiene il file, visualizzare il Cestino. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Sul desktop fare doppio clic sull'icona Cestino .
    2. Nel menu Visualizza , fare clic su Dettagli .
    3. Dal menu Visualizza , scegliere Disponi icone e quindi fare clic su per data di eliminazione .
    4. Consente di scorrere i file. Se si trova il documento che si sta cercando, fare clic con il pulsante destro del mouse del documento e quindi fare clic su Ripristina .

      Questa procedura restituisce il documento nella posizione originale.

Metodo 2: Cercare i file di backup di Word

Se è selezionata l'opzione Crea sempre copia di backup , potrebbe esistere una copia di backup del file.

Nota Per individuare questa opzione, scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Salva .

Per trovare la copia di backup del file, attenersi alla seguente procedura:
  1. Individuare la cartella in cui ultimo salvataggio del file manca.
  2. Cercare i file con estensione wbk.

    Se si trovano tutti i file il nome "Backup di" seguito dal nome del file mancante, attenersi alla procedura appropriata per la versione di Word in esecuzione.

    Word 2007

    1. Avviare Word 2007.
    2. Fare clic sul Pulsante Microsoft Office e quindi fare clic su Apri .
    3. Nell'elenco Tipo file , fare clic su Tutti I file .
    4. Fare clic sul file di backup che è possibile trovare e quindi fare clic su Apri .

    Microsoft Word 2002 o Microsoft Office Word 2003

    1. Avviare Word.
    2. Nel menu file , fare clic su Apri .
    3. Scegliere la freccia nella casella Tipo file , tutti i file *. * , selezionare il file e quindi fare clic su Apri .
    Se la cartella originale non contiene alcun file wbk, eseguire la ricerca del computer per eventuali file wbk. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Windows in esecuzione.

    Windows Vista

    1. Fare clic su Start
      Riduci l'immagineEspandi l'immagine
       Start button
      , digitare *.wbk nella casella Inizia ricerca e quindi premere INVIO.
    2. Se l'elenco di file contiene il file di backup, ripetere i passaggi nel passaggio 2 ("Cerca i file con estensione wbk) per aprire il file.

      Se l'elenco di file non contiene il file di backup, procedere al metodo 3.

    Windows XP

    1. Fare clic su Start , scegliere Trova , quindi file o cartelle .
    2. Nella casella Cerca file o cartelle denominate , digitare *.WBK .
    3. Nella casella Cerca in , scegliere la freccia e scegliere Risorse del computer .
    4. Scegliere Cerca ora .

Metodo 3: Cerca i file di salvataggio automatico

Se il metodo precedente non viene individuata il file mancante, la ricerca di file creati. Per impostazione predefinita, verrà cercata automaticamente file ogni volta che viene avviato, quindi Visualizza tutto ciò che trova nel riquadro attività Ripristino documenti.

Passaggio 1: Utilizzare Task Manager

  1. Fare clic con il pulsante destro del mouse la barra delle applicazioni e quindi fare clic su Task Manager .
  2. Nella scheda processi , fare clic su qualsiasi istanza di Winword.exe o Microsoft Word e quindi scegliere Termina processo . Ripetere questo passaggio per tutte le istanze di Winword.exe e Word stati chiusi.
  3. Chiudere la finestra di dialogo Task Manager Windows e riavviare Word.

    Se viene trovato il file di salvataggio automatico, sul lato sinistro dello schermo si apre il il riquadro attività di ripristino documenti e il documento mancante viene indicato come "document name [originale]" o "document name [Recuperato]". In questo caso, fare doppio clic sul file nel riquadro Ripristino documenti, scegliere Salva con nome dal menu file e quindi salvare il documento come file doc. Modificare manualmente l'estensione doc, se necessario.

Passaggio 2: Ricerca manualmente

Se non si apre il riquadro ripristino, cercare manualmente i file di salvataggio automatico. Per eseguire questa operazione, attenersi alla seguente questi passaggio, appropriata per la versione di Word in esecuzione.
Word 2007
  1. Fare clic sul Pulsante Microsoft Office e quindi fare clic su Opzioni di Word .
  2. Nel riquadro di spostamento, scegliere Salva .
  3. Nella casella percorso file salvataggio automatico , prendere nota del percorso e quindi fare clic su Annulla .
  4. Chiudere Word.
  5. Aprire la cartella che si è preso nota nel passaggio 3.
  6. Cercare i file cui nome termina in asd.
Word 2003 e Word 2002
  1. Scegliere Opzioni dal menu Strumenti .
  2. Fare clic sulla scheda Directory predefinite , fare doppio clic sul file creati , prendere nota del percorso, fare clic su Annulla e quindi fare clic su Chiudi .

    Nota Nella finestra di dialogo Modifica posizione , è necessario fare clic sulla freccia nell'elenco nome cartella per visualizzare il percorso intero i file di salvataggio automatico.
  3. Chiudere Word.
  4. Individuare il percorso del file automaticamente.
  5. Cercare i file cui nome termina in asd.

Passaggio 3: Cercare file con estensione asd

Se non è possibile individuare un file con estensione asd nella posizione identificata nell'elenco nome della cartella , è possibile cercare l'intera unità per i file con estensione asd. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Windows in esecuzione.
Windows Vista
  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
     Start button
    , digitare asd nella casella Inizia ricerca e quindi premere INVIO.
  2. Se l'elenco di file non contiene i file creati, procedere al metodo 4.
Windows XP
  1. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  2. Nella casella Cerca file o cartelle denominate , digitare asd .
  3. Nella casella Cerca in , scegliere la freccia e scegliere Risorse del computer .
  4. Scegliere Cerca ora .
Se si trovano qualsiasi file con estensione asd, attenersi alla procedura appropriata per la versione di Word in esecuzione.
Word 2007
  1. Avviare Word 2007.
  2. Fare clic sul Pulsante Microsoft Office e quindi fare clic su Apri .
  3. Nell'elenco Tipo file , fare clic su Tutti I file .
  4. Fare clic sul file con estensione asd trovare e quindi fare clic su Apri .
Word 2002 o Word 2003
  1. Avviare Word.
  2. Nel menu file , fare clic su Apri .
  3. Nell'elenco Tipo file , fare clic su tutti i file *. *
  4. Individuare e selezionare il file con estensione asd.
  5. Fare clic su Apri .
  6. Riavviare il computer.
  7. Avviare Word.

    Se viene trovato il file di ripristino, sul lato sinistro dello schermo si apre il il riquadro attività di ripristino documenti, e il documento mancante viene indicato come "document name [originale]" o "document name [Recuperato]". In questo caso, fare doppio clic sul file nel riquadro attività Ripristino documenti, scegliere Salva con nome dal menu file e quindi salvare il documento come file doc. Modificare manualmente l'estensione doc, se necessario.
Nota Se si trova un file di salvataggio automatico nel riquadro ripristino che non si apre correttamente, procedere al "metodo 6: risoluzione dei documenti danneggiati" per ulteriori informazioni su come aprire i file danneggiati.

Metodo 4: Cercare i file temporanei

Se i metodi precedenti non possibile trovare il file, provare a recuperare i file temporanei. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Windows in esecuzione.

Windows Vista

  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
     Start button
    , digitare TMP nella casella Inizia ricerca e quindi premere INVIO.
  2. Sulla barra degli strumenti Mostra solo fare clic su altro .
  3. Consente di scorrere i file e ricerca di file che corrispondono ultima alcune date e ore che è stato modificato il documento. Se si trova il documento che si sta cercando, procedere al "metodo 6: risoluzione dei documenti danneggiati" per ulteriori informazioni su come recuperare informazioni dal file.

Windows XP

  1. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  2. Nella casella Cerca file o cartelle denominate , digitare *.TMP .
  3. Nella casella Cerca in , scegliere la freccia e scegliere Risorse del computer .
  4. Se le opzioni di ricerca non sono visibili, fare clic su Opzioni di ricerca .
  5. Selezionare la casella di controllo Data , fare clic su in ultimo n giorni e quindi modificare n al numero di giorni dopo l'ultima apertura il file.
  6. Scegliere Cerca ora .
  7. Nel menu Visualizza , fare clic su Dettagli . Scegliere Disponi icone dal menu Visualizza , quindi per data .
  8. Consente di scorrere i file e ricerca di file che corrispondono ultima alcune date e ore che è stato modificato il documento. Se si trova il documento che si sta cercando, procedere al "metodo 6: risoluzione dei documenti danneggiati" per ulteriori informazioni su come recuperare informazioni dal file.

Metodo 5: Ricerca di "~" file

Alcuni nomi di file temporanei iniziano con il carattere tilde (~). Per trovare tali file, attenersi alla procedura appropriata per la versione di Windows in esecuzione.

Windows Vista

  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
     Start button
    , tipo ~ nella casella Inizia ricerca , quindi premere INVIO.
  2. Sulla barra degli strumenti Mostra solo fare clic su altro .
  3. Consente di scorrere i file e ricerca di file che corrispondono ultima alcune date e ore che è stato modificato il documento. Se si trova il documento che si sta cercando, procedere al "metodo 6: risoluzione dei documenti danneggiati" per ulteriori informazioni su come recuperare informazioni dal file.

Windows XP

  1. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  2. Nella casella Cerca file o cartelle denominate , digitare ~ *. * .
  3. Scegliere Cerca ora .
  4. Nel menu Visualizza , fare clic su Dettagli . Scegliere Disponi icone dal menu Visualizza , quindi per data .
  5. Consente di scorrere i file e ricerca di file che corrispondono ultima alcune date e ore che è stato modificato il documento. Se si trova il documento che si sta cercando, procedere al "metodo 6: risoluzione dei documenti danneggiati" per ulteriori informazioni su come recuperare informazioni dal file.
Per ulteriori informazioni sulla modalità di crea e utilizza i file temporanei in Word, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
211632  (http://support.microsoft.com/kb/211632/ ) Descrizione del modo in cui viene creato i file temporanei

Metodo 6: Risoluzione dei documenti danneggiati

Per ulteriori informazioni sulla risoluzione dei documenti di Word danneggiati, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
826864  (http://support.microsoft.com/kb/826864/ ) Come risolvere i problemi relativi a danneggiato i documenti di Word
918429  (http://support.microsoft.com/kb/918429/ ) Come risolvere i documenti danneggiati in Word 2007

Ulteriori informazioni

La caratteristica di salvataggio automatico di Word è progettata per eseguire un backup di emergenza dei documenti aperti quando si verifica un errore. Alcuni errori possono interferire con la creazione di un file di salvataggio automatico. La caratteristica di salvataggio automatico non sostituisce per il salvataggio del file.

È non forniscono le utilità progettati per recuperare documenti eliminati. Tuttavia, alcune utilità di terze parti sono progettate per recuperare documenti eliminati potrebbero essere disponibili su Internet.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.

Riferimenti

Per ulteriori informazioni sul salvataggio automatico, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
212273  (http://support.microsoft.com/kb/212273/ ) Perché si è in grado ripristinare un documento perso
156574  (http://support.microsoft.com/kb/156574/ ) Che cos'è la funzione di salvataggio automatico in Word?
211762  (http://support.microsoft.com/kb/211762/ ) Salvataggio automatico di lavoro corrente (documento aperto)
107686  (http://support.microsoft.com/kb/107686/ ) Come Word viene creata e recuperare i file creati

Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Chiavi: 
kbmt kbhowto ocsso KB316951 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 316951  (http://support.microsoft.com/kb/316951/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store