DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 320289 - Ultima modifica: lunedì 11 febbraio 2008 - Revisione: 4.0

IMPORTANTE: in questo articolo vengono fornite informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986  (http://support.microsoft.com/kb/256986/ ) Descrizione del Registro di sistema di Microsoft Windows

Sintomi

Quando in Internet Explorer si fa clic su un collegamento a un'immagine TIF o TIFF (Tagged Image File Format), potrebbe venire chiesto se aprire il file direttamente o salvarlo. Si noti che questa richiesta potrebbe venire formulata anche se la casella di controllo Avvisa sempre prima di aprire questo tipo di file è stata deselezionata. Si noti inoltre che il problema descritto in questo articolo è riscontrato solo dagli utenti che in precedenza hanno deselezionato la casella di controllo Avvisa sempre prima di aprire questo tipo di file.

Cause

Nel Registro di sistema TIFImage.Document, ovvero il ProgID predefinito per le estensioni tif e tiff, e Imaging.Document fanno riferimento allo stesso CLSID. Questo CLSID, tuttavia, si riferisce solo a un ProgID (vale a dire Imaging.Document).

Risoluzione

AVVISO: l'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Per risolvere il problema, utilizzare l'editor del Registro di sistema e visualizzare la seguente sottochiave:
HKEY_CLASSES_ROOT\.tif
Nel riquadro di destra dell'editor del Registro di sistema fare clic con il pulsante destro del mouse su (Default), quindi scegliere Modifica. Nella casella Dati valore digitare il valore riportato di seguito, quindi scegliere OK:
Imaging.Document
Utilizzare l'editor del Registro di sistema per visualizzare la seguente sottochiave:
HKEY_CLASSES_ROOT\.tiff
Nel riquadro di destra dell'editor del Registro di sistema fare clic con il pulsante destro del mouse su (Default), quindi scegliere Modifica. Nella casella Dati valore digitare il valore riportato di seguito, quindi scegliere OK:
Imaging.Document
Chiudere l'editor del Registro di sistema.

IMPORTANTE: se si utilizza un visualizzatore di grafica che supporta file TIFF (ad esempio Microsoft Imaging in Windows 2000), i valori di registro elencati nella sezione "Cause" potrebbero essere modificati. Di conseguenza il problema potrebbe ripresentarsi.

Informazioni

Per ulteriori informazioni su un problema analogo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
319829  (http://support.microsoft.com/kb/319829/ ) Impossibile aprire un file TIFF (Tagged Information File Format) in Internet Explorer

Le informazioni in questo articolo si applicano a
  • Microsoft Internet Explorer 6.0 alle seguenti piattaforme
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Chiavi: 
kbenv kbui kbprb KB320289
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store