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Microsoft Knowledge Base

Identificativo articolo: 321637 - Ultima modifica: lunedì 24 gennaio 2005 - Revisione: 3.0

Sintomi

È possibile che si verifichi uno o più dei seguenti sintomi:
  • Il computer viene riavviato automaticamente.
  • Dopo avere effettuato l'accesso, può essere visualizzato un messaggio di errore analogo al seguente:
    Microsoft Windows
    Il sistema è stato ripristinato in seguito a un errore grave.
    È stato creato un registro relativo all'errore.
    Segnalare il problema a Microsoft.
    È stata creata una segnalazione errori che è possibile inviare in modo da consentire la risoluzione del problema di Microsoft Windows. Il contenuto della segnalazione sarà riservato e anonimo.
    Per visualizzare i dati contenuti nella segnalazione errori, fare clic qui.
    Se il messaggio di errore viene visualizzato nuovamente e si desidera controllare i dati contenuti nella segnalazione errori, fare clic sul collegamento fare clic qui nella parte inferiore del messaggio. Verranno visualizzate informazioni sulla firma dell'errore analoghe alle seguenti:
    BCCode : 1000007E   BCP1 : C0000005   BCP2 : FC5CCAF3   BCP3 : FC90F8C0   BCP4 : FC90F5C0   OSVer : 5_1_2600   SP : 0_0   Prodotto : 256_1
  • È possibile che venga visualizzata una schermata blu con il seguente messaggio di errore irreversibile:
    Si è verificato un problema e Windows è stato arrestato per impedire danni al computer.
    Informazioni tecniche:

    *** STOP: 0x0000007E (0xC0000005, 0xFC5CCAF3, 0xFC90F8C0, 0xFC90F5C0)
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Note
  • I sintomi di un errore di tipo STOP variano in base alle impostazioni relative agli errori di sistema del computer.
  • I quattro parametri inclusi nelle informazioni della firma dell'errore (BCPx) e all'interno delle parentesi nelle informazioni tecniche sull'errore di tipo STOP possono variare in base alla configurazione del computer.
  • Non tutti gli errori Stop 0x0000007E sono causati dal problema descritto in questo articolo. Per ulteriori informazioni su come risolvere i problemi relativi agli errori Stop 0x0000007E, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    330182  (http://support.microsoft.com/kb/330182/ ) Messaggio di errore "STOP 0x0000007E" dopo l'aggiornamento a Windows XP

Cause

Questo problema può verificarsi se si utilizza un joystick Creative Labs SoundBlaster 16 collegato a una porta giochi e la periferica utilizza il driver per joystick Ctljystk.sys, versione 5.1.2501.0 incluso in Windows XP.

Workaround

Per risolvere il problema, disinstallare il joystick Creative Labs SoundBlaster da Gestione periferiche e utilizzare un'altra periferica di gioco, quale una periferica di gioco USB, in Windows XP. Per tentare di risolvere temporaneamente il problema, provare a reinstallare il driver della periferica Creative SoundBlaster Live Value in modalità provvisoria. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Avviare il computer e tenere premuto F8 fino a visualizzare il menu Opzioni avanzate di Windows.
  2. Utilizzare i tasti FRECCIA SU e FRECCIA GIÙ per selezionare Modalità provvisoria, quindi premere INVIO.
  3. Dal prompt per la selezione del sistema operativo da avviare, selezionare l'installazione desiderata. Per effettuare questa operazione, utilizzare i tasti FRECCIA SU e FRECCIA GIÙ, quindi premere INVIO.
  4. Effettuare l'accesso come amministratore o con un account che disponga di diritti amministrativi.
  5. Scegliere nella finestra "Windows è in esecuzione in modalità Provvisoria".
  6. Fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Proprietà.
  7. Nella finestra di dialogo Proprietà del sistema fare clic sulla scheda Hardware e scegliere Gestione periferiche.
  8. In Gestione periferiche espandere il nodo Controller audio, video e giochi.
  9. Fare clic con il pulsante destro del mouse sulla periferica Creative SoundBlaster Live (Value), quindi scegliere Disinstalla.
  10. Sulla barra dei menu di Gestione periferiche scegliere Rileva modifiche hardware dal menu Azione per reinstallare la periferica con un driver non danneggiato.
  11. Riavviare il computer in modalità Normale.

Informazioni

Per ulteriori informazioni su come contattare Creative Labs, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato di seguito (il contenuto potrebbe essere in inglese):
65416  (http://support.microsoft.com/kb/65416/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
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I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
315222  (http://support.microsoft.com/kb/315222/ ) Descrizione delle opzioni di avvio in modalità provvisoria in Windows XP

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kb3rdparty kbenv kberrmsg kbprb KB321637
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