DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 813602 - Ultima modifica: giovedì 1 febbraio 2007 - Revisione: 4.2

 

Sintomi

Quando si avvia Microsoft Office Outlook 2007 o Microsoft Office Outlook 2003, viene potrebbe essere visualizzato il seguente messaggio di errore:
Un programma installato di recente può compromettere il funzionamento non corretto di Microsoft Office o di altre applicazioni abilitati per la posta elettronica. Outlook è possibile risolvere il conflitto senza modificare il programma che originariamente ha causato il problema. Si desidera che Outlook per risolvere il problema?

Cause

Questo problema può verificarsi se si verifica un conflitto di file con il file MAPI del computer.

Risoluzione

Per risolvere il problema, rinominare il file Mapi32.dll e quindi avviare il programma di Fixmapi.exe:
  1. Fare clic su Start e quindi fare clic su Cerca .
  2. Selezionare tutti i file e cartelle .
  3. Nella casella o parte del nome del file mapi32.dll di digitare e quindi fare clic su Cerca .
  4. Una volta completato il processo di ricerca, fare clic con il pulsante destro del mouse sul file Mapi32.dll e scegliere Rinomina .
  5. Digitare Mapi32.old e quindi premere INVIO.
  6. Fare clic su Avvia una nuova ricerca e quindi fare clic su tutti i file e cartelle .
  7. Nella casella o parte del nome del file digitare fixmapi.exe e quindi fare clic su Cerca .
  8. Una volta completato il processo di ricerca, fare doppio clic su Fixmapi.exe per avviare il processo di ripristino.
  9. Seguire le istruzioni visualizzate per completare il processo di ripristino.

Informazioni

Microsoft Windows Messaging Subsystem (WMS) consente di installare i file MAPI di base nella cartella C:\Windows\System e i file di accedere alle versioni precedenti di Outlook da tale posizione. Semplice programmi MAPI, ad esempio Microsoft Outlook Express, Eudora, Netscape e altri programmi di terze parti installare e accedere al file Mapi32.dll. È possibile utilizzare programmi che supportano simple MAPI per inviare documenti facendo clic su Invia A dal menu file .

Nota Questo problema potrebbe riguardare programmi, ad esempio Exchange System Manager, anche se il server non è sullo stesso computer come il gestore di sistema di Exchange. Il problema si verifica dopo l'esecuzione di Fixmapi.exe programma. Se si sostituisce il file MAPI con il file MAPI di Outlook, gestore di sistema non potrebbe non funzionare più. Inoltre, se il file non vengono sostituite, Outlook potrebbe non funzionare correttamente. Questo errore si verifica ogni volta che si avvia Outlook finché non si sostituire il file con il file MAPI di Outlook, ma questa azione interrompe il gestore di sistema. Motivo, Microsoft consiglia di non si dispone Outlook 2000 o versioni precedenti sullo stesso computer come gestore di sistema di Exchange o Exchange server. Per evitare questa situazione, utilizzare Outlook Web Access o una sessione di Terminal Server per accedere di messaggi di posta elettronica.

Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Chiavi: 
kbmt kbfilesystems kbapi kbemail kbstartprogram kbprb kberrmsg KB813602 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 813602  (http://support.microsoft.com/kb/813602/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store