DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 825454 - Ultima modifica: venerdì 3 ottobre 2003 - Revisione: 1.0

Per la versione di questo articolo relativa a Microsoft FrontPage 2002, vedere 310789  (http://support.microsoft.com/kb/310789/IT/ ) .

In questa pagina

Sommario

In questo articolo vengono descritte le procedure per inviare i risultati raccolti tramite un sito Web di FrontPage 2003 a più indirizzi di posta elettronica. Secondo il metodo indicato in questo articolo, vengono creati due moduli e una pagina di conferma, quindi i moduli vengono collegati insieme in modo che i risultati siano condivisi.

Creazione della Pagina1 e della Pagina2

Per creare la Pagina1 e la Pagina2, attenersi alla procedura riportata di seguito.
  1. Per creare la Pagina1:
    1. Avviare FrontPage.
    2. Scegliere Nuovo dal menu File.
    3. Nel riquadro attività Nuovo fare clic su Pagina vuota.
    4. Scegliere Salva dal menu File.
    5. Nella finestra di dialogo Salva con nome specificare il percorso in cui si desidera salvare la pagina, digitare Pagina1 nella casella Nome file, quindi scegliere Salva.
  2. Per creare la Pagina2:
    1. Scegliere Salva con nome dal menu File.
    2. Nella finestra di dialogo Salva con nome specificare il percorso in cui si desidera salvare la pagina, digitare Pagina2 nella casella Nome file, quindi scegliere Salva.

Creazione di una pagina di conferma

Per creare una pagina di conferma, attenersi alla seguente procedura:
  1. Scegliere Nuovo dal menu File.
  2. Nel riquadro attività Nuovo fare clic su Pagina vuota.
  3. Aggiungere il testo e gli elementi della pagina Web desiderati.
  4. Scegliere Salva dal menu File.
  5. Nella finestra di dialogo Salva con nome specificare il percorso in cui si desidera salvare la pagina, digitare Conferma nella casella Nome file, quindi scegliere Salva.

Configurazione del modulo nella Pagina1

Per creare e configurare il modulo nella Pagina1, attenersi alla seguente procedura:
  1. Aprire il file Pagina1.htm creato precedentemente nella sezione "Creazione della Pagina1 e della Pagina2" di questo articolo.
  2. Scegliere Modulo dal menu Inserisci, quindi fare clic su Modulo.
  3. Fare clic con il pulsante destro del mouse sul pulsante Invia nel modulo, quindi scegliere Proprietà modulo.
  4. Nella finestra di dialogo Proprietà modulo fare clic su Invia a.
  5. Nella casella Nome file digitare il percorso e il nome file a cui inviare i risultati.
  6. Nella casella Indirizzo di posta elettronica digitare l'indirizzo di posta elettronica del primo destinatario.
  7. Scegliere Opzioni.
  8. Nella finestra di dialogo Salvataggio risultati effettuare le seguenti operazioni:
    1. Fare clic sulla scheda Invia risultati tramite posta elettronica.
    2. Nella casella Formato posta elettronica selezionare il formato di posta elettronica desiderato.
    3. In Intestazione messaggio di posta elettronica, nella casella Oggetto digitare l'oggetto desiderato.
    4. Nella casella Destinatario risposta digitare l'indirizzo di posta elettronica per la risposta.
    5. Scegliere la scheda Pagina di conferma.
    6. Nella casella URL della pagina di conferma (facoltativo) scegliere Sfoglia.
    7. Nella finestra di dialogo del sito Web corrente individuare e quindi selezionare il file Pagina2.htm creato precedentemente nella sezione "Creazione della Pagina1 e della Pagina2" di questo articolo, quindi scegliere OK.
    8. Scegliere OK.
  9. Scegliere OK.
  10. Scegliere Salva dal menu File.

Configurazione del modulo nella Pagina2

Per creare e configurare il modulo nella Pagina2, attenersi alla seguente procedura:
  1. Aprire il file Pagina2.htm creato precedentemente nella sezione "Creazione della Pagina1 e della Pagina2" di questo articolo.
  2. Scegliere Modulo dal menu Inserisci, quindi fare clic su Modulo.
  3. Fare clic con il pulsante destro del mouse sul pulsante Invia nel modulo, quindi scegliere Proprietà modulo.
  4. Nella finestra di dialogo Proprietà modulo fare clic su Invia a.
  5. Nella casella Nome file digitare il percorso e il nome file a cui inviare i risultati.
  6. Nella casella Indirizzo di posta elettronica digitare l'indirizzo di posta elettronica del secondo destinatario.
  7. Scegliere Opzioni.
  8. Nella finestra di dialogo Salvataggio risultati effettuare le seguenti operazioni:
    1. Fare clic sulla scheda Invia risultati tramite posta elettronica.
    2. Nella casella Formato posta elettronica selezionare il formato di posta elettronica desiderato.
    3. In Intestazione messaggio di posta elettronica, nella casella Oggetto digitare l'oggetto desiderato.
    4. Nella casella Destinatario risposta digitare l'indirizzo di posta elettronica per la risposta.
    5. Scegliere la scheda Pagina di conferma.
    6. Nella casella URL della pagina di conferma (facoltativo) scegliere Sfoglia.
    7. Nella finestra di dialogo del sito Web corrente individuare e quindi selezionare il file Conferma.htm creato precedentemente nella sezione "Creazione di una pagina di conferma" di questo articolo, quindi scegliere OK.
    8. Scegliere OK.
  9. Scegliere OK.
  10. Scegliere Salva dal menu File.

Riferimenti

Per ulteriori informazioni sull'utilizzo di moduli in FrontPage 2003, vedere la Guida in linea di FrontPage 2003. A questo scopo, scegliere Guida in linea Microsoft Office FrontPage dal menu ?. Nella casella Cerca digitare moduli, quindi premere INVIO per visualizzare gli argomenti restituiti.


Le informazioni in questo articolo si applicano a
  • Microsoft Office FrontPage 2003
Chiavi: 
kbhowto kbhowtomaster KB825454
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store