DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 826418 - Ultima modifica: martedì 29 ottobre 2013 - Revisione: 3.0

 

In questa pagina

Sommario

In questo articolo viene descritto come risolvere i problemi relativi a disegni danneggiati in Microsoft Visio 2002, Microsoft Office Visio 2003, Visio 2007, Visio 2010 e Microsoft Office Visio 2013. In questo articolo vengono descritti alcuni sintomi che possono indicare che il disegno che sta utilizzando in Visio è danneggiato.

Inoltre, in questo articolo sono elencati alcuni metodi di ripristino che è possibile utilizzare il disegno danneggiato. Essi includono metodi di risoluzione dei problemi generali, metodi da tentare se è possibile o Impossibile aprire il disegno e metodi al fine di evitare i danni che possono verificarsi ai disegni.

INTRODUZIONE

Cenni preliminari

Se si verifica un comportamento imprevisto quando si lavora con un disegno di Visio, il disegno di Visio potrebbe essere danneggiato. Se si dispone di un disegno danneggiato, è possibile che venga visualizzato i messaggi di errore seguente:
  • "Errore di pagina non valida", "Errore di protezione generale" o messaggi di errore "Istruzione non valida"
  • Messaggi di errore sono simili a uno dei seguenti quando si apre un disegno:

    Si è verificato un errore (100) durante l'azione Apri

    Impossibile aprire il file perché non è un file di Visio o è danneggiato.
  • Messaggi di errore "memoria insufficiente" o messaggi di errore che indicano le risorse di sistema insufficienti
Nota. Questi messaggi di errore non significa sempre che il disegno è danneggiato. Tuttavia, se più volte verificarsi uno o più dei seguenti messaggi di errore quando si lavora con un disegno particolare, tale disegno potrebbe essere danneggiato.

In questo articolo sono elencati alcuni metodi che è possibile utilizzare per cercare di recuperare il disegno danneggiato. I metodi descritti in questo articolo non garantiscono la corretta esecuzione del ripristino di un disegno danneggiato. A seconda del tipo di danno, in alcuni casi, potrebbe non essere in grado di recuperare i dati. Potrebbe essere necessario ricreare il disegno o ripristinare il disegno dai file di backup.

Metodi di risoluzione dei problemi generali

Avviare Visio senza eventi di automazione e senza Microsoft Visual Basic, Applications Edition

Avviare Visio senza eventi di automazione e di Visual Basic, Applications Edition. A tale scopo, utilizzare uno dei seguenti metodi:

Metodo 1: Microsoft Office Visio 2013 e Visio 2010
  1. Avviare Visio.
  2. Nella File scheda, fare clic su Opzionie quindi fare clic su Centro protezione.
  3. Fare clic su impostazioni Centro protezionee quindi fare clic su Disattiva tutte le macro senza notifica.
  4. Fare clic su componenti aggiuntivi.
  5. Fare clic per selezionare il disattivare tutti i componenti aggiuntivi applicazioni casella di controllo.
  6. Fare clic su OK.
  7. Uscire da Visio e quindi riavviare Visio.

Metodo 2: Microsoft Office Visio 2007
  1. Avviare Visio normalmente.
  2. Dal menu Strumenti , fare clic su Centro protezione.
  3. Fare clic su Impostazioni Macroe quindi fare clic su Disattiva tutte le macro senza notifica.
  4. Fare clic su componenti aggiuntivi.
  5. Fare clic per selezionare la casella di controllo Disattiva tutti i componenti aggiuntivi applicazioni .
  6. Fare clic su OK.
  7. Uscire da Visio e quindi riavviare Visio.
Metodo 3: Microsoft Office Visio 2003 e versioni precedenti di Visio
  1. Avviare Visio normalmente.
  2. Utilizzare una delle procedure seguenti, a seconda della versione di Visio che è in esecuzione:
    • Se si utilizza Visio 2003, scegliere Opzioni dal menu Strumenti e quindi scegliere la scheda protezione .
    • Se si utilizza Visio 2002, scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Avanzate .
  3. Eseguire le operazioni seguenti:
    • Fare clic per deselezionare la casella di controllo attiva Microsoft Visual Basic, Applications Edition .

      Nota. Dopo aver scelto per deselezionare la casella di controllo attiva Microsoft Visual Basic, Applications Edition , non è più disponibile la casella di controllo attiva Microsoft Visual Basic, Applications Edition creazione del progetto e la casella di controllo carico Microsoft Visual Basic, Applications Edition progetto dal testo .
    • Fare clic per deselezionare la casella di controllo componenti aggiuntivi COM attiva .
    • Fare clic per deselezionare la casella di controllo Attiva eventi di automazione .
  4. Fare clic su OKe quindi uscire da Visio.
  5. Riavviare l'applicazione.
Metodo 4: Utilizzare il comando 'Copia disegno' per la copia di ogni pagina in una pagina in un nuovo disegno.
Per Visio 2013 e Visio 2010:
  1. Assicurarsi che nel disegno è selezionato alcun elemento.
  2. Nel casa nella scheda il Appunti gruppo, fare clic su Copia.
  3. Aprire il documento in cui si desidera incorporare il disegno e quindi nel gruppo Appunti della schedaHome fare clic su Incolla.
Per Visio 2007 e Visio 2003:
  1. Nel disegno di Microsoft Office Visio, assicurarsi che non sia selezionato.
  2. Dal menu Modifica , fare clic su Copia disegno. Nota. Questo comando copierà tutto il disegno, comprese le forme presenti in altre pagine e sugli sfondi. Quando si incorpora un disegno di Visio più pagine, la pagina visibile sarà quello che è attivo quando si fa clic su Copia disegno.
  3. Aprire il documento in cui si desidera incorporare il disegno, quindi scegliere il Modifica menu, fare clic su Incolla (o il comando equivalente).
    Origine: Guida in linea di Visio 2007http://Office.microsoft.com/en-us/Visio/HP012314701033.aspx (http://office.microsoft.com/en-us/visio/HP012314701033.aspx)

Avviare Windows in modalità provvisoria

Avviare Windows in modalità provvisoria. Per eseguire questa operazione:

Nota. Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe essere diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.
  1. Arrestare e riavviare il computer.
  2. Quando viene visualizzato il messaggio "Selezionare il sistema operativo da avviare", premere F8.
  3. Nei Opzioni avanzate di Windows<b00> </b00> menu, utilizzare i tasti di direzione per selezionare Modalità provvisoriae quindi premere INVIO.
  4. Se si dispone di un computer ad avvio multiplo, selezionare il sistema operativo appropriato dall'elenco visualizzato e quindi preme INVIO.
  5. Avviare Visio e quindi si tenta di aprire il disegno.
Per ulteriori informazioni sulla modalità provvisoria, fare clic sui numeri per visualizzare gli articoli della Microsoft Knowledge Base:
315222  (http://support.microsoft.com/kb/315222/ ) Una descrizione delle opzioni di avvio in modalità provvisoria in Windows XP
202485  (http://support.microsoft.com/kb/202485/ ) Descrizione della modalità di avvio in modalità provvisoria in Windows 2000
180902  (http://support.microsoft.com/kb/180902/ ) Come avviare un computer basato su Windows 98 in modalità provvisoria

Metodi da tentare se è possibile aprire un disegno

Metodo 1: Trascinare il file di disegno per l'icona del file Visio.exe

Trascinare il file di disegno dell'icona che rappresenta il file Visio.exe exe. A questo scopo: se si utilizza Visio 2010, il file Visio.exe exe si trova nella seguente cartella: unità: \Programmi\Microsoft Office\Office14, * se è installato Visio 32 bit in Windows a 64 bit nella cartella programmi avrà un (x86) dietro il nome della cartella. Visio 2010 dispone ora di una versione a 64 bit nativa.
  1. Uscire da Visio.
  2. Avviare Esplora risorse e individuare il file Visio.exe exe sul disco rigido. Se Visio è stato installato nel percorso predefinito, il file Visio.exe exe si trova in una delle seguenti cartelle, a seconda della versione di Visio che è in esecuzione:
    • Se si utilizza Visio 2013, il file Visio.exe exe si trova nella seguente cartella:
      Unità: \Programmi\Microsoft Office\Office15
      Nota. Se è installata una versione a 32 bit di Visio su una versione a 64 bit di Windows, la cartella dei file di programma avrà un (x86) dietro il nome della cartella. Visio 2013 è ora una versione a 64 bit nativa.
    • Se si utilizza Visio 2010, il file Visio.exe exe si trova nella seguente cartella: unità: \Programmi\Microsoft Office\Office14 Nota se è installata una versione a 32 bit di Visio su una versione a 64 bit di Windows, la cartella dei file di programma avrà un (x86) dietro il nome della cartella. Visio 2010 dispone ora di una versione a 64 bit nativa.


      Se si utilizza Visio 2007, il file Visio.exe exe si trova nella seguente cartella:
      Unità: \Programmi\Microsoft Office\Office12
      Se si utilizza Visio 2003, il file Visio.exe exe si trova nella seguente cartella:
      Unità: \Programmi\Microsoft Office\Visio11
    • Se si utilizza Visio 2002, il file Visio.exe exe si trova nella seguente cartella:
      Unità: \Programmi\Microsoft Office\Visio10
      Nota. Se Visio è stato installato in una cartella diversa dal percorso di installazione predefinita, il percorso del file Visio.exe exe è diverso nel computer in uso.
  3. In Esplora risorse, individuare il file di disegno che si desidera aprire.
  4. Trascinare il file di disegno dell'icona che rappresenta il file Visio.exe exe.

Metodo 2: Fare doppio clic sul file di disegno in Esplora risorse

Se si tenta di aprire il file di disegno utilizzando Esplora risorse. Per eseguire questa operazione:
  1. Uscire da Visio.
  2. Avviare Esplora risorse e individuare il file di disegno che si desidera aprire.
  3. Fare doppio clic sul file di disegno.

Metodo 3: Aprire la copia temporanea del file di disegno

Quando si modifica un disegno di Visio, viene creata una copia temporanea del file di disegno. La copia temporanea del file di disegno denominata ~ $$Nome del file. ~ vsd. La copia temporanea del file di disegno viene in genere creata e memorizzata nella stessa cartella di cui si trova il disegno.

Per aprire la copia temporanea del file di disegno, effettuare le seguenti operazioni:
  1. Avviare Visio e aprire il disegno.
  2. Avviare Esplora risorse e individuare la cartella in cui è memorizzato il disegno. Cerca in questa cartella per la copia temporanea del file di disegno. La copia temporanea del file di disegno denominata ~ $$Nome del file. ~ vsd.

    Nota. Se la copia temporanea del file di disegno non si trova nella cartella in cui è memorizzato il disegno, la ricerca del disco rigido per la copia temporanea del file di disegno.

    Per cercare il disco rigido per la copia temporanea del file di disegno, effettuare le seguenti operazioni:

    Nota. Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe essere diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.
    1. Fare clic su Starte quindi fare clic su Cerca.
    2. Fare clic su tutti i file e cartelle.
    3. Nella casella o parte del nome del file , digitare ~$$Nome del file. ~ vsd, quindi scegliere Cerca.
  3. Modificare l'estensione della copia temporanea del file di disegno in file con estensione vsd. Per eseguire questa operazione:
    1. Pulsante destro del mouse la copia temporanea del file di disegno e quindi scegliere Rinomina.
    2. Modificare l'estensione della copia temporanea del file di disegno da ~.vsd a file con estensione vsd.
  4. Provare ad aprire la copia temporanea del file di disegno che è stato rinominato.

Metodo 4: Utilizzare il Visualizzatore di Microsoft Office Visio per aprire il disegno

Installare il Visualizzatore di Microsoft Office Visio 2010 e quindi utilizzare il Visualizzatore di Visio per aprire e visualizzare il disegno. Quando si installa il Visualizzatore di Visio 2010, è possibile utilizzare Microsoft Internet Explorer 5.0 o versione successiva di Internet Explorer per visualizzare disegni e diagrammi creati con Visio 2010, 2007 di Visio, Visio 2003, Visio 2002, Microsoft Visio 2000 o Microsoft Visio 5. Per ulteriori informazioni sul Visualizzatore di Visio 2010, visitare il seguente sito Web Microsoft:

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&ID=21701 (http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=21701)

Se è possibile aprire il disegno nel Visualizzatore di Visio, l'installazione di Visio nel computer in uso potrebbe essere danneggiato o il disegno può contenere uno o più oggetti che possono essere danneggiati.

Metodo 5: Copiare il file di disegno in un altro computer

Copiare il file di disegno in un altro computer che dispone di Visio installato. Se è possibile aprire il disegno su tale computer, salvare il file di disegno in una cartella diversa sul disco rigido del computer e quindi copiare il file di disegno al computer originale.

Metodo 6: Copiare il file di disegno in un altro disco del computer

Windows potrebbe non essere in grado di leggere il file di disegno da cui è attualmente salvato il file di disegno. Copiare il file di disegno in un altro disco del computer. Ad esempio, copiare il file da un disco floppy sul disco rigido. Dopo avere copiato il file di disegno in un altro disco del computer, provare ad aprire il file di disegno.

Nota. Se non è possibile copiare il file di disegno dal disco in cui viene salvato il file di disegno, il file di disegno può essere presenti collegamenti incrociato con altri file o cartelle o file di disegno può trovarsi in un settore danneggiato del disco. Per risolvere questo problema, seguire i passaggi nel metodo 7.

Metodo 7: Rilevare e correggere gli errori sul disco rigido

Se si esegue Microsoft Windows Server 2003, Microsoft Windows XP, Microsoft Windows 2000 o Microsoft Windows NT 4.0, utilizzare lo strumento controllo disco per rilevare errori nel file system o settori danneggiati sul disco rigido.

Per ulteriori informazioni, fare clic sui numeri degli articolo riportato di seguito per visualizzare gli articoli della Microsoft Knowledge Base:
315265  (http://support.microsoft.com/kb/315265/ ) Come eseguire il controllo disco degli errori in Windows XP
156571  (http://support.microsoft.com/kb/156571/ ) Come eseguire Scandisk in Windows

Se si esegue Microsoft Windows Millennium Edition (Me) o Microsoft Windows 98, utilizzare lo strumento Scandisk per rilevare errori nel file system o settori danneggiati sul disco rigido.

Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
186365  (http://support.microsoft.com/kb/186365/ ) Descrizione di ScanDisk per Windows (Scandskw.exe) in Windows 98 / Me

Nota. Sebbene lo strumento di controllo disco o lo strumento ScanDisk può rilevare e correggere errori del file system o settori danneggiati sul disco rigido, Visio potrebbe comunque non essere in grado di aprire o leggere il file.

Se si esegue Windows Vista, visitare il seguente sito Web Microsoft per ulteriori informazioni:
http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c41f811033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c41f811033.mspx)
Metodo 8: Aprire un precedente "Copia Shadow" utilizzando la scheda versioni precedenti


1. Destro del mouse sul file di Visio
2. Scegliere Proprietà
3. Selezionare la scheda versioni precedenti, dare tempo per il popolamento dell'elenco
4. Selezionare una versione precedente del file.
5. Fare clic su Apri
6. Se il file viene aperto correttamente, fare clic su Salva con nome dal menu File e salvare una copia del file.



Metodi da tentare se è possibile aprire il disegno

Metodo 1: Salvare il file come un disegno XML

Salvare il disegno come un disegno XML (file VDX) e quindi salvare il disegno come disegno (file con estensione vsd) XML. Per eseguire questa operazione:
  1. Avviare Visio e aprire il disegno.
  2. Scegliere Salva con nomedal menu File .
  3. Nella finestra di dialogo Salva con nome , fare clic su disegno XML (vdx)<b00> </b00> nella casella Salva come tipo e quindi digitare un nome di file nella casella Nome File . Specificare un percorso in cui si desidera salvare il file di disegno e quindi fare clic su Salva.
  4. Chiudere tutti i disegni aperti.
  5. Dal menu File , fare clic su Apri.
  6. Individuare il disegno XML (vdx) che è stato salvato nel passaggio 3 e quindi fare clic su Apri.
  7. Scegliere Salva con nomedal menu File .
  8. Nella finestra di dialogo Salva con nome , fare clic su disegno (vsd)<b00> </b00> nella casella Salva come tipo e quindi digitare un nome di file nella casella Nome File . Specificare un percorso in cui si desidera salvare il file di disegno e quindi fare clic su Salva.
  9. Chiudete il disegno.
  10. Scegliere Apri dal menu File
  11. Individuare il disegno (file con estensione vsd) salvato in precedenza durante il passaggio 8 e quindi fare clic su Apri.

Metodo 2: Inserire il disegno di un nuovo disegno vuoto

Inserire il disegno di un nuovo disegno vuoto. Per eseguire questa operazione:

Per Visio 2013 e Visio 2010:
  1. Avviare Visio
  2. Sotto il File scheda Nuovo, selezionare Disegno vuotoe quindi scegliere ilCrea pulsante.
  3. Nella inserire , fare clic su oggetto.
  4. Fare clic su Crea da filee quindi fare clic su Sfoglia.
  5. Selezionare disegno, fare clic suAprie quindi fare clic su OK.
  6. A seconda della situazione, determinare se il file di disegno è danneggiato o se si è verificato un altro problema.
    • Se viene visualizzato un "errore 3400" messaggio di errore, il file di disegno potrebbe essere danneggiato. Utilizzare i metodi descritti in questo articolo per tentare di ripristinare il disegno.
    • Se non viene visualizzato un "errore 3400" messaggio di errore, potrebbe esserci un altro problema che potrebbe impedire Visio di apertura del disegno. Ad esempio, potrebbe esistere un conflitto tra alcuni componenti del computer che impediscono l'apertura del disegno di Visio.
Per Visio 2007 e Visio 2003:
  1. Avviare Visio.
  2. Dal menu File scegliere Nuovoe quindi fare clic su Nuovo disegno.
  3. Scegliere oggettodal menu Inserisci .
  4. Fare clic su Crea da filee quindi fare clic su Sfoglia.
  5. Fare clic sul disegno, fare clic su Aprie quindi fare clic su OK.
  6. A seconda della situazione, determinare se il file di disegno è danneggiato o se si è verificato un altro problema.
    • Se viene visualizzato un "errore 3400" messaggio di errore, il file di disegno potrebbe essere danneggiato. Utilizzare i metodi descritti in questo articolo per tentare di ripristinare il disegno.
    • Se non viene visualizzato un "errore 3400" messaggio di errore, potrebbe esserci un altro problema che potrebbe impedire Visio di apertura del disegno. Ad esempio, potrebbe esistere un conflitto tra alcuni componenti del computer che impediscono l'apertura del disegno di Visio.
    S

Metodi per aiutare a prevenire danni ai disegni

È possibile impedire tutti i danneggiamenti che possono verificarsi per i file. Dischi rigidi può consumarsi, alimentatori potrebbero non riuscire e altri eventi imprevedibili potrebbero verificarsi dei file risultino danneggiati. Le seguenti indicazioni e suggerimenti possono contribuire a ridurre il numero di file danneggiati che si verificano in Visio e in altri programmi.

Ottimizzare l'impostazione di salvataggio automatico in Visio

Configurare l'impostazione di salvataggio automatico per un valore di. Se il computer smette di rispondere o interruzione imprevista dell'alimentazione, Visio apre il file di salvataggio automatico al successivo avvio del programma. Il file di salvataggio automatico può contenere informazioni non salvate che altrimenti andrebbero perse dal file di disegno originale. Se il file di disegno originale è stato danneggiato, è possibile recuperare informazioni dal file di salvataggio automatico.

Per configurare l'impostazione di salvataggio automatico in Visio:
  1. Avviare Visio.
  2. Scegliere Opzionidal menu Strumenti .
  3. Fare clic sulla scheda Salva o Salva/Apri .
  4. Selezionare il Salva automaticamente ogni casella di controllo e quindi specificare il tempo in minuti che si desidera. Per impostazione predefinita, l'impostazione di salvataggio automatico è impostato per 10 minuti.
  5. Fare clic su OK.

Assicurarsi che l'alimentatore sia coerenza

Un gruppo di continuità non è coerenza può causare danni ai file, anche se non viene interrotta l'alimentazione. Un gruppo di continuità che picchi o che non sono sufficienti può influenzare il processo di lettura e scrittura processi nel computer e può causare danni. Se l'alimentatore nella propria zona è incoerente, è necessario utilizzare una protezione da sovracorrenti. Protezione da sovracorrenti consentono di prevenire danni del computer se si verificano dei picchi di potenza. Si può anche considerare l'utilizzo di un gruppo di continuità (UPS). Unità UPS fornire computer con alimentazione anche se è presente un'interruzione dell'alimentazione. Per ulteriori informazioni su come ottenere una di queste periferiche, contattare il fornitore dell'hardware.

Il backup dei dati

Assicurarsi che il regolare backup dei dati. Ad esempio, è possibile archiviare una copia di backup del disegno su un altro volume sul disco rigido. In alternativa, a seconda delle esigenze e sull'ambiente, implementare altri backup o altre soluzioni di tolleranza d'errore nel computer in uso. Alcune soluzioni di tolleranza d'errore, ad esempio di indipendente dischi RAID (Redundant Array), in genere sono solo pratici per reti di grandi dimensioni. Altre opzioni di backup seguenti:
  • Backup su nastro
  • Backup di CD
  • Volume con mirroring
  • Volume RAID-5
  • Unità disco rigido esterna
  • Unità USB (Flash)

Lavorare con i dati localmente

Se si lavora in un ambiente di rete e si verifica frequentemente danneggiamento, è possibile copiare i file nel computer locale prima di aprire il file o prima di modificare il file. Copiare il file sul desktop utilizzando risorse del Computer o utilizzando Esplora risorse. Quando si lavora con i file memorizzati nel computer locale, evitare problemi di lettura o scrittura problemi possono essere causati da problemi di connettività di rete, tra cui:
  • Connessioni di rete lente
  • Connessioni di rete scartati
  • Picchi di traffico di rete
È anche possibile considerare l'utilizzo dal disco rigido e non funziona da un supporto rimovibile, ad esempio un disco floppy o un'unità ZIP. Il supporto di più e i driver di periferica più coinvolti in un'operazione di salvataggio operazione, il più il rischio di danneggiamento di file.

Riferimenti

Per ulteriori informazioni su Visio, visitare i seguenti siti Web Microsoft:

Le informazioni in questo articolo si applicano a:
  • Microsoft Visio Professional 2013
  • Microsoft Visio Standard 2013
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
Chiavi: 
kbpubtypekc kbopenfile kberrmsg kbdisplay kbhowtomaster kbtshoot kbprb kbmt KB826418 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 826418  (http://support.microsoft.com/kb/826418/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store