DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 835830 - Ultima modifica: martedì 5 febbraio 2013 - Revisione: 3.0

Gli articoli presentati di seguito sono creati e/o prodotti da Future Publishing Limited. Microsoft non è responsabile del contenuto, l'accuratezza o i pareri espressi in questi articoli.
Riduci l'immagineEspandi l'immagine
Outlook Express non è solo uno dei tanti client di posta elettronica disponibili: è uno dei migliori. Perché non sfruttarne tutte le potenzialità?


Utilizzo di Outlook


Riduci l'immagineEspandi l'immagine

Il mondo è piccolo e grazie alle meraviglie della posta elettronica, sembra ancora più piccolo. La posta elettronica era un tempo privilegio di pochi eletti, ma oggi tutti, anche persone anziane e bambini, hanno un account di posta elettronica. È quindi importante disporre di un metodo facile e intuitivo per gestire la posta elettronica. Con Outlook Express 5.0, il pacchetto di posta elettronica gratuito distribuito con IE 5, comunicare online non è mai stato così semplice, specialmente grazie a tutti i suggerimenti e le indicazioni. Sarà possibile connettersi e comunicare in un batter d'occhio.

1. Creare un nuovo account

Al giorno d'oggi un numero sempre maggiore di persone ha più di un account di posta elettronica, in genere allo scopo di separare l'ambito professionale da quello privato. Con Outlook Express 5 è facile gestire diversi account dalla stessa cartella Posta in arrivo.

Scegliere Account dal menu Strumenti e fare clic sul pulsante Aggiungi. Selezionare Posta elettronica e seguire le istruzioni della procedura guidata, aggiungendo l'account, la password e i nomi dei server della posta in arrivo e in uscita, quando richiesto. Per creare un altro account, ripetere semplicemente la procedura. Quando si desidera inviare e ricevere messaggi, è possibile decidere se controllare tutti gli account scegliendo Invia e ricevi dal menu Strumenti e selezionando Invia e ricevi tutti oppure se gestire un account alla volta scegliendo Invia e ricevi e selezionando ogni singolo account dall'elenco.

2. Trovare un newsgroup interessante da leggere

Dal menu Strumenti, scegliere Newsgroup e, se non sono mai stati utilizzati i newsgroup con Outlook Express, il programma effettuerà una ricerca di tutti gli elenchi attualmente online. Attenzione, ce ne sono decine di migliaia, quindi potrebbe essere necessario diverso tempo. Al termine, comparirà la finestra Sottoscrizioni newsgroup, dove sarà possibile cercare i gruppi che corrispondono ai propri interessi. Digitare un termine per descrivere l'argomento di interesse, ad esempio "overclocking", e in Outlook Express verranno visualizzati i gruppi contenenti il termine nel titolo. Fare clic su Sottoscrivi e verrà visualizzata un'icona accanto al nome del gruppo.

I newsgroup sottoscritti saranno disponibili ed elencati nella finestra Cartelle. Per scaricare i messaggi più recenti, fare clic sul nome del gruppo.

3. Bloccare la posta indesiderata

Un utente di un newsgroup arreca disturbo? Si desidera non ricevere più messaggi da questo utente? Semplice. Dalla finestra Posta in arrivo o Newsgroup selezionare un messaggio del mittente indesiderato. Scegliere Blocca mittente dal menu Messaggio. L'indirizzo di posta elettronica di tale utente verrà visualizzato nella casella Indirizzo, dove è possibile impostare l'opzione di blocco desiderata o se si desidera ignorare qualsiasi messaggio di tale mittente o solo i messaggi del newsgroup. A questo punto, non si riceveranno più messaggi provenienti dal mittente inserito nella "lista nera".

Se si cambia idea, è possibile rimuovere la persona dall'elenco accedendo a Regole messaggi dal menu Strumenti, e selezionando Elenco mittenti bloccati. Evidenziando l'indirizzo in questione e selezionando Rimuovi si consente nuovamente alla persona di inviare messaggi.

4. Raggruppare i messaggi e le risposte

Quando in una conversazione di posta elettronica o di newsgroup è coinvolto un numero elevato di persone, può risultare difficile trovare le risposte a un determinato messaggio. In Outlook Express è possibile ordinare le risposte in modo da visualizzarle al di sotto del messaggio originale.

Nella cartella Posta in arrivo o Newsgroup, scegliere Visualizzazione corrente dal menu Visualizza, quindi Raggruppa messaggi per conversazione. Fare clic sul segno più a sinistra del messaggio originale per visualizzare l'elenco completo delle risposte.

Per visualizzare esclusivamente le risposte ai propri messaggi, selezionare Mostra le risposte ai miei messaggi nelle opzioni Visualizzazione corrente.

5. Inserire una firma

I file di firma sono un metodo utile per firmare i messaggi di posta elettronica e consentono di aggiungere automaticamente un collegamento al sito Web, elencare i dettagli di contatto o semplicemente stampare una frase o una citazione preferita. L'unico problema è che la firma scelta per i messaggi indirizzati agli amici non sempre è adatta ai messaggi di lavoro. Outlook Express risolve il problema consentendo di impostare più firme per diversi tipi di messaggio.

Scegliere Opzioni dal menu Strumenti. Fare clic sulla scheda Firma e selezionare Nuova. Digitare il testo della firma nella casella Modifica firma o fare clic sull'opzione File per selezionare un file nel disco rigido da inviare con ogni messaggio. Ripetere questa procedura per le diverse firme, selezionando quella che verrà utilizzata più frequentemente premendo il pulsante Imposta come predefinita.

Per impostare la firma, selezionare Aggiungi la firma su tutte le caselle dei messaggi in uscita, ossia inserire il testo predefinito in ogni messaggio inviato. Sarà comunque possibile inserire firme alternative scegliendo Firma dal menu Inserisci e selezionando il file appropriato.

6. Aggiungere un po' di stile

Se si desidera che i messaggi di posta elettronica attirino l'attenzione di amici che usano Outlook Express, perché non sfruttare gli elementi decorativi disponibili nel programma per ravvivare i messaggi con immagini di sfondo o vivaci barre laterali?

Aprire un nuovo messaggio e scegliere Applica elementi decorativi dal menu Formato. Selezionare un'opzione dall'elenco di elementi decorativi disponibili o fare clic su Altri elementi decorativi per una maggiore scelta. Se non si trova un tema soddisfacente, fare clic su Crea nuovo e attenersi alle istruzioni per creare un modello personalizzato, aggiungendo immagini e stili dalla raccolta personale. Una volta salvate, le proprie creazioni verranno memorizzate nella cartella principale degli elementi decorativi.

7. Controlla ortografia

Un messaggio di posta elettronica pieno di errori ortografici non fa una buona impressione. Scegliere Opzioni dal menu Strumenti e fare clic sulla scheda Controllo ortografia. Fare clic su Controlla sempre l'ortografia prima dell'invio e la prossima volta che verrà inviato un messaggio, Outlook Express esaminerà automaticamente il testo per individuare gli errori e suggerire le correzioni per parole dubbie.

Assicurarsi però di selezionare la casella di controllo Ignora testo originale in risposta o inoltro per evitare di perdere tempo ad analizzare anche il messaggio del mittente. Controllare inoltre che lo strumento del controllo ortografico sia impostato su inglese (Regno Unito); in caso contrario Outlook Express potrebbe suggerire americanismi nei propri messaggi di posta elettronica.

8. Inoltrare più messaggi contemporaneamente

Se si desidera inviare a un amico un certo numero di messaggi salvati in un'unica operazione, accedere alla cartella contenente tutti i messaggi che si desidera inoltrare e, assicurandosi di tenere premuto il tasto [CTRL], fare clic su ogni messaggio. Una volta evidenziati tutti, fare clic sul pulsante Inoltra sulla barra degli strumenti principale. Verrà poi visualizzata una finestra Nuovo messaggio con tutti i messaggi selezionati inseriti come allegati. A questo punto non resterà che completare il messaggio e inviarlo.

9. Controllare automaticamente i messaggi di posta elettronica

A meno che non ci si ricordi di controllare costantemente la Posta in arrivo, esiste la possibilità di non accorgersi dell'arrivo di un messaggio molto importante. Per evitare questa situazione, è possibile utilizzare Outlook Express come se fosse una segretaria personale, assicurandosi così la ricezione tempestiva dei messaggi.

Scegliere Opzioni dal menu Strumenti e nella scheda Generale selezionare Rileva nuovi messaggi ogni 0 minuti, quindi impostare il numero di minuti desiderato. Ogni volta che si effettuerà la connessione, Outlook Express controllerà automaticamente e informerà della presenza di nuovi messaggi in base agli intervalli impostati.

Riduci l'immagineEspandi l'immagine

10. Importare rubriche

Quando si inizia ad utilizzare Outlook Express, non è necessario creare da zero la rubrica. È possibile importare i dettagli dei contatti da qualsiasi file di indirizzi di Windows, rubrica personale di Microsoft Exchange o file di testo. Scegliere Importa dal menu File, quindi selezionare la Rubrica di Windows. Individuare il file WAB nel computer e fare clic su Apri.

Se non si dispone di rubriche di Windows, scegliere Altra Rubrica dal sottomenu Importa e individuare il file nello stesso modo. Se Outlook Express non è in grado di importare la rubrica, esportarla dal programma originale come file di testo CSV o file LDIF (LDAP Directory Interchange Format), quindi importarla in Outlook Express.

11. Chiuso per ferie

Quando non si è disponibili per un lungo periodo di tempo, l'ultima cosa che si desidera trovare al ritorno è una cartella Posta in arrivo piena di messaggi di persone sempre più irritate dal fatto di non aver ricevuto una risposta. È possibile fargli sapere dove ci si trova creando un messaggio nell'elaboratore di testo e salvandolo come file di testo. Accedere quindi al menu Strumenti in Outlook Express, selezionare Strumenti di messaggio e fare clic su Opzioni posta. In Seleziona condizioni per la propria finestra di regole, selezionare Per tutti i messaggi e Rispondi al messaggio in Selezionare le azioni da effettuare. In Descrizione regola verrà visualizzato un collegamento ipertestuale Messaggio. Fare clic sul collegamento e individuare il file di testo salvato in precedenza. Quando infine Outlook Express richiede di specificare un nome per la regola, denominarla "risposta automatica" e fare clic su OK.

12. Utilizzare Outlook Express dal browser Web

Impostando Outlook Express come programma di posta elettronica predefinito, questo verrà aperto ogni volta che si fa clic su un messaggio di posta elettronica o il collegamento newsgroup su una pagina Web. Scegliere Opzioni dal menu Strumenti e fare clic sulla scheda Generale. Quando viene visualizzata la finestra Programmi di messaggistica predefiniti, fare clic su Imposta come predefinito per news e posta elettronica.

13. Prepararsi

Si desidera conservare tutti i messaggi salvati? È una buona idea, ma è meglio non tenerli tutti nella cartella Posta in arrivo, perché risulterà difficilissimo trovarli. Per evitare confusione in futuro scegliere Cartella dal menu File e quindi fare clic su Nuova cartella. Scegliere la posizione in cui memorizzare la sottocartella e specificare un nome. La nuova cartella verrà visualizzata nella finestra Cartella, e sarà possibile trascinare i messaggi dalla cartella Posta in arrivo.

14. Esportare la rubrica

Se si viaggia spesso e si desidera portare la rubrica senza dover necessariamente accedere all'elenco dei contatti da un altro PC, non c'è da preoccuparsi.

Aprire la Rubrica e scegliere Esporta dal menu File. Selezionare Altra rubrica e scegliere File di testo (valori separati da virgola). Verrà richiesto di denominare la Rubrica esportata e di specificare esattamente quali campi salvare nel nuovo file, ad esempio il nome del contatto e l'indirizzo di posta elettronica. Fare clic su OK per salvare le informazioni richieste in un file che sarà possibile aprire in un editor di testo.

15. Aggiungere contatti

Quando si riceve un messaggio di posta elettronica da una persona che si desidera aggiungere alla Rubrica, fare clic con il pulsante destro del mouse sul messaggio, quindi scegliere Aggiungi il mittente alla Rubrica. In alternativa, impostare Outlook Express in modo che aggiorni automaticamente la Rubrica ogni volta che si risponde a un messaggio. Scegliere Opzioni dal menu Strumenti e nella scheda Invio selezionare Aggiungi automaticamente i destinatari delle risposte alla Rubrica.

16. Ecco la card

Con Outlook Express è facile assicurarsi che i destinatari dei messaggi dispongano dei dettagli necessari per restare in contatto. Il biglietto da visita contiene tutte le informazioni personali ricavate dalla Rubrica in formato vCard, che può essere utilizzato con svariati sistemi operativi.

Innanzitutto, creare una voce personale nella Rubrica scegliendo Nuovo dal menu File e facendo clic su Contatto. Scegliere quindi Esporta dal menu File e fare clic su Biglietto da visita (vCard). Scegliere un percorso in cui memorizzare il biglietto da visita e fare clic su Salva. La prossima volta che si creerà un nuovo messaggio, scegliere Biglietto da visita dal menu Inserisci per allegare il biglietto da visita.

17. Inviare messaggi di grandi dimensioni con Outlook Express

Per fare in modo che il traffico Internet sia veloce, molti server di posta elettronica applicano un limite alle dimensioni dei messaggi che è possibile inviare e ricevere, in genere rendendo impossibile lo scambio di file di dimensioni superiori a 1 MB. Con Outlook Express è possibile suddividere i messaggi che superano tale limite in parti gestibili che possono essere ricomposte quando il messaggio viene recapitato nella cartella Posta in arrivo del destinatario.

Scegliere Account dal menu Strumenti e nella scheda Posta elettronica fare clic su Proprietà. Passare alla scheda Avanzate e selezionare la casella Dividi messaggi superiori a x KB, assicurandosi di inserire la dimensione massima per i file accettata dal server.

18. Condividere i contatti tra identità diverse

Se più utenti utilizzano il PC, è possibile condividere una Rubrica comune. Nessun problema. Fare clic sul pulsante Rubrica sulla barra degli strumenti principale per aprire la finestra Rubrica e selezionare il contatto che si desidera condividere. Evidenziare il nome e trascinarlo nella cartella Contatti condivisi. Adesso tutti gli utenti di Outlook Express potranno visualizzare questo contatto accedendo alla cartella Contatti condivisi nella finestra della Rubrica.

Ricordare che, trascinando il contatto dalla Rubrica alla cartella Contatti condivisi, questo verrà rimosso dall'elenco originale. Per mantenere il contatto nella Rubrica, eseguire una copia dei dettagli del contatto e trascinarli nella cartella Contatti condivisi invece che nell'originale.

19. Leggere i newsgroup offline

Per risparmiare sulla bolletta telefonica, impostare Outlook Express in modo che esegua il download dei messaggi dei newsgroup o delle intestazioni dei per poterli leggere offline. Nella finestra Cartelle, selezionare il newsgroup desiderato e scegliere Sincronizza newsgroup dal menu Strumenti. Si avrà così la possibilità di scaricare tutti i messaggi quando si è connessi, i Nuovi messaggi per scegliere per scegliere quelli visualizzati nel newsgroup dopo l'ultima connessione oppure Solo le intestazioni per selezionare solo l'oggetto, l'autore e la dimensione dei messaggi.

Se si sceglie l'ultima opzione e si trova un messaggio che si desidera leggere in un secondo momento, selezionare il titolo del messaggio, fare clic con il pulsante destro del mouse su di esso e scegliere Scarica il messaggio in seguito. Verrà visualizzata una freccia blu accanto al messaggio per indicare che il testo completo verrà scaricato durante la connessione successiva.

20. Ripulire i newsgroup

Se è stata effettuata una sottoscrizione ad un newsgroup particolarmente attivo, la directory può riempirsi velocemente di messaggi inutili, allegati indesiderati o persino messaggi danneggiati che occupano spazio prezioso nel disco rigido.

Per eliminare tali messaggi, scegliere Opzioni dal menu Strumenti. Nella finestra Opzioni, fare clic sulla scheda Manutenzione e scegliere il pulsante Pulisci. Assicurarsi che nella finestra Informazioni sul file sia selezionato il newsgroup da riordinare e fare clic su Compatta per eliminare lo spazio sprecato nella directory. È possibile inoltre rimuovere il testo di tutti i messaggi con il pulsante Rimuovi i messaggi oppure cancellare tutti i testi e le intestazioni scegliendo Elimina.

Personalizzare Outlook Express 5.0


Riduci l'immagineEspandi l'immagine

Visto che è possibile personalizzare la finestra di Outlook Express, perché non farlo?

1. La finestra di Outlook Express può essere completamente personalizzata per soddisfare tutte le esigenze.

Si desidera visualizzare la barra degli strumenti senza doversi preoccupare di avere la finestra Cartelle sempre aperta? Nessun problema. Scegliere Opzioni dal menu Visualizzazioni. Nella finestra Opzioni evidenziare tutte le sottofinestre che si desidera visualizzare e scegliere OK. La finestra di Outlook Express includerà le nuove indicazione personali.

2. Il riquadro di anteprima consente la visualizzazione del contenuto di un messaggio senza doverlo aprire in una finestra distinta. Scegliere Layout dal menu Visualizza. Nell'area Riquadro di anteprima, specificare se posizionare l'anteprima accanto o sotto la finestra dei messaggi e se si desidera che vengano visualizzati i dati del mittente del messaggio di posta elettronica. Scegliere OK. Facendo clic sull'intestazione del messaggio sarà possibile visualizzarne il contenuto nel riquadro. In alternativa, è comunque possibile aprire il messaggio di posta elettronica in una finestra distinta facendo doppio clic su di esso.

3. Per personalizzare la barra degli strumenti, scegliere Layout dal menu Strumenti e fare clic su Personalizza barra degli strumenti. Nella casella Opzioni testo specificare se si desidera visualizzare una descrizione dell'icona accanto o sotto l'immagine, oppure se visualizzare solo l'icona. Aggiungere i pulsanti selezionando un'attività dall'elenco Pulsanti disponibili e facendo clic su Aggiungi. L'ordine in cui le icone verranno visualizzate può essere modificato evidenziando il pulsante nell'elenco Pulsanti barra strumenti e facendo clic su Sposta su o Sposta giù.

4. La finestra dei messaggi include un certo numero di colonne che indicano ad esempio l'oggetto, la data e il nome del mittente. È possibile modificare tale impostazione selezionando Visualizza, Colonne nella finestra del messaggio e quindi selezionando le caselle accanto al nome della colonna desiderata. È possibile rimuovere le colonne selezionando quella desiderata e poi Nascondi. Per modificare la larghezza di una singola colonna, selezionarne il nome e modificare il numero di pixel nell'apposita casella.

5. Dopo avere impostato le colonne come desiderato, è possibile modificare l'ordine in cui vengono elencati i messaggi in arrivo. In genere è preferibile ordinarli per data, in modo da avere i messaggi più recenti all'inizio dell'elenco anche se in alcuni casi è comodo trovare determinati messaggi ordinando la cartella Posta in arrivo per mittente. Scegliere Ordina dal menu Visualizza e selezionare la colonna in cui si desidera che Outlook Express ordini i messaggi. Inoltre, è possibile passare da una visualizzazione a un'altra facendo clic sulle intestazioni delle colonne nella finestra dei messaggi.

6. Per modificare il tipo di carattere utilizzato per la visualizzazione dei messaggi, scegliere Opzioni dal menu Strumenti e fare clic sulla scheda Lettura. In questa scheda è possibile modificare il tipo e la dimensione dei caratteri, nonché le impostazioni internazionali, fondamentali se verranno inviati o ricevuti messaggi in lingue straniere con caratteri diversi dall'alfabeto inglese. Per modificare il tipo di carattere predefinito per tutti i messaggi in uscita, accedere nuovamente la finestra Opzioni, scegliendo però la scheda Composizione e selezionando Carattere.

Mantenere l'ordine


Riduci l'immagineEspandi l'immagine

La posta indesiderata è una vera seccatura, in particolare quando non è adatta per tutta la famiglia. Outlook Express risolve il problema filtrando automaticamente i messaggi inadeguati.

1. Scegliere Regole messaggi dal menu Strumenti, quindi fare clic su Posta elettronica. In Seleziona le condizioni per la casella Regola, selezionare l'opzione In cui l'oggetto contiene parole specifiche. Nella casella Descrizione regola verrà visualizzato il collegamento ipertestuale denominato Contiene parole specifiche. Fare clic sul collegamento per aprire la casella Parole specifiche.

2. Nella casella Parole specifiche digitare le parole che Outlook Express deve filtrare, quindi fare clic su Aggiungi. Ripetere la procedura per tutte le parole da includere. Facendo clic su Opzioni è possibile indicare al programma se applicare la regola quando il messaggio contiene alcune o tutte le parole specificate. Al termine, scegliere OK.

3. Selezionare Elimina dal server dall'opzione Seleziona le azioni per la propria regola e assicurarsi di specificare un nome per la regola. Fare clic su OK e Outlook Express visualizzerà la casella di controllo Regole messaggi. Fare clic su Applica e da questo momento non si riceveranno più messaggi contenenti le parole offensive. Per modificare una regola, tornare semplicemente alla finestra Regole messaggi e fare clic su Modifica.

Il presente materiale è coperto da copyright o concesso in licenza per Future Publishing Limited (http://www.futureplc.com/) , una Future Network plc group company, UK 2004. All rights reserved.


Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 98 Standard Edition
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store