DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 839210 - Ultima modifica: lunedì 7 maggio 2007 - Revisione: 5.2

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 

In questa pagina

Sintomi

Quando si avvia il computer da un CD-ROM di Ambiente preinstallazione di Windows o da un CD-ROM di Windows Server 2003 utilizzando una periferica CD-ROM USB, il computer potrebbe riavviarsi. È possibile che venga visualizzato il seguente messaggio di errore irreversibile in una schermata blu:

0x0000007B INACCESSIBLE_BOOT_DEVICE
Errore irreversibile di sistema

Cause

Questo problema può verificarsi quando le periferiche USB vengono nuovamente enumerate dopo il rilevamento eseguito durante l'installazione. Questa operazione comporta l'impossibilità di trovare la periferica CD-ROM USB nell'elenco delle periferiche di avvio disponibili quando si avvia il computer.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows Server 2003 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Dopo l'applicazione di questo hotfix è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Windows Server 2003, edizioni a 64 bit
   Data        Ora    Versione       Dimensione  Nome file.     Piattaforma 
   ------------------------------------------------------------------------ 
   21/07/2004  16.03  5.2.3790.196    5.604.864  Ntkrnlmp.exe   IA-64
Windows Server 2003, edizioni a 32 bit
   Data        Ora    Versione       Dimensione  Nome file      Piattaforma 
   ------------------------------------------------------------------------ 
   21/07/2004  16.17  5.2.3790.196    2.407.424  Ntkrnlmp.exe   x86 
   21/07/2004  15.50  5.2.3790.196    2.064.896  Ntkrnlpa.exe   x86 
   21/07/2004  15.50  5.2.3790.196    2.108.928  Ntkrpamp.exe   x86 
   21/07/2004  16.05  5.2.3790.196    2.207.744  Ntoskrnl.exe   x86
Windows XP, edizioni a 64 bit
   Data        Ora    Versione       Dimensione  Nome file      Piattaforma
   ------------------------------------------------------------------------ 
   04/05/2004  20.14  5.1.2600.1524   5.830.400  Ntkrnlmp.exe   IA-64
   04/05/2004  20.14  5.1.2600.1524   5.773.568  Ntoskrnl.exe   IA-64
Windows XP, edizioni a 32 bit
   Data        Ora    Versione       Dimensione  Nome file 
   ---------------------------------------------------------- 
   04/05/2004  19.13  5.1.2600.1524   1.912.320  Ntkrnlmp.exe 
   04/05/2004  19.13  5.1.2600.1524   1.968.128  Ntkrnlpa.exe 
   04/05/2004  19.13  5.1.2600.1524   1.940.480  Ntkrpamp.exe 
   04/05/2004  21.33  5.1.2600.1524   2.064.256  Ntoskrnl.exe
Nota Dopo avere scaricato questo hotfix, è necessario ricreare le immagini di Ambiente preinstallazione di Windows, Windows Server 2003 e Windows XP per includere questi file e successivamente masterizzare un nuovo CD-ROM. Per ulteriori informazioni sulle modalità per ricreare un'immagine di Ambiente preinstallazione di Windows, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/technet/itsolutions/cits/dsd/wsrvdep/wsrvdc07.mspx (http://www.microsoft.com/technet/itsolutions/cits/dsd/wsrvdep/wsrvdc07.mspx)


Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP 64-Bit Edition 2003
Chiavi: 
kberrmsg kbbug kbfix kbqfe kbwinserv2003presp1fix kbwinservsetup kbhotfixserver KB839210
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store