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Identificativo articolo: 873392 - Ultima modifica: mercoledì 29 agosto 2007 - Revisione: 2.2

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Sintomi

Quando si utilizza Esplora risorse per eliminare o aggiungere una cartella in una cartella di rete condivisa in Microsoft Windows XP, Windows Explorer non viene aggiornato automaticamente per visualizzare le modifiche. È necessario premere F5 per aggiornare Windows Explorer.

Cause

Questo problema può verificarsi se la cartella di rete condivisa è mappata a una cartella all'interno di una cartella condivisa. Questo problema si verifica, ad esempio, se la cartella di rete è mappata al \\ Server \ Share \ cartella Folder anziché il \\ Server \ Share cartella.

Risoluzione

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-Sep-2004  20:12  6.0.2900.2520   8,385,024  Shell32.dll

Per aggirare il problema, premere F5 per forzare un aggiornamento manuale di Windows Explorer dopo l'aggiunta o eliminazione di una cartella in una cartella di rete condivisa.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug KB873392 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
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Clicca qui per visualizzare la versione originale in inglese dell’articolo: 873392  (http://support.microsoft.com/kb/873392/en-us/ )
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