DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 873396 - Ultima modifica: mercoledì 29 agosto 2007 - Revisione: 2.2

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Se si tenta di stampare un documento, si verifica uno o più dei seguenti sintomi:
  • Se si tenta di stampare un documento utilizzando Microsoft Excel, è visualizzato il seguente messaggio di errore:
    Stampante corrente non è disponibile. Selezionare un'altra stampante
    .
  • Se si tenta di stampare un documento utilizzando Microsoft Power Point, è visualizzato il seguente messaggio di errore:
    Nessuna stampante installata
    .
  • Se si tenta di stampare un documento con Lotus Notes, è visualizzato il seguente messaggio di errore:
    Memoria insufficiente
Questi sintomi si verificano se le seguenti condizioni sono true:
  • Si tenta di stampare un documento da un programma di Microsoft Office o di un programma di Lotus Notes.
  • Si tenta di stampare un documento da un computer basato su Microsoft Windows 2000 o basato su Microsoft Windows XP.

Cause

Questo problema si verifica perché non si dispone di autorizzazioni necessarie per creare o ricreare un file di descrizione di stampanti binari analizzati (bud).

Nota Il file bud è una versione binaria del file descrizione della stampante generico (GPD) che è incluso in numerosi driver della stampante. Inoltre, il file bud si trova nella cartella Windows\System32\Spooler\Drivers\W32x86\3.

In alcuni scenari, più stampanti condividono file GPD comuni. Ad esempio, più stampanti possono condividere file Ttfsub.gpd e il Stdnames.gpd. Questi file GPD comuni condivisi possono essere aggiornati o che siano aggiornati. Se il file GPD comune condiviso viene aggiornato o non aggiornato, è necessario ricreare il file bud.

Il problema descritto in questo articolo non si verifica se si dispone le autorizzazioni corrette per la cartella Windows\System32\Spooler\Drivers\W32x86\3. Il problema non si verifica perché il file bud è correttamente ricreato la volta successiva che l'utente utilizza la stampante.

In genere, è possibile che il servizio spooler genera il file bud quando vengono aggiornati i file della stampante GPD correlati. Quando si verifica il problema descritto in questo articolo, il servizio spooler non è l'aggiornamento dei bud file per le stampanti esistenti.

Risoluzione

Informazioni sull'aggiornamento rapido (hotfix) di Windows 2000

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo hotfix è richiesto Windows 2000 Service Pack 3

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix. La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   05-Aug-2004  18:20  0.2.0.1           138,000  Faxui.dll        
   19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll        
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   05-Aug-2004  18:20  5.0.2195.6965     256,784  Localspl.dll     
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   05-Aug-2004  18:20  5.0.2195.6958     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   04-Jun-2004  23:13  5.0.2195.6935   5,887,488  Sp3res.dll       
   05-Aug-2004  18:20  5.0.2195.6938      80,144  Spoolss.dll      
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
   05-Aug-2004  01:07  5.0.2195.6965   1,632,528  Win32k.sys
   19-Jun-2003  20:05  5.0.2195.6681      97,040  Win32spl.dll     
   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe     
   05-Aug-2004  18:20  5.0.2195.6958     244,496  Winsrv.dll       
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   05-Aug-2004  01:07  5.0.2195.6965   1,632,528  Win32k.sys
   05-Aug-2004  18:20  5.0.2195.6958     244,496  Winsrv.dll       
   05-Aug-2004  18:27                     13,004  Kb873396.cat

Informazioni di Windows XP Hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo hotfix, è necessario Windows XP Service Pack 1 o versione successiva.

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix. La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Windows NT Service Pack 1
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-Aug-2004  17:17  5.1.2600.1587     307,200  Localspl.dll     
   27-Aug-2004  17:17  5.1.2600.1587      68,608  Spoolss.dll      
   30-Jul-2004  21:29  5.1.2600.1580     594,432  Xpsp2res.dll     
Windows XP Service Pack 2
      Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-Aug-2004  16:58  5.1.2600.2508     341,504  Localspl.dll     

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbpubtypekc KB873396 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 873396  (http://support.microsoft.com/kb/873396/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store