DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 884267 - Ultima modifica: mercoledì 5 dicembre 2007 - Revisione: 1.6

 

In questa pagina

Sintomi

Quando si riproduce il flusso di contenuto da un elenco di riproduzione lato client e Microsoft Windows Media Player 9 Series ha origine il contenuto, l'audio è perdita temporanea per alcuni elementi nell'elenco di riproduzione in Windows Media Player.

Cause

Questo problema si verifica perché un problema di temporizzazione in Windows Media Player consente ai pacchetti audio 1 o 2 non di eseguire il rendering per il lettore. Questo problema si verifica quando si utilizza RTSP (Real Time Streaming Protocol), la funzionalità cache veloce ed elenchi di riproduzione lato client.

Risoluzione

Un hotfix supportato è disponibile da Microsoft, tuttavia è destinato esclusivamente per risolvere il problema descritto in questo articolo. Utilizzarla solo nei sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere per la prossima versione di Windows Media Player contenente tale hotfix.

Windows Media Player 9 Series per Windows XP

Il seguente file è disponibile per il download dall'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download the WindowsXP-KB884267-x86-ENU.exe package now. (http://download.microsoft.com/download/9/5/a/95a04858-9eed-4df2-abc0-8ff0d8334d4d/windowsxp-kb884267-x86-enu.exe)

Windows Media Player 9 Series per Windows 2000 e Windows Server 2003

Il seguente file è disponibile per il download dall'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download the WindowsMedia9-KB884267-x86-ENU.exe package now. (http://download.microsoft.com/download/d/4/4/d4464d4b-022c-4b59-9036-4756f2e1e5e6/windowsmedia9-kb884267-x86-enu.exe)

Windows Media Player 10

Il seguente file è disponibile per il download dall'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download the WindowsMedia10-KB884267-x86-ENU.exe package now. (http://download.microsoft.com/download/4/b/3/4b3ef219-e60b-4dc6-a720-78648b70db32/windowsmedia10-kb884267-x86-enu.exe)

Per ulteriori informazioni su come scaricare file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi in linea
Microsoft analizzati questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus più recente disponibile alla data di pubblicazione del file. Il file è archiviato in server con protezione avanzata per impedire modifiche non autorizzate al file.

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.

Windows Media Player 9 Series

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Aug-2004  19:13  9.0.0.3251      1,025,024  Wmnetmgr.dll     

Windows Media Player 10

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Nov-2004  01:35  10.0.0.3652     1,026,048  Wmnetmgr.dll     

Status

Microsoft ha confermato che questo un bug nei prodotti sono elencati nella sezione "Si applica a".

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Media Player 9 Series
  • Windows Media 9 Series Software Development Kit
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 10 SDK
Chiavi: 
kbmt atdownload kbfix kbqfe KB884267 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 884267  (http://support.microsoft.com/kb/884267/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store