DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 884289 - Ultima modifica: mercoledì 1 novembre 2006 - Revisione: 1.2

 

In questa pagina

Sommario

questo articolo viene descritto l'utilizzo dello strumento Port Reporter Parser (PR-Parser). Questo articolo viene descritto i seguenti argomenti riguardano lo strumento di parser di PR:
  • informazioni
  • Microsoft Windows GUI per esaminare i registri
  • dati sospetti identificante o dati che si desidera
  • i registri di analisi e generazione di dati

INTRODUZIONE

Questo articolo viene descritto l'utilizzo dello strumento Port Reporter Parser (PR-Parser). Parser di PR è uno strumento che analizza i registri che genera il servizio Port Reporter. Lo strumento di parser di PR presenta molte funzionalità avanzate che consentono di analizzare i file registro del servizio Port Reporter. È possibile utilizzare il parser di PR con lo strumento Port Reporter in diversi scenari, inclusi scenari di risoluzione dei problemi e relative alla protezione. Questo articolo è incentrato su come utilizzare lo strumento di parser di PR in scenari relativi alla protezione.

Per ottenere lo strumento di parser di PR, è necessario visitare il seguente sito Web Microsoft:
http://download.microsoft.com/download/2/8/8/28810043-0e21-4004-89a3-2f477a74186f/PRParser.exe (http://download.microsoft.com/download/2/8/8/28810043-0e21-4004-89a3-2f477a74186f/prparser.exe)

Informazioni

Informazioni

Quando un computer basato su Windows di Microsoft è più vulnerabile, un utente malintenzionato utilizza in genere le risorse del computer basato su Windows per provocare ulteriori danni o per attaccare altri computer. Questo tipo di attacco prevede solitamente attività quali l'avvio di uno o più processi o utilizzando le porte TCP e UDP o entrambi. A meno che un utente malintenzionato nasconde questa attività dal computer basato su Windows stesso, è possibile acquisire e identificare questa attività. Di conseguenza, alla ricerca di indicazioni di questo tipo di attività consentono di determinare se un sistema è vulnerabile.

Lo strumento Port Reporter è un programma che può eseguito come un servizio in un computer che esegue Microsoft Windows Server 2003, Microsoft Windows XP o Microsoft Windows 2000. Il servizio di Port Reporter registra l'attività delle porte TCP e UDP. Su computer basati su Windows Server 2003 e basato su Windows XP, il servizio Port Reporter può registrare le seguenti informazioni:
  • Le porte che vengono utilizzate
  • Processi che utilizzano la porta
  • Se un processo è un servizio
  • Moduli (DLL, DRV e così via) che carica un processo
  • Gli account utente che avviare un processo
I dati vengono acquisiti dal servizio Port Reporter consentono di determinare se un computer è vulnerabile. Sono utili per la risoluzione dei problemi, per ottenere informazioni sull'utilizzo di porte del computer e per il controllo il comportamento di un computer anche gli stessi dati.

Parser di PR è uno strumento che analizza i registri che genera il servizio Port Reporter.Per ulteriori informazioni sul servizio Port Reporter, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
837243  (http://support.microsoft.com/kb/837243/ ) Disponibilità e descrizione dello strumento Port Reporter
Lo strumento di parser di PR fornisce le seguenti tre funzioni di base:
  • Lo strumento di parser di PR presenta un Windows GUI Graphical User Interface () che semplifica l'esaminare i registri. Utilizzando l'interfaccia utente grafica, è possibile ordinare e filtrare i dati in diversi modi.
  • Lo strumento di parser di PR consente di identificare e filtrare i dati che si sono interessati. Lo strumento fornisce le seguenti funzionalità:
    • Identifica i processi di interesse in esecuzione su un computer
    • Tenta di identificare quando un processo che utilizza il nome di un processo legittimo viene eseguito dalla cartella errata in un computer
    • Identifica i moduli come DLL e DRV, che vengono caricati in un computer
    • Consente di determinare il tempo quando indirizzi IP (Internet Protocol), nomi di dominio completo (FQDN), o nomi di computer che si desidera comunicare con un computer
    • Identifica le porte che vengono utilizzate in un computer
    • Consente di determinare quando sono attivi in un computer gli account utente
  • Lo strumento di parser di PR fornisce inoltre alcuni dati di analisi del registro. Questi dati consentono di comprendere l'utilizzo di un computer. Questi dati comprendono:
    • Elenco di utilizzo della porta TCP (Transmission Control Protocol) locale classificato
    • Elenco di utilizzo del processo locale classificato
    • Elenco di utilizzo di indirizzi IP remoto classificato
    • Elenco di utilizzo del contesto utente classificato
    • Enumerazione del servizio di Svchost.exe
    • Utilizzo di porte dall'ora del giorno
    • Utilizzo di Microsoft Internet Explorer da utente

GUI di Windows per esaminare i registri

Lo strumento Port Reporter crea i seguenti file di tre registro quando viene eseguito lo strumento:
  • PR - PORTS - timestamp log
  • PR - PID - timestamp log
  • PR - iniziale - timestamp log
Il nome di ogni file log utilizza la data e l'ora nel formato 24 ore in cui si basa l'ora in quando è stato creato il file. Il formato del timbro data e ora è year-month-day-hour-minute-second. Ad esempio, i file di tre seguenti sono stati creati 24 gennaio 2004 in 8:49:30 ore:
  • PR-PORTS-04-01-24-8-49-30.log
  • PR-PIDS-04-01-24-8-49-30.log
  • PR-INITIAL-04-01-24-8-49-30.log
Quando si apre un file di registro con lo strumento di parser di PR, la GUI di Windows dello strumento parser di PR fornisce le informazioni seguenti:
  • Barra del titolo del form principale vengono citate aprire il nome del file di registro attualmente.
  • Vengono visualizzati i timestamp di primo e l'ultimo record nel file di registro.
  • Il numero di record attualmente visualizzati è elencato.
  • Le voci del registro sono visualizzate in una griglia nella maschera principale.
Nota Nella griglia della maschera principale, non sarà possibile visualizzare le colonne correlate a elaborare i dettagli se lo strumento di parser di PR è in esecuzione da un computer che non supporta il mapping di porta-process. Ad esempio, PID , Module e account sono le colonne correlate a elaborare i dettagli. Windows 2000 non supporta il mapping di porta-process. Di conseguenza, in un computer basato su Windows 2000, non è possibile visualizzare le colonne.

La GUI di Windows dello strumento parser di PR offre le funzionalità seguenti:
  • In una griglia vengono visualizzate le informazioni di una voce di registro. Fare doppio clic su una riga nella griglia della maschera principale o fare clic con il pulsante destro del mouse su una riga e quindi fare clic su Proprietà , i dettagli della voce del registro vengono visualizzati. Questa funzionalità è disponibile solo quando si esaminano i file di registro in un computer con sistema operativo supporta il mapping porta-process. Settembre 2004, solo Windows Server 2003 e Windows XP supporta questa funzionalità.
  • È possibile ordinare i dati nella griglia della maschera principale in ordine crescente o ordine decrescente in base a qualsiasi colonna. Se si sceglie un'intestazione di colonna, lo strumento Ordina i dati nella griglia della maschera principale in ordine crescente in base a tale colonna. Se si sceglie nuovamente l'intestazione di colonna, lo strumento Ordina i dati in ordine decrescente. Quando viene ordinati i dati in base a tale colonna viene visualizzata una freccia in un'intestazione di colonna. La freccia indica anche il criterio di ordinamento. Se si desidera ripristinare la griglia al relativo ordinamento originale, fare clic su Reimposta griglia per l'ordinamento predefinito dal menu Modifica .
  • È possibile utilizzare uno dei seguenti metodi per filtrare i dati nella griglia della maschera principale:
    • Scegliere filtri dal menu Modifica , quindi filtrare i dati . Verrà visualizzata la finestra di dialogo Filtra griglia dati . È possibile selezionare una colonna come dati di filtro e fornire un criterio di filtro. Dopo aver selezionare e applicare i criteri, i dati filtrati vengono visualizzati nella griglia dei dati.
    • Fare clic con il pulsante destro del mouse una cella il cui valore è i criteri per il filtro nella griglia della maschera principale, scegliere filtro , quindi il filtro appropriato, a seconda se si desidera filtrare tutte le righe senza questo valore o tutte le righe con questo valore.
  • È possibile copiare il contenuto di una cella o copiare il contenuto di tutte le celle in una riga. Per copiare il contenuto di una cella, fare clic con il pulsante destro del mouse su una cella e quindi fare clic su Copia . Per copiare il contenuto di tutte le celle in una riga, fare clic con il pulsante destro del mouse sull'intestazione di riga e quindi fare clic su Copia .
  • È possibile risolvere gli indirizzi IP remoti presenti nella colonna IP remoto per i corrispondenti nomi. Lo strumento di parser di PR termine l'operazione, un elenco di tutti gli indirizzi IP e i relativi nomi associati è visualizzato nella griglia. Questo elenco non contiene duplicati. È possibile utilizzare uno dei seguenti metodi per risolvere gli indirizzi IP remoti:
    • Nel menu Strumenti , fare clic su Risolvi tutti gli IP remoto per risolvere tutti gli indirizzi IP remoti.
    • Fare clic con il pulsante destro del mouse su una cella e quindi fare clic su Risolvi indirizzo IP remoto per risolvere l'indirizzo IP selezionato.
    A seconda il numero di indirizzi IP che è risolvere, l'operazione può richiedere alcuni minuti. La cache DNS sul client viene utilizzata per evitare l'invio di query alla rete che sono già stati completati.

    Nota La velocità e il successo di questa operazione dipende dall'infrastruttura di risoluzione del nome sulla rete. La velocità e questa operazione dipende anche se il record di ricerca inversa sono disponibili per ogni indirizzo IP.
  • È possibile eseguire il porting analizzare un computer remoto utilizzando l'utilità della riga di comando Portqry.exe. Portqry.exe è una connettività della riga di comando potente strumento che è possibile generare informazioni utili per le porte TCP e UDP di test.

    Lo strumento di parser di PR fornisce un'interfaccia utente per utilizzare l'utilità Portqry.exe. Questa funzionalità consente di determinare il tipo di computer remoto e i servizi che fornisce il computer remoto. Alla porta analizzare un computer remoto, fare clic con il pulsante destro del mouse su una cella, quindi scegliere Indirizzo IP remoto PortQry .Per ulteriori informazioni sull'utilità della riga di comando Portqry.exe, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
    310099  (http://support.microsoft.com/kb/310099/ ) Descrizione dell'utilità della riga di comando Portqry.exe
    Nota Quando è installato lo strumento di PR-Parser, il file Portqry.exe viene copiato nella stessa cartella in cui è memorizzato il file Prparser.exe.

Identificazione dei dati sospetti o dati che si desidera

È possibile utilizzare lo strumento di parser di PR per tenere traccia di diversi punti di dati, inclusi moduli, gli indirizzi IP, porte, gli utenti e i nomi host. Utilizzando lo strumento di parser di PR, è possibile determinare rapidamente se le voci di registro nel file di registro Port Reporter corrispondono i criteri che lo strumento di parser di PR è configurato per eseguire la ricerca. È possibile configurare questi criteri nell'interfaccia utente dello strumento parser di PR e quindi aggiornarlo per includere le caratteristiche di nuove condizioni che si sceglie.

Per visualizzare, aggiungere o eliminare i criteri, scegliere le impostazioni di criteri dal menu Modifica .

Di seguito sono i criteri di sei che possono essere impostati nello strumento parser di PR su identificare dati sospetti o dati che si sono interessati.

Rilevamento note moduli

Verifica dei moduli noti consente di identificare i file eseguibili che utilizzano i nomi dei file binari legittimi e che eseguire o caricati da una cartella non valido. Ad esempio, un nome più comune di software dannoso è Svchost.exe. Il legittimo Svchost.exe viene eseguito dalla cartella % Windir%\System32. Se software dannoso è denominato Svchost.exe e viene copiato nella cartella % windir %, può risultare difficile verificare che il file binario è in esecuzione dalla cartella errata. Se Svchost.exe è in esecuzione da una cartella diversa dalla cartella System32, il computer potrebbe essere vulnerabile agli attacchi. Lo strumento di parser di PR identifica questo tipo di problema.

Si noti che, in genere, alcuni moduli eseguita da più di una posizione. È necessario esaminare tutti gli avvisi parser di PR per determinare se il messaggio di avviso è un falso positivo o se è stato trovato qualcosa irregolare. Quando si desidera esaminare il file di registro Port Reporter da computer diversi, potrebbe essere necessario eseguire l'override impostazioni di cartella del computer locale perché i computer possono avere strutture di cartelle diversi. Ad esempio, % systemroot % e % windir % riferimento a percorsi diversi in computer diversi. In questo caso lo strumento di parser di PR potrebbe identificare molti file in esecuzione nella cartella errata, poiché lo strumento di parser di PR risolve queste variabili utilizzando la struttura di cartelle nel computer locale in cui lo strumento di parser di PR è in esecuzione. Per compensare questo tipo di differenza tra il computer, è possibile eseguire l'override di questo comportamento e impostare lo strumento di parser di PR per risolvere queste variabili di ambiente. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Nel menu Modifica , fare clic su Impostazioni di criteri .
  2. Nella scheda Moduli noti , fare clic su configurazione .
  3. Fare clic su Ignora impostazioni di directory del sistema locale .
Ciò consente di eseguire l'override il metodo che lo strumento di parser di PR risolve le variabili ambientali.

Moduli

Lo strumento di parser di PR possibile determinare rapidamente se i moduli che si desidera vengono trovati nel file di registro Port Reporter. Per aggiungere moduli all'elenco di moduli che si desidera, attenersi alla seguente procedura:
  1. Nel menu Modifica , fare clic su Impostazioni di criteri .
  2. Fare clic sulla scheda moduli .
  3. Fare clic su Aggiungi .
  4. Digitare il nome del modulo che si è interessati in e quindi fare clic su OK per aggiungere il modulo all'elenco di moduli per tipi .
Analogamente, è possibile eliminare i moduli che vengono aggiunti all'elenco moduli per tipi .

Quando lo strumento di parser di PR rileva un modulo in un file registro in questione, consente una voce in rosso nella griglia della maschera principale. Ad esempio, lo strumento netcat.exe è uno strumento che gli amministratori possono o potrebbe non desidera che agli utenti di utilizzare sulla rete. Possono essere identificato nei registri di Port Reporter se lo strumento netcat.exe viene eseguito utilizzando il relativo nome originale.

Fare doppio clic su una riga selezionata per visualizzare i dettagli. Una finestra di dialogo Port Reporter Parser - dettagli voce registro apre e vengono forniti i dettagli sul processo, sulle porte utilizzate e sui moduli caricati. Il parser di PR fornisce inoltre un messaggio di avviso. Nella finestra di dialogo Port Reporter Parser - dettagli voce di registro , facendo clic con il pulsante destro del mouse il nome del processo, lo strumento di parser di PR fornisce opzioni per ricerca il processo sospetto o "interessante".

Nota Non è possibile visualizzare i dettagli di una voce di registro in un computer basato su Windows 2000.

Indirizzi IP

Lo strumento di parser di PR possibile identificare indirizzi IP si sono interessati nei file di registro Port Reporter. Per specificare gli indirizzi IP, attenersi alla seguente procedura:
  1. Nel menu Modifica , fare clic su Impostazioni di criteri .
  2. Fare clic sulla scheda Indirizzi IP .
  3. Fare clic su Aggiungi .
  4. Digitare l'indirizzo IP che si è interessati in e quindi fare clic su OK per aggiungere l'indirizzo IP all'elenco di Indirizzi IP per Cerca .
Analogamente, è possibile eliminare anche gli indirizzi IP vengono aggiunti all'elenco Indirizzi IP per Cerca .

Dopo aver aggiungere un indirizzo IP nei criteri di indirizzi IP e quindi applicare i criteri, l'indirizzo IP specificato è visualizzato nella griglia della maschera principale.

Porte

Gli amministratori di rete consente di utilizzare i registri del firewall per determinare i programmi in esecuzione le proprie reti e gli endpoint utilizzati quando i programmi di comunicare. Lo strumento di parser di PR consentono di determinare quali porte vengono utilizzate da un programma e individuare rapidamente le porte che si sono interessati. Molti virus, worm, programmi dannosi e gli strumenti utilizzati da utenti malintenzionati utilizzano le stesse porte ogni volta che vengono eseguite. Lo strumento di parser di PR possibile identificare le porte elencate nell'elenco dei criteri delle porte.

Per modificare questo elenco, attenersi alla seguente procedura:
  1. Nel menu Modifica , fare clic su Impostazioni di criteri .
  2. Fare clic sulla scheda porte .
  3. Fare clic su Aggiungi .
  4. Digitare il nome della porta e il protocollo che si desidera e quindi fare clic su OK per aggiungere le informazioni sulla porta all'elenco delle porte per Cerca .
Analogamente, è possibile eliminare le porte che vengono aggiunti all'elenco delle porte per Cerca .

Si noti che programmi legittimi potrebbero utilizzare le stesse porte utilizzate dai programmi dannosi. È necessario esaminare ogni avviso che lo strumento di parser di PR genera per determinare se il messaggio di avviso viene generato a causa di un'operazione che non è regolare.

Account utente

Lo strumento di parser di PR consente di identificare gli account utente a cui sono interessati nei file di registro Port Reporter. Per specificare gli account utente, attenersi alla seguente procedura:
  1. Nel menu Modifica , fare clic su Impostazioni di criteri .
  2. Fare clic sulla scheda Account utente .
  3. Fare clic su Aggiungi .
  4. Digitare l'account utente che si è interessati in e quindi fare clic su OK per aggiungere l'account utente all'elenco di Account utente per Cerca .
Analogamente, è possibile eliminare gli account utente vengono aggiunti all'elenco Account utente per Cerca .

Dopo aver aggiunto un utente nei criteri di account utente, l'account di utente specificato viene visualizzato nella griglia della maschera principale.

Nomi host

Lo strumento di parser di PR tenta di risolvere indirizzi IP remoti presenti nei registri per i nomi host. Il successo della risoluzione è dipende da fattori quali le impostazioni TCP/IP configurate correttamente, le impostazioni DNS, un'infrastruttura di risoluzione nome operative e indirizzi IP per i mapping dei nomi. Per ridurre il numero di query che vengono inviati in rete, lo strumento di parser di PR dispone di una cache dei nomi e viene inoltre utilizzata la cache del nome del client. Per specificare questi nomi, attenersi alla seguente procedura:
  1. Nel menu Modifica , fare clic su Impostazioni di criteri .
  2. Fare clic sulla scheda Host .
  3. Fare clic su Aggiungi .
  4. Digitare il nome di host che si è interessati in e quindi fare clic su OK per aggiungere il nome host all'elenco di Host a Cerca .
Se lo strumento di parser di PR risolve correttamente gli indirizzi IP per i nomi host, lo strumento identifica i nomi di host che corrispondono ai nomi che sono disponibili nell'elenco dei criteri di nomi host e quindi visualizzati i nomi host.

I criteri di applicazione

Se si desidera specificare i criteri per il file di registro che è aperto, è possibile utilizzare l'opzione di Criteri di applicazione dal menu Strumenti . Lo strumento di parser di PR analizza il file di registro da cercare le voci che soddisfano i criteri. Se viene trovata una corrispondenza, lo strumento di parser di PR Visualizza il campo corrispondente. Dettagli, ad esempio moduli caricati, non sono elencati nella griglia della maschera principale. Questi dettagli sono disponibili solo quando si visualizzano i dettagli del record.

Quando lo strumento di parser di PR rileva che è stato caricato un modulo che si è interessati o che un modulo che utilizza un nome valido è stato caricato dalla cartella errata, è possibile che lo strumento non visualizza queste informazioni nella griglia della maschera principale. Infatti, lo strumento di parser di PR non verrà visualizzati i campi. Per identificare tutte le righe che contengono dati che soddisfano i criteri anche in dettagli di una voce, è necessario filtrare i dati. Per effettuare questa operazione, scegliere filtri dal menu Modifica e quindi scegliere Mostra solo le righe con dati "interessante" . Consente di determinare se le voci di registro corrispondono ai criteri impostati. Nell'elenco risultante può essere vuota contiene tutte le righe in cui i dati soddisfano i criteri, inclusi dettagli quali i moduli. L'opzione di Mostra solo le righe con "interessante" dati non è disponibile fino a quando non un criterio viene applicato ai dati. Dopo aver scelto Applica criteri dal menu Strumenti , l'opzione Mostra solo le righe con dati "interessante" è disponibile.

I registri di analisi e generazione di dati

Lo strumento di parser di PR può inoltre generare dati di analisi di registro che possono essere utili per gli amministratori del computer e gli amministratori di rete. Sette di insiemi di dati vengono generati dal Registro di Port Reporter dei computer basati su Windows Server 2003 o basato su Windows XP. Poiché lo strumento Port Reporter non esegue il mapping di porta-process nei computer basati su Windows 2000, alcune di queste statistiche non può essere generato dai registri provenienti da tali computer. Per analizzare i registri e generano l'output, fare clic su dati di analisi del registro dal menu Strumenti .

Di seguito sono i sette set di dati che vengono generati dallo strumento parser di PR:

Utilizzo della porta TCP locale

Questo set di dati include il numero di volte che ogni porta TCP è stato registrato tramite lo strumento Port Reporter. Questo tipo di dati può essere utile quando si desidera determinare quali porte verranno aperte tra le subnet o a Internet. Questi dati consente di ottenere un'idea della frequenza con cui le porte sono utilizzate da ogni computer. I dati contengono un valore Percentuale del totale sulla base di ogni voce. Questo valore viene calcolato dividendo il numero di volte che ogni porta è utilizzata per il numero totale di volte in cui che sono utilizzate tutte le porte.

Utilizzo del processo

È possibile utilizzare questi dati per analizzare il processo di utilizzo su computer. Ad esempio, i programmi che utilizza il computer, la frequenza con cui sono connessi, lo strumento Port Reporter e i programmi più in genere vengono utilizzati. I dati contengono un valore Percentuale del totale per ogni voce. Questo valore viene calcolato dividendo il numero di volte che viene registrato ogni processo per il numero totale di volte in cui che vengono registrati tutti i processi. Questi dati non sono disponibili per computer basati su Windows 2000.

Enumerazione Svchost.exe

Lo strumento di parser di PR possibile identificare tutti i servizi ospitati dal processo Svchost.exe. Queste informazioni sono necessarie per determinare i programmi sono in esecuzione su un computer.

Utilizzo di indirizzi IP remoto

Questo set di dati Mostra gli indirizzi IP e può visualizzare i nomi host comunicando il computer. L'elenco verrà ordinato in modo che è possibile visualizzare i computer che comunicano frequentemente.

È possibile fare clic con il pulsante destro del mouse nella griglia e quindi selezionare un'opzione per risolvere gli indirizzi IP ai nomi host corrispondente. Lo strumento di parser di PR tenta di risolvere i nomi utilizzando la rete e le impostazioni DNS sul computer in cui lo strumento di parser di PR è in esecuzione.

Utilizzo del contesto utente

Questo set di dati visualizza un elenco classificato di account utente che sono stati utilizzati nel file di registro Port Reporter. È possibile utilizzare questo metodo per determinare quali account utente sono stati utilizzati in un computer. Questi dati non sono disponibili per computer basati su Windows 2000.

Utilizzo di porte di ora

Questo set di dati fornisce una spiegazione dell'utilizzo della porta all'ora su momento in cui sono stati raccolti i dati del file di registro Port Reporter. È possibile utilizzare questi dati per comprendere gli orari di picco per un computer e se le porte vengono utilizzate in momenti imprevisti.

Nota Per impostazione predefinita, il Port Reporter raccoglie i dati per 24 ore.

Utilizzo di Iexplore.exe

Questo set di dati enumera gli endpoint che viene visitato. Questi dati sono suddivisa per singolo utente per utente in modo che l'utilizzo di Internet Explorer per ogni utente può da analizzare. È possibile utilizzare questi dati per determinare che gli utenti dei siti visitati o che il computer utilizzato per accedere a Internet di firewall.

È possibile fare clic con il pulsante destro del mouse sulla maschera per visualizzare informazioni correlate. Ogni indirizzo IP elencato può essere risolto in un nome host. Di conseguenza, è possibile identificare il corrispondente nome di ogni sito o di un firewall.

È anche possibile utilizzare l'utilità Portqry.exe per le porte sul computer di identificate in questo elenco di query. Per salvare i dati di analisi del registro in un file di testo, scegliere Salva nella finestra di dialogo Dati di analisi del registro per l'accesso .

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Chiavi: 
kbmt kbreadme kbsectools kbmisctools kbipsec kbhowto kbinfo KB884289 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 884289  (http://support.microsoft.com/kb/884289/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store