DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 885423 - Ultima modifica: lunedì 1 luglio 2013 - Revisione: 3.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Quando si accede manualmente di un computer basato su Microsoft Windows XP con un nome utente e una password, è possibile che il processo di Winlogon.exe in modo anomalo terminare il processo di Mpnotify.exe. Gli host di processo Mpnotify.exe i file DLL del provider di rete. Il processo di Mpnotify.exe, in particolare, chiama la funzione NPLogonNotify del file DLL del provider di rete. Pertanto, il provider di rete potrebbe non funzionare come previsto.

Cause

Questo problema può verificarsi se sono vere le seguenti condizioni:
  • Si dispone di un lettore di smart card collegato alla workstation.
  • Il processo di Winlogon.exe rileva il lettore di smart card in background durante il processo di accesso.
Il processo di Winlogon.exe, in modo non corretto, termina il processo di Mpnotify.exe quando vengono rilevati tutti gli eventi di attenzione protetto sequenza (SAS) in background.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Su questo hotfix potranno essere eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Non esistono prerequisiti.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare il Fuso orario scheda dello strumento Data e ora nel Pannello di controllo.

Windows XP, edizioni a 32 bit

Windows XP Service Pack 1
    Date         Time   Version       Size     File name
   --------------------------------------------------------
   29-Sep-2004  16:00  5.1.2600.1596  398,848  Licdll.dll       
   29-Sep-2004  05:58  5.1.2600.1596  483,328  Winlogon.exe     
 
Windows XP Service Pack 2
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   29-Sep-2004  16:05  5.1.2600.2524  423,936  Licdll.dll       
   29-Sep-2004  15:56  5.1.2600.2524  502,784  Winlogon.exe  

Windows XP 64-bit Edition

   Date         Time   Version        Size     File name
   --------------------------------------------------------
   29-Sep-2004  02:14  5.1.2600.1596  649,216  Winlogon.exe     

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Una SA è una sequenza di tasti che inizia il processo di registrazione su o su un computer. Per impostazione predefinita, questa sequenza è CTRL + ALT + CANC.

Dopo avere installato questo hotfix, il processo Winlogon.exe non correttamente terminerà il processo di Mpnotify.exe quando vengono rilevati eventi SAS della smart card.

Per ulteriori informazioni sugli aggiornamenti software Microsoft, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug kbmt KB885423 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 885423  (http://support.microsoft.com/kb/885423/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store