DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 885464 - Ultima modifica: mercoledì 14 febbraio 2007 - Revisione: 1.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 

Sintomi

Quando si tenta di scrivere dati su una periferica SBP-2 (Serial Bus Protocol 2), ad esempio un'unità IEEE (Institute of Electrical and Electronics Engineers) 1394, è possibile che si verifichi uno o più dei seguenti sintomi:
  • L'unità non risponde.
  • L'unità non è più visualizzata in Risorse del computer.
  • Quando si visualizza l'unità in Gestione periferiche, è possibile che venga raffigurata con un punto esclamativo racchiuso in un cerchio giallo. Quando si visualizzano le proprietà dell'unità, nel relativo stato potrebbe essere specificato un Codice 43, a indicare che la periferica è stata bloccata poiché sono stati rilevati dei problemi.
  • La spia luminosa che indica l'accesso all'unità rimane accesa.
  • È possibile che eventi simili ai seguenti siano registrati nel registro eventi di sistema:

    La periferica Nome_periferica non ha risposto entro il timeout previsto.

    Errore nella periferica \Device\Harddisk1\D durante un'operazione di paging.

    Impossibile scaricare i dati nel registro delle transazioni.
    I dati potrebbero essere danneggiati.

    Popup dell'applicazione: Windows - Scrittura rimandata non riuscita: Impossibile salvare tutti i dati del file Percorso_file\Nome_file. I dati sono andati persi. La causa dell'errore potrebbe essere un errore hardware o della connessione di rete.
    Provare a salvare il file altrove.

Cause

Questo problema potrebbe verificarsi in alcuni computer nei quali è installato Microsoft Windows XP Service Pack 2 (SP2). Ad esempio, questo problema è stato riscontrato in alcune configurazioni computer basate sul chipset NEC 1394, ma potrebbe verificarsi anche in configurazioni computer basate su un chipset diverso.

Risoluzione

È disponibile un aggiornamento rapido (hotfix) supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo aggiornamento rapido (hotfix) vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;%5Bln%5D;cntactms)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensione  Nome file
   ----------------------------------------------------------
   27/09/2004  22.19  5.1.2600.2524      61.056  Ohci1394.sys

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Informazioni

SBP-2 è un'implementazione della specifica ANSI SBP-2 utilizzata per incapsulare richieste SCSI (Small Computer System Interface) tramite un bus IEEE 1394. Il protocollo fornisce il supporto per stampanti, CD-ROM, DVD, scanner e periferiche di archiviazione IEEE 1394. Con Microsoft Windows 2000 e Windows XP è disponibile il supporto per periferiche di archiviazione, CD-ROM, DVD, stampanti e scanner IEEE 1394 attraverso il driver della porta SBP-2. Per ulteriori informazioni sul supporto SBP-2 e Windows, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/whdc/device/storage/default.mspx (http://www.microsoft.com/whdc/device/storage/default.mspx)
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug KB885464
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store