DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 885523 - Ultima modifica: venerdì 24 agosto 2007 - Revisione: 9.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 


Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986  (http://support.microsoft.com/kb/256986/ ) Descrizione del Registro di sistema di Microsoft Windows


Data ultimo aggiornamento: 6 ottobre 2004

In questa pagina

Sintomi

Dopo l'installazione di Microsoft Windows XP Service Pack 2 (SP2), è possibile che il computer venga ripetutamente riavviato visualizzando un errore di interruzione analogo al seguente:
Si è verificato un problema e Windows è stato arrestato per impedire danni al computer.
Informazioni tecniche:
STOP: c0000135 {Impossibile individuare un componente}
Impossibile avviare l'applicazione specificata. Winsrv non è stato trovato. Una nuova installazione dell'applicazione potrebbe risolvere il problema.
Nota È possibile che il computer venga riavviato immediatamente se è configurato per il riavvio automatico in caso di errore del sistema. Per disattivare questa opzione in modo da evitare il riavvio del computer, premere F8 all'avvio, utilizzare i tasti di direzione per selezionare l'opzione relativa alla disattivazione del riavvio automatico del computer in caso di errore del sistema, quindi premere INVIO.

Cause

Questo problema può verificarsi in presenza di tutte le seguenti condizioni:
  • Nel computer è installato T.V. Media (TvMedia.tvmbho) di Total Velocity Corporation.
  • Nel computer è installato l'aggiornamento critico 885523.
  • Si è tentato di installare Windows XP SP2.
Questo problema può essere causato da un problema di compatibilità tra il programma di installazione di Windows XP SP2 e un programma di annunci di terze parti denominato T.V. Media. Il problema si verifica quando nel computer è installato T.V. Media e si tenta di installare Windows XP SP2. Al riavvio del computer viene visualizzato un errore di interruzione e il processo di installazione non viene completato. Per impedire il problema, rimuovere T.V. Media oppure installare l'aggiornamento critico 885523 prima di installare Windows XP SP2.

Risoluzione

Informazioni sull'aggiornamento

L'aggiornamento critico 885523, disponibile sul sito Web Windows Update oppure tramite la funzione Aggiornamenti automatici, impedisce il verificarsi di questo problema in quanto risolve il problema di compatibilità. Tale aggiornamento è disponibile tramite Windows Update e Aggiornamenti automatici solo agli utenti che hanno installato T.V. Media. Non è necessario installare tale aggiornamento se nel computer non è installato T.V. Media.

Questo aggiornamento è destinato principalmente agli utenti di Windows Update e di Aggiornamenti automatici che potrebbero non essere al corrente della presenza di T.V. Media sul proprio computer. Se T.V. Media è installato nel computer, Windows Update e Aggiornamenti automatici non renderanno disponibile Windows XP SP2 fino a quando non verrà installato l'aggiornamento critico 885523.

Se il messaggio di errore Stop c0000135 è stato visualizzato a seguito dell'installazione di Windows XP SP2, vedere la sezione "Informazioni" per istruzioni sul ripristino del sistema. Attenersi alle linee guida fornite in questa sezione per impedire il ripetersi del problema.

Aggiornamenti automatici

L'aggiornamento critico 885523 verrà reso disponibile come aggiornamento critico per Windows XP prima dell'installazione di Windows XP Service Pack 2 se T.V. Media è installato nel computer. Non è necessario effettuare alcuna operazione particolare, è sufficiente accettare l'aggiornamento e consentire che venga installato. Questo aggiornamento viene reso disponibile solo se T.V. Media è presente nel computer.

Sito Web Microsoft Windows Update

Quando si visita il sito Web Windows Update, l'aggiornamento 885523 viene reso disponibile come aggiornamento critico e viene automaticamente selezionato se T.V. Media è installato nel computer. Scegliere Installa, accettare i termini del contratto di licenza con l'utente finale (EULA) e consentire l'installazione dell'aggiornamento. Questo aggiornamento viene reso disponibile solo se T.V. Media è presente nel computer.

Al termine dell'installazione, una volta riavviato il computer, tornare al sito Web Windows Update ed eseguire nuovamente l'analisi del computer. Verrà presentato Windows XP Service Pack 2 e sarà possibile procedere con l'installazione.

Informazioni sul download

Il seguente file è disponibile per il download dall'Area download Microsoft:

Download del pacchetto 885523 ( http://www.microsoft.com/downloads/details.aspx?amp;displaylang=en.&familyid=65875203-CF1B-4D32-8F32-E00D004659F6&displaylang=en)

Data di rilascio: 5 ottobre 2004

Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Prerequisiti

Non è richiesto alcun prerequisito. Questo aggiornamento è richiesto solo nel caso in cui non si voglia rimuovere T.V. Media dal sistema.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'aggiornamento e prima di installare Windows XP SP2.

Informazioni sulla sostituzione dell'aggiornamento

Questo aggiornamento non sostituisce eventuali altri aggiornamenti.

Informazioni sul file

La versione in lingua inglese di questo aggiornamento presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Riduci questa tabellaEspandi questa tabella
DataOraVersioneDimensioneNome fileSP richiestiRamo del servizio
24/09/200403.005.1.2600.1681.802.240Acgenral.dllNessunoRTMQFE
24/09/200403.011.055.490Sysmain.sdbNessunoRTMQFE
24/09/200403.055.1.2600.15941.822.208Acgenral.dllSP1SP1QFE
24/09/200403.055.1.2600.1594 220.160Acspecfc.dllSP1SP1QFE
24/09/200403.061.089.198Sysmain.sdbSP1SP1QFE
24/09/200402.555.1.2600.25231.852.928Acgenral.dllSP2SP2GDR
23/09/200423.571.192.266Sysmain.sdbSP2SP2GDR
24/09/200402.435.1.2600.25231.852.928Acgenral.dllSP2SP2QFE
24/09/200402.441.192.266Sysmain.sdbSP2SP2QFE

Workaround

Una volta installato l'aggiornamento critico 885523, sarà possibile installare Windows XP SP2 senza che si verifichi alcun problema di compatibilità con T.V. Media. In alternativa, per ovviare al problema, utilizzare uno dei metodi descritti di seguito per rimuovere tutti i programmi T.V. Media prima di installare Windows XP SP2.

Utilizzare lo strumento di rimozione di Adware T.V. Media (KB 886590)

Rimuovere tutti i programmi T.V. Media. A questo scopo, scaricare il seguente strumento dall'Area download Microsoft (informazioni in lingua inglese):
Download dello strumento di rimozione di Adware T.V. Media (KB 886590). (http://www.microsoft.com/downloads/details.aspx?FamilyId=F94E8B27-B656-45CD-9668-73134A18231B&displaylang=en)

Rimuovere T.V. Media manualmente

Avviso L'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Per rimuovere manualmente T.V. Media (TvMedia.tvmbho), attenersi alla seguente procedura.

Importante Seguire con attenzione le istruzioni ed eliminare tutti gli elementi indicati. In genere, il processo di rimozione non viene completato se anche un solo elemento non viene eliminato. Se T.V. Media (TvMedia.tvmbho) rimane nel computer dopo aver completato le istruzioni per la rimozione, seguire di nuovo le istruzioni passo per passo.
  1. Avviare il computer in modalità provvisoria.
  2. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit, quindi scegliere OK.
  3. Individuare le seguenti sottochiavi del Registro di sistema, eliminando la voce TV Media in ogni sottochiave, se esistente:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
  4. Individuare ed eliminare le seguenti chiavi del Registro di sistema, se esistenti:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{707E6F76-9FFB-4920-A976-EA101271BC25}
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{707E6F76-9FFB-4920-A976-EA101271BC25}
  5. Uscire dall'editor del Registro di sistema e riavviare il computer in modalità provvisoria.
  6. Fare clic sul pulsante Start, scegliere Esegui, digitare appwiz.cpl, quindi scegliere OK.
  7. Rimuovere T.V. Media.
  8. Sul desktop fare doppio clic su Risorse del computer.
  9. Individuare ed eliminare la cartella TV Media. Per impostazione predefinita, questa cartella si trova in C:\Programmi.
  10. Riavviare il computer.

Status

Microsoft si sta occupando del problema e pubblicherà ulteriori informazioni in questo articolo, non appena disponibili.

Informazioni

Per risolvere il problema del messaggio di errore Stop c0000135 una volta verificatosi e rimuovere T.V. Media, attenersi alla procedura descritta di seguito.

Passaggio 1: utilizzare la Console di ripristino di emergenza per rimuovere Windows XP SP2

Rimuovere Windows XP SP2 dal computer utilizzando la Console di ripristino di emergenza. Per ulteriori informazioni, fare riferimento alla sezione relativa all'utilizzo della Console di ripristino di emergenza dell'articolo della Microsoft Knowledge Base riportato di seguito:
875350  (http://support.microsoft.com/kb/875350/ ) Rimozione di Windows XP Service Pack 2 dal computer

Passaggio 2: rimuovere T.V. Media o installare l'aggiornamento critico 885523

Utilizzare uno dei metodi descritti in precedenza per rimuovere T.V. Media oppure per installare la correzione del problema di compatibilità fornita con l'aggiornamento critico 885523. Per ulterior informazioni sull'installazione dell'aggiornamento critico 885523, vedere la sezione "Risoluzione".

Passaggio 3: reinstallare Windows XP SP2

Una volta rimosso T.V. Media o installato l'aggiornamento critico 885523, reinstallare Windows XP SP2. A questo scopo, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;IT;WINDOWSXPSP2 (http://support.microsoft.com/gp/windowsxpsp2)


I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Tablet PC Edition
Chiavi: 
kberrmsg kbtshoot kbqfe kbsetup kbprb atdownload kbhotfixserver KB885523
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store