DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 885843 - Ultima modifica: lunedì 7 maggio 2007 - Revisione: 1.4

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 

In questa pagina

Sintomi

Quando si esegue la ricerca di file o cartelle mediante un collegamento di rete lento in Microsoft Windows Server 2003 o Microsoft Windows XP, il set di risultati della ricerca è vuoto. Questo problema può verificarsi anche se le cartelle o i file specifici sono effettivamente disponibili. Viene inoltre visualizzato il seguente messaggio:
Ricerca completata. Non è stata individuata alcuna voce.
Questo problema può presentarsi ad esempio quando si esegue la ricerca di un'unità mappata remota in una rete WAN.

Cause

Questo problema si verifica poiché Windows stabilisce erroneamente che le cartelle o i file specifici non sono in linea e li esclude pertanto dalla ricerca.

Note
  • Questo problema potrebbe verificarsi in un computer basato su Windows XP dopo l'installazione dell'aggiornamento della protezione MS04-024.
  • L'aggiornamento della protezione MS04-024 è incluso in Windows XP Service Pack 2.
Per ulteriori informazioni sull'aggiornamento della protezione MS04-024, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
839645  (http://support.microsoft.com/kb/839645/ ) MS04-024: Possibile esecuzione di codice remoto a causa di una vulnerabilità nella shell di Windows

Risoluzione

Informazioni sull'hotfix per Windows Server 2003

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows Server 2003 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Una volta applicato l'hotfix è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows Server 2003, edizioni a 32 bit

   Data        Ora    Versione       Dimensioni  Nome file
   ---------------------------------------------------------
   27/09/2004  23.08  6.0.3790.218    8.171.520  Shell32.dll

Windows Server 2003, edizioni a 64 bit

   Data        Ora    Versione       Dimensioni  Nome file     Piattaforma
   -----------------------------------------------------------------------
   27/09/2004  23.09  6.0.3790.218   12.961.280  Shell32.dll   IA-64
   27/09/2004  23.08  6.0.3790.218    8.171.520  Wshell32.dll  x86

Informazioni sull'hotfix per Windows XP

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del Service Pack di Windows XP contenente tale aggiornamento.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Per installare questo hotfix, è necessario che sul computer sia installato Windows XP Service Pack 1 o una versione successiva di Windows XP.

Richiesta di riavvio

Una volta applicato l'hotfix è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows XP Service Pack 1

   Data        Ora    Versione       Dimensioni  Nome file
   ----------------------------------------------------------
   20/09/2004  19.31  6.0.2800.1592      82.432  Fldrclnr.dll     
   20/09/2004  19.31  6.0.2800.1514   8.442.880  Shell32.dll
   20/09/2004  19.31  5.1.2600.1592     700.928  Sxs.dll          
   20/09/2004  05.05  5.1.2600.1592     594.432  Xpsp2res.dll     
   20/09/2004  19.31  6.0.2800.1592     921.600  Comctl32.dll     
   20/09/2004  19:44                      1.812  Controls.man
   20/09/2004  19.44                        621  Comctl.man

Windows XP Service Pack 2

   Data        Ora    Versione       Dimensioni  Nome file
   ---------------------------------------------------------
   20/09/2004  19.02  6.0.2900.2518   8.384.512  Shell32.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbbug kbfix kbqfe kbwinserv2003presp1fix kbwinxppresp3fix kbhotfixserver KB885843
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store