DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 889016 - Ultima modifica: giovedì 6 aprile 2006 - Revisione: 2.3

In questa pagina

Sintomi

Impossibile ottenere informazioni sul debug relative agli oggetti delle risorse degli errori di interruzione dello strumento Application Verifier.

Cause

Questo problema si verifica perché non è disponibile alcuna API per esaminare le informazioni sulla strumentazione. L'API è necessaria per ottenere informazioni sul debug relative agli oggetti delle risorse degli errori di interruzione dello strumento Application Verifier.

Risoluzione

Un aggiornamento denominato KB889016 è disponibile per il download dall'Area download Microsoft. Tale aggiornamento apporta una modifica di lieve entità al sistema operativo per consentire ai debugger e ad altri strumenti di ottenere informazioni sugli oggetti delle risorse quali handle e heap, attraverso le interfacce documentate.

Aggiornamento per Microsoft Windows Server 2003, versioni a 64 bit (KB889016)

Il seguente file è disponibile per il download dall'Area download Microsoft (informazioni in lingua inglese):
Download del pacchetto WindowsServer2003-KB889016-ia64-enu.exe (http://www.microsoft.com/downloads/details.aspx?FamilyId=4AFDF5D7-9956-47EF-9B5C-213DB469E2A5&displaylang=en)
Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Aggiornamento per Microsoft Windows Server 2003, versioni a 32 bit (KB889016)

Il seguente file è disponibile per il download dall'Area download Microsoft:
Download del pacchetto WindowsServer2003-KB889016-x86-ita.exe (http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=AACA4BCA-C5F7-498F-8624-86D6D3820B7F)
Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Aggiornamento per Microsoft Windows XP Professional 64-Bit Edition (KB889016)

Il seguente file è disponibile per il download dall'Area download Microsoft (informazioni in lingua inglese):
Download del pacchetto WindowsXP-KB889016-ia64-ENU.exe (http://www.microsoft.com/downloads/details.aspx?FamilyId=452CE484-B255-4203-8238-781828A26DB0&displaylang=en)
Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Aggiornamento per Windows XP, versioni a 32 bit (KB889016)

Il seguente file è disponibile per il download dall'Area download Microsoft:
Download del pacchetto WindowsXP-KB889016-x86-ITA.exe (http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=CB3127D8-154A-4F67-82D5-9A3CB044D7FE)
Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Informazioni sul service pack per Windows Server 2003

Per risolvere questo problema, è necessario ottenere il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
889100  (http://support.microsoft.com/kb/889100/ ) Informazioni su come ottenere il service pack più recente per Windows Server 2003

Informazioni sul service pack per Windows XP

Per risolvere il problema, procurarsi l'ultimo service pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389  (http://support.microsoft.com/kb/322389/ ) Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix per Windows Server 2003

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows Server 2003 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Windows Server 2003

Richiesta di riavvio

Dopo l'applicazione di questo hotfix non è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Windows Server 2003, versioni a 64 bit
   Data        Ora    Versione      Dimensioni  Nome file     Piattaforma
   ----------------------------------------------------------------------
   12/11/2004  07.30  5.2.3790.231     311.808  Verifier.dll  IA-64
   12/11/2004  07.30  5.2.3790.231      86.016  Verifier.dll  x86
Windows Server 2003, versioni a 32 bit
   Data        Ora    Versione      Dimensioni  Nome file
   ---------------------------------------------------------
   12/11/2004  21.00  5.2.3790.231      86.016  Verifier.dll

Informazioni sull'hotfix per Windows XP

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Windows XP Service Pack 1

Richiesta di riavvio

Dopo l'applicazione di questo hotfix non è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Windows XP Professional 64-Bit Edition
   Data        Ora    Versione      Dimensioni  Nome file
   ---------------------------------------------------------
   12/11/2004  21.00  5.2.3790.231      86.016  Verifier.dll
Windows XP, versioni a 32 bit
   Data        Ora    Versione      Dimensioni  Nome file
   ---------------------------------------------------------
   12/11/2004  20.18  5.1.2600.1607     24.064  Verifier.dll
   12/11/2004  20.10  5.1.2600.2562     26.624  Verifier.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Informazioni

Per ulteriori informazioni sulla nuova API, visitare il seguente sito Web MSDN (informazioni in lingua inglese):
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/perfmon/base/verifierenumerateresource.asp (http://msdn.microsoft.com/library/default.asp?url=/library/en-us/perfmon/base/verifierenumerateresource.asp)
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per illustrare gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbbug kbfix kbqfe kbwinserv2003presp1fix kbwinxppresp3fix KB889016
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store