DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 891391 - Ultima modifica: mercoledì 29 agosto 2007 - Revisione: 3.1

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Si presuppone che Microsoft Windows XP Service Pack 2 (SP2) - basata su computer con più monitor connessi. Dopo aver spostare le icone nella scheda Impostazioni della finestra di dialogo Proprietà-schermo e quindi fare clic su Applica , è non possibile non più accedere della finestra di dialogo Proprietà-schermo .

Inoltre, poiché nessuna icona di Proprietà dello schermo viene visualizzata sulla barra delle applicazioni, non è possibile ripristinare lo stato attivo nella finestra di dialogo Proprietà-schermo .

Cause

Questo problema si verifica se sono vere tutte le condizioni seguenti:
  • Della finestra di dialogo Proprietà-schermo è stato trascinato in una posizione su uno dei monitor.
  • Nella scheda Impostazioni delle Proprietà di visualizzazione , è modificato la posizione dell'icona del monitor rappresenta il monitor in cui è stato trascinato Proprietà dello schermo .
  • È stato scelto Applica nelle Proprietà dello schermo .
In questo scenario, Proprietà-schermo rimane attiva in un'area del desktop esteso non è valido.

Questo comportamento è corretto. Della finestra di dialogo Proprietà-schermo deve essere ridisegnata in una posizione valida sul desktop.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo aggiornamento rapido (hotfix) non è richiesto alcun prerequisito.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   29-Jan-2005  23:48  5.1.2600.2604   1,836,032  Win32k.sys

Workaround

Per ovviare al problema, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Riavviare il computer

Quando si riavvia il computer per la successiva, verrà visualizzata la finestra di dialogo Proprietà-schermo sul desktop come previsto.

Chiudi del metodo 2: E quindi riaprire la finestra di dialogo Proprietà-schermo

Chiudere le proprietà dello schermo . Quando si apre quindi Proprietà-schermo , viene visualizzata sul monitor come previsto. Per chiudere Proprietà dello schermo in questo scenario, attenersi alla seguente procedura:
  1. Ripetutamente, premere ALT+TAB per scorrere l'elenco dei programmi in esecuzione o aprire finestre di dialogo. Quando lo stato attivo è nella finestra di dialogo Proprietà-schermo , è possibile rilasciare i tasti ALT+TAB. La finestra di dialogo Proprietà-schermo dispone ora lo stato attivo.
  2. Premere ALT+F4 per chiudere Proprietà dello schermo .

    Nota In alcune tastiere, i tasti funzione (F1-F12) non sono abilitati per impostazione predefinita. In questo scenario, è necessario premere un pulsante sulla tastiera per attivare queste chiavi. Ad esempio, potrebbe essere necessario premere il tasto F BLOC per attivare i tasti della tastiera.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Chiavi: 
kbmt kbautohotfix kbfix kbbug kbqfe kbhotfixserver KB891391 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 891391  (http://support.microsoft.com/kb/891391/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store