DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 892050 - Ultima modifica: mercoledì 31 ottobre 2007 - Revisione: 3.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 

In questa pagina

Sintomi

Se si collega una nuova periferica USB (Universal Serial Bus) a un hub USB 2.0 su un computer, la nuova periferica non viene rilevata. Questo sintomo si verifica se nel computer è in esecuzione uno dei seguenti sistemi operativi:
  • Microsoft Windows XP Service Pack 2 (SP2)
  • Microsoft Windows Server 2003 Service Pack (SP1)
  • Microsoft Windows Server 2003, versioni x64
È inoltre possibile che altre periferiche USB già connesse al computer smettano di funzionare e che sia necessario riavviare il computer per consentirne il rilevamento.

Cause

Questo problema si verifica poiché il driver Microsoft USB 2.0 causa una violazione della specifica EHCI (Enhanced Host Controller Interface).

Risoluzione

Informazioni sull'hotfix per Windows XP

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Questo hotfix richiede che nel computer sia installato Windows XP SP2.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione        Dimensioni  Nome file
   -----------------------------------------------------------
   31/03/2005  01.13  5.1.2600.2644       27.008  Usbehci.sys
   25/02/2005  03.53  6.1.22.4           371.936  Updspapi.dll

Informazioni sul service pack per Windows Server 2003

Per risolvere questo problema, è necessario ottenere il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
889100  (http://support.microsoft.com/kb/889100/ ) Informazioni su come ottenere il service pack più recente per Windows Server 2003

Informazioni sull'hotfix per Windows Server 2003

Prerequisiti

Questo hotfix richiede che nel computer sia installato Windows Server 2003 SP1.

Nota Per le versioni x64 di Windows Server 2003 non sono richiesti prerequisiti.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows Server 2003, versioni Itanium

   Data        Ora    Versione       Dimensioni  Nome file      Piattaforma
   ------------------------------------------------------------------------
   26/04/2005  17.11  5.2.3790.2429      89.856  Usbehci.sys
   26/04/2005  17.11  6.1.22.4          639.712  Updspapi.dll   IA-64

Windows Server 2003, versioni x64

   Data        Ora    Versione       Dimensioni  Nome file
   ----------------------------------------------------------
   26/04/2005  17.11  5.2.3790.2429      44.160  Usbehci.sys
   26/04/2005  17.11  6.1.22.4          462.560  Updspapi.dll

Windows Server 2003, versioni a 32 bit

   Data        Ora    Versione       Dimensioni  Nome file
   ----------------------------------------------------------
   26/04/2005  03.43  5.2.3790.2429      27.520  Usbehci.sys
   05/03/2005  01.30  6.1.22.4          371.936  Updspapi.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo. Questo problema è stato corretto per la prima volta in Windows Server 2003 Service Pack 2.

Informazioni

Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Service Pack 2 alle seguenti piattaforme
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003 Service Pack 1 alle seguenti piattaforme
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
Chiavi: 
kbbug kbfix kbqfe kbpubtypekc kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver kbwinserv2003sp2fix kbresolve KB892050
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store