DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 893376 - Ultima modifica: mercoledì 29 agosto 2007 - Revisione: 2.1

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Analizzare il seguente scenario:
  • Si utilizza uno smart card per l'autenticazione di utente in un computer che esegue Microsoft Windows XP Service Pack 1 (SP1) o Windows XP Service Pack 2 (SP2).
  • Si inserisce lo smart card al lettore e si digita il PIN per avviare il registro sul processo.
  • Si rimuove lo smart card prima che si completi il registro sul processo.
  • Si inserisce nuovamente lo smart card.
In questo scenario, un danneggiamento di stack si verifica e il computer smette di rispondere (gli hang). Si visualizza inoltre il seguente messaggio di errore:
PUNTO: 0xc000021a {Errore irreversibile di sistema}

Cause

Questo problema si verifica stante una condizione nel processo Winlogon della competizione.

Risoluzione

Informazioni di correzione

Una correzione supportata è ora disponibile di Microsoft. Tuttavia è destinato che questa correzione risolva solo il problema descritto in questo articolo. Applicare questa correzione rapida solo ai sistemi in cui si verifica questo problema specifico. Questa correzione potrebbe ricevere l'altro test. Se questo problema non riguarda gravemente, noi pertanto consigliamo che il rilascio di prossimo Service Pack che contiene questa correzione attende.

Per risolvere questo problema, inviare una richiesta a Servizi Cliente Microsoft Online per ottenere la correzione. Per inviare una richiesta in linea per ottenere la correzione, visitare il seguente sito Web Microsoft:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Nota: Se gli ulteriori problemi si verificano o se qualsiasi risoluzione è necessaria, si può dovere creare una richiesta di servizio separato. I costi di supporto normale riguarderanno le domande di supporto aggiuntivo e i problemi che non risultano per questa correzione specifica. Per creare una richiesta di servizio separato, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Prerequisiti

Questa correzione richiede Windows XP SP1 o Windows XP SP2.

Riavviare il requisito

È necessario riavviare il computer dopo aver applicato questa correzione rapida.

Informazioni di sostituzione di aggiornamento rapido

Questa correzione non sostituisce l'eventuali un'altra correzione rapida.

Informazioni sul file

La versione inglese di questa correzione ha gli attributi di file (o gli attributi successivi di file) quelli sono elencati nella seguente tabella. Le date e le volte per questi file sono visualizzate nel formato UTC nell'elenco. Quando si visualizzano le informazioni sul file, viene convertito nella base all'ora locale. Per cercare la differenza fra UTC e fra l'ora locale, utilizzare la scheda disponibile Fuso orario nello strumento Data e ora in Pannello di controllo.
Windows XP SP1 le versioni x
Date         Time   Version            Size    File name
--------------------------------------------------------------
28-May-2005  02:28  5.1.2600.1695     971,776  Msgina.dll       
27-May-2005  23:55  5.1.2600.1695     594,432  Xpsp2res.dll     
27-May-2005  23:56  5.1.2600.1695       7,168  Xpsp3res.dll     
   
Windows XP SP2 le versioni x
Date         Time   Version            Size    File name
--------------------------------------------------------------
28-May-2005  02:37  5.1.2600.2687     996,864  Msgina.dll       
27-May-2005  23:36  5.1.2600.2687      17,920  Xpsp3res.dll            
  
Windows XP SP1 versioni basate su Itanium
Date         Time   Version            Size    File name       Platform
-------------------------------------------------------------------------
27-May-2005  13:55  5.1.2600.1695   1,274,880  Msgina.dll       IA-64
27-May-2005  11:51  5.1.2600.1695     593,920  Xpsp2res.dll     IA-64
27-May-2005  11:52  5.1.2600.1695       6,656  Xpsp3res.dll     IA-64
27-May-2005  13:59  5.1.2600.1695     971,776  Wmsgina.dll      x86
27-May-2005  11:25  5.1.2600.1695     594,432  Wxpsp2res.dll    x86
27-May-2005  11:26  5.1.2600.1695       7,168  Wxpsp3res.dll    x86
              
  

Status

Microsoft ha confermato che ciò è un problema nei prodotti Microsoft elencati nella sezione da "Applicare a".

Informazioni

Per ulteriori informazioni sulla terminologia standard che è utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul seguente numero di articolo per visualizzare l'articolo del Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard che è utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Service Pack 2 alle seguenti piattaforme
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
    • Microsoft Windows XP Professional
Chiavi: 
kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB893376 KbMtit kbmt
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica. Nel caso in cui si riscontrino degli errori e si desideri inviare dei suggerimenti, è possibile completare il questionario riportato alla fine del presente articolo.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 893376  (http://support.microsoft.com/kb/893376/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store