DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 894685 - Ultima modifica: mercoledì 29 agosto 2007 - Revisione: 3.2

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

In Microsoft Windows XP, dispositivi rimovibili non viene visualizzato quando si utilizza la creazione guidata disco di reimpostazione password o la Reimpostazione guidata password. Ad esempio, quando si utilizza la creazione disco di reimpostazione password guidata per creare una password disco di reimpostazione, dispositivi rimovibili non può essere visualizzato nell'elenco delle periferiche per cui è possibile eseguire il backup della password. Inoltre, quando si utilizza la Reimpostazione guidata password per reimpostare la password, dispositivi rimovibili non viene visualizzato nell'elenco dei dispositivi da cui è possibile ripristinare la password.

Cause

Questo problema si verifica se sono vere tutte le condizioni seguenti:
  • Uno o più unità disco rimovibile è connessa a computer.
  • Unità disco rimovibili si desidera selezionare non è stato connesso all'accensione del computer.
  • Non si utilizza la schermata iniziale di Windows XP per accedere al computer. Ad esempio, è necessario premere CTRL + ALT + CANC per accedere al computer.
  • Si preme CTRL + ALT + CANC per avviare Creazione guidata disco di reimpostazione password o si tenta di accedere al computer e quindi avviare la Reimpostazione guidata password.
Questo problema si verifica perché il componente DLL comuni shell di Windows (Shell32.dll) arresta informazioni di unità disco da visualizzare correttamente la prima volta che vengono richieste informazioni. Questa informazione è necessaria per l'unità disco da visualizzare sul desktop di Windows.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario Microsoft Windows XP Service Pack 2 (SP2).Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389  (http://support.microsoft.com/kb/322389/ ) Come ottenere il service pack più recente per Windows XP
Nota Si consiglia inoltre di applicare l'aggiornamento rapido menzionato nell'articolo della Knowledge Base riportato di seguito:
894686  (http://support.microsoft.com/kb/894686/ ) La creazione guidata disco di reimpostazione password in modo non corretto backup la password per l'unità C, o è visualizzato un messaggio di errore "il disco non è che disco di reimpostazione password" quando si tenta di utilizzare la Reimpostazione guidata password per reimpostare la password in Windows XP

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version        Size       File name
   ---------------------------------------------------------
   01-Sep-2005  01:44  6.0.2900.2751  8,452,608  Shell32.dll

Workaround

È possibile aggirare il problema utilizzando uno dei metodi descritti di seguito:

Metodo 1: Riavviare il computer

Riavviare il computer con le unità disco rimovibili connesse. Provare a eseguire il backup o ripristinare la password.

Metodo 2: Riavvia il guidata password dimenticati o guidato Reimposta Password

Chiudere e quindi riavviare la creazione di password disco di reimpostazione guidata o creazione guidata Reimposta Password. Uno o più unità disco rimovibili quindi potrebbe essere visualizzate nella procedura guidata.

Nota Potrebbe essere necessario riavviare la procedura guidata una volta per ogni unità disco rimovibile è collegata.

Metodo 3: Crea il dimenticati password dal Pannello di controllo

Non premere CTRL + ALT + CANC per avviare Creazione guidata disco di reimpostazione password. Utilizzare invece il Pannello di controllo account utente per avviare la procedura guidata. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Esegui , digitare controllo userpasswords e quindi fare clic su OK .
  2. Fare clic sull'account cui si desidera modificare la password e quindi fare clic su Disattiva una password dimenticata .

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
306214  (http://support.microsoft.com/kb/306214/ ) Come creare e utilizzare una password Reimposta il disco per un computer in un dominio in Windows XP
305478  (http://support.microsoft.com/kb/305478/ ) Come creare e utilizzare una password Reimposta il disco per un computer non è un membro di dominio in Windows XP

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB894685 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 894685  (http://support.microsoft.com/kb/894685/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store