DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 895900 - Ultima modifica: venerdì 31 marzo 2006 - Revisione: 5.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 

In questa pagina

Sintomi

Se si tenta di salvare un file in una cartella condivisa in un file server basato su Microsoft Windows 98, Microsoft Windows 95 o OS/2, viene visualizzato un messaggio di errore analogo al seguente:
Impossibile accedere alla cartella nome cartella. Potrebbe trovarsi su un volume non disponibile, essere protetta da password, oppure il nome contiene / o \.

Cause

Questo problema si verifica in presenza delle seguenti condizioni:
  • La cartella condivisa si trova in un file server che utilizza comunicazioni SMB (Server Message Block). Ad esempio, Windows 98, Windows 95 e OS/2 utilizzano comunicazioni SMB.
  • Nel computer è installato l'aggiornamento del Bollettino Microsoft sulla sicurezza MS05-011, descritto nell'articolo della Microsoft Knowledge Base riportato di seguito:
    885250  (http://support.microsoft.com/kb/885250/ ) MS05-011: Possibile esecuzione di codice in modalità remota a causa di un problema di protezione relativo a SMB (Server Message Block)

Risoluzione

Informazioni sull'aggiornamento rapido (hotfix)

Microsoft ha reso disponibile un aggiornamento rapido (hotfix) supportato, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo aggiornamento rapido (hotfix) vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP o Windows 2000 contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Dopo aver applicato l'aggiornamento rapido (hotfix) non è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido (hotfix)

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri aggiornamenti rapidi (hotfix).

Informazioni sui file

La versione in lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Versioni di Windows 2000
   Data        Ora    Versione       Dimensione  Nome file
   ----------------------------------------------------------
   04/04/2005  10.42  5.0.2195.7038     413.136  Mrxsmb.sys
   03/12/2004  03.37  5.0.2195.7006     170.512  Rdbss.sys
   07/02/2005  05.35  5.0.2195.7026   6.301.696  Sp3res.dll
   25/02/2005  17.43  6.1.22.4          371.936  Updspapi.dll
Windows XP, versioni a 32 bit
   Data        Ora    Versione       Dimensione  Nome file    Service pack
   -----------------------------------------------------------------------
   28/10/2004  01.29  5.1.2600.1599      92.160  Cscdll.dll   SP1   
   11/03/2005  08.34  5.1.2600.1642     429.952  Mrxsmb.sys   SP1
   12/10/2004  16.22  5.1.2600.1599     170.112  Rdbss.sys    SP1
   11/03/2005  01.35  5.1.2600.2628     451.584  Mrxsmb.sys   SP2
Windows XP, versioni a 64 bit
   Data        Ora    Versione       Dimensione  Nome file    Piattaforma
   ----------------------------------------------------------------------
   28/10/2004  01.29  5.1.2600.1599     237.056  Cscdll.dll   IA-64
   11/03/2005  07.54  5.1.2600.1642   1.292.800  Mrxsmb.sys
   12/10/2004  05.07  5.1.2600.1599     496.000  Rdbss.sys
   28/10/2004  01.29  5.1.2600.1599      92.160  Wcscdll.dll  x86
   25/02/2005  03.50  6.1.22.4          639.712  Updspapi.dll IA-64
Windows Server 2003, versioni basate su x86
   Data        Ora    Versione       Dimensione  Nome file
   --------------------------------------------------------
   19/05/2005  03.11  5.2.3790.333      395.776  Mrxsmb.sys
   12/10/2004  00.29  5.2.3790.221      158.208  Rdbss.sys
Windows Server 2003 Enterprise Edition, versioni basate su Itanium
   Data        Ora    Versione       Dimensione  Nome file
   --------------------------------------------------------
   18/05/2005  11.50  5.2.3790.333    1.125.376  Mrxsmb.sys
   11/10/2004  09.30  5.2.3790.221      464.896  Rdbss.sys

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

Informazioni

Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
I prodotti di terze parti citati nel presente articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Chiavi: 
kbqfe kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB895900
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store