DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 898583 - Ultima modifica: lunedì 23 gennaio 2006 - Revisione: 2.1

In questa pagina

Sintomi

Dopo l'installazione di Microsoft Windows XP Service Pack 2 (SP2) o l'aggiornamento a Windows XP con SP2, si verifica un rallentamento delle prestazioni del sistema. È possibile, ad esempio, riscontrare i seguenti sintomi:
  • Le prestazioni subiscono un rallentamento durante l'esplorazione di Internet.
  • Se si tenta di scaricare i messaggi di posta elettronica di un newsgroup è possibile che alcuni o tutti non vengano scaricati.
  • Si osserva un'attività eccessiva del disco rigido.
  • Le prestazioni generali del sistema sono estremamente lente.

Cause

Questo problema si verifica in presenza di una delle seguenti condizioni:
  • Nel computer sono presenti spyware o malware.
  • Nel computer sono presenti virus.
  • Lo spazio libero disponibile sul disco rigido non è sufficiente.
  • La memoria RAM installata nel computer non è sufficiente.
  • Alcuni driver sono danneggiati o non aggiornati.
  • Sono presenti troppi file nel Cestino o nelle cartelle temporanee.

Risoluzione

Per risolvere il problema, utilizzare uno o più dei seguenti metodi.

Eseguire un programma antispyware aggiornato sul computer

Per ulteriori informazioni su come eseguire questa operazione, vedere le seguenti risorse per la rimozione di spyware e malware.

HijackThis e CWShredder (informazioni in lingua inglese)

http://www.spywareinfo.com/~merijn (http://www.spywareinfo.com/~merijn/)

WinPatrol (informazioni in lingua inglese)

http://www.winpatrol.com (http://www.winpatrol.com)

Ad-Aware (informazioni in lingua inglese)

http://www.lavasoft.de/ms/index.htm (http://www.lavasoft.de/ms/index.htm)

Spybot-Search e Destroy

http://www.safer-networking.org/it/index.html (http://www.safer-networking.org/it/index.html)

Pest Patrol (informazioni in lingua inglese)

http://pestpatrol.com (http://pestpatrol.com)
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

Eseguire un programma di scansione antivirus aggiornato sul computer

Per ulteriori informazioni su come eseguire questa operazione, visitare il seguente sito Web di partner del Centro sicurezza PC Microsoft Windows per i programmi antivirus (informazioni in lingua inglese):
http://www.microsoft.com/windowsxp/downloads/updates/sp2/antivirus/default.mspx (http://www.microsoft.com/windowsxp/downloads/updates/sp2/antivirus/default.mspx)

Rimuovere i programmi inutilizzati, aumentare la dimensione del disco rigido oppure rimuovere i programmi dal disco rigido in modo da poterli installare su un altro disco rigido

L'esecuzione di Windows può risultare rallentata se lo spazio disponibile sul disco rigido sta per esaurirsi. A seconda dei tipi di programmi utilizzati e dalla quantità di programmi in esecuzione, potrebbe essere necessaria una quantità maggiore di memoria per mantenere il computer stabile ed efficiente. Se la quantità di spazio disponibile sul disco rigido è limitata, il computer diventa instabile.

Aumentare la RAM

L'esecuzione di Windows potrebbe risultare rallentata se la RAM disponibile sta per esaurirsi. L'esecuzione di molti sistemi operativi e programmi più recenti richiede una quantità maggiore di RAM. È inoltre possibile riscontrare un rallentamento delle prestazioni del sistema se si eseguono diversi programmi contemporaneamente.

Esaminare Gestione periferiche per individuare driver precedenti e aggiornarli

I driver possono diventare non aggiornati ed eventualmente danneggiati fino al punto da rallentare le prestazioni del sistema. Per esaminare Gestione periferiche, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare sysdm.cpl nella casella Apri, quindi scegliere OK.
  2. Scegliere la scheda Hardware e fare clic su Gestione periferiche.
  3. Fare clic con il pulsante destro del mouse sulla periferica, quindi scegliere Proprietà.
  4. Scegliere la scheda Driver.
  5. Confrontare la versione del driver riportata nella scheda Driver con le informazioni relative alla versione più recente pubblicata sul sito Web della casa produttrice.
Per risolvere i problemi associati a driver danneggiati o non aggiornati, installare le versioni più recenti:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare sysdm.cpl nella casella Apri, quindi scegliere OK.
  2. Scegliere la scheda Hardware e fare clic su Gestione periferiche.
  3. Fare clic con il pulsante destro del mouse sulla periferica, quindi scegliere Proprietà.
  4. Scegliere la scheda Driver, quindi scegliere Aggiorna driver.
  5. Seguire le istruzioni visualizzate per completare l'aggiornamento dei driver.

Eseguire l'utilità Pulitura disco

Per avviare l'utilità Pulitura disco, fare clic sul pulsante Start, scegliere Esegui, digitare cleanmgr.exe nella casella Apri, quindi scegliere OK.

Informazioni

Per ulteriori informazioni sugli argomenti correlati, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
310419  (http://support.microsoft.com/kb/310419/ ) Velocità ridotta e degrado delle prestazioni del computer
838884  (http://support.microsoft.com/kb/838884/ ) Rallentamento delle prestazioni del sistema o blocco del computer quando si utilizza Strumentazione gestione Windows (WMI) in Windows XP
832762  (http://support.microsoft.com/kb/832762/ ) Rallentamento delle prestazioni del sistema o blocco del computer a causa di una perdita nella memoria del pool di paging in Windows 2000 SP4
819634  (http://support.microsoft.com/kb/819634/ ) Possibili problemi di prestazioni dopo l'installazione del pacchetto 811493 (MS03-013) in un computer basato su Windows XP SP1
I prodotti di terze parti citati nel presente articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition
Chiavi: 
kbtshoot kbprb kb3rdparty KB898583
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store