DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 899409 - Ultima modifica: venerdì 15 giugno 2007 - Revisione: 2.1

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 

In questa pagina

Sintomi

Dopo la modifica del criterio Reindirizzamento cartelle è possibile che si verifichi un ritardo di 20 secondi quando si tenta di accedere a una cartella reindirizzata durante l'accesso a un computer client basato su Microsoft Windows Server 2003 Service Pack 1 (SP1) o su Microsoft Windows XP Service Pack 2 (SP2) connesso a un dominio.

Nota Questo sintomo si verifica quando si accede per la seconda volta a un computer client basato su Windows XP SP2 dopo la modifica del criterio Reindirizzamento cartelle.

Cause

Il problema si verifica a causa di un bug nel file Ntlanman.dll.

Risoluzione

Windows Server 2003

Informazioni sul service pack

Per risolvere questo problema, è necessario ottenere il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
889100  (http://support.microsoft.com/kb/889100/ ) Informazioni su come ottenere il service pack più recente per Windows Server 2003

Informazioni sull'hotfix

Prerequisiti
Per applicare questo hotfix, è necessario che nel computer sia installato Windows Server 2003 SP1. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
889100  (http://support.microsoft.com/kb/889100/ ) Informazioni su come ottenere il service pack più recente per Windows Server 2003
Nota Windows Server 2003 SP1 è incluso nelle versioni x64 di Windows Server 2003.
Richiesta di riavvio
È necessario riavviare il computer una volta applicato l'hotfix.
Informazioni sulla sostituzione dell'hotfix
Questo hotfix non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows Server 2003 con Service Pack 1, versioni a 32 bit basate su x86
   Data        Ora    Versione       Dimensioni  Nome file
   ----------------------------------------------------------
   04/08/2005  03.54  5.2.3790.2501      45.056  Ntlanman.dll
Windows Server 2003 con Service Pack 1, versioni a 64 bit basate su Itanium
   Data        Ora    Versione       Dimensioni  Nome file      Piattaforma
   ------------------------------------------------------------------------
   03/08/2005  13.07  5.2.3790.2501     120.320  Ntlanman.dll   IA-64
   03/08/2005  13.07  5.2.3790.2501      45.056  Wntlanman.dll  x86
Windows Server 2003, versioni a 64 bit basate su x64
   Data        Ora    Versione       Dimensioni  Nome file
   -----------------------------------------------------------
   03/08/2005  13.07  5.2.3790.2501      73.728  Ntlanman.dll
   03/08/2005  13.07  5.2.3790.2501      45.056  Wntlanman.dll

Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Per applicare questo hotfix, è necessario che nel computer sia installato Windows XP SP2. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389  (http://support.microsoft.com/kb/322389/ ) Come ottenere il service pack più recente per Windows XP

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensioni  Nome file
   ----------------------------------------------------------
   27/05/2005  02.03  5.1.2600.2686      43.520  Ntlanman.dll

Status

Microsoft ha confermato che questo bug è presente nei prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a". Questo problema è stato corretto per la prima volta in Windows Server 2003 Service Pack 2.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Supporto tecnico per le versioni x64 di Microsoft Windows

Il produttore dell'hardware offre supporto tecnico e assistenza tecnica per le versioni x64 di Windows, in quanto tale software è fornito dal produttore stesso. Il produttore dell'hardware potrebbe infatti avere personalizzato l'installazione di Windows con particolari componenti, quali specifici driver di dispositivo o impostazioni facoltative volte a ottimizzare le prestazioni dell'hardware. Microsoft fornirà assistenza solo in termini di "ragionevole sforzo" in caso di problemi con la versione x64 di Windows, ma potrebbe essere necessario contattare direttamente il produttore dell'hardware, in quanto soggetto più qualificato per fornire supporto per il software preinstallato sull'hardware.

Per informazioni sul prodotto per Microsoft Windows XP Professional x64 Edition, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/italy/windows/products/windowsxp/winxp/64bit/default.mspx (http://www.microsoft.com/italy/windows/products/windowsxp/winxp/64bit/default.mspx)
Per informazioni sul prodotto relative alle versioni x64 di Microsoft Windows Server 2003, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/italy/windowsserver2003/64bit/default.mspx (http://www.microsoft.com/italy/windowsserver2003/64bit/default.mspx)

Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003 Service Pack 1 alle seguenti piattaforme
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Service Pack 2 alle seguenti piattaforme
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Chiavi: 
kbbug kbfix kbqfe kbpubtypekc kbwinserv2003presp1fix kbhotfixserver kbwinserv2003sp2fix KB899409
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store