DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 909279 - Ultima modifica: sabato 21 settembre 2013 - Revisione: 3.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Un computer che esegue Microsoft Windows XP non è possibile sincronizzare l'orologio con un server di riferimento orario Internet. Questo problema si verifica anche se il computer è impostato per eseguire questa operazione automaticamente.

Inoltre, un messaggio nella scheda Ora Internet nell'elemento di data e ora del Pannello di controllo può indicare che il tempo è stato sincronizzato correttamente con il server di riferimento orario, in anche se l'ora non è stato aggiornato.

Notifica che si è verificato il problema non viene visualizzato.

Per questo motivo, le operazioni pianificate non possono essere eseguite al momento giusto. Ad esempio, un computer che esegue Microsoft Windows XP Media Center Edition 2005 non può registrare un programma al momento giusto. Di conseguenza, il programma registrato è incompleto. All'inizio o alla fine della presentazione non viene registrata.

Cause

Questo problema può verificarsi nelle seguenti condizioni:
  • Un'operazione pianificata riprende automaticamente il computer dalla modalità standby o di ibernazione.
  • Il computer passa automaticamente in modalità standby o sospensione nuovamente.
Ad esempio, un computer che esegue Windows XP Media Center Edition 2005 automaticamente viene riattivato dalla modalità standby per registrare un programma pianificato. Quindi, il computer passa automaticamente in modalità standby dopo il completamento della registrazione. In questo esempio, il computer potrebbe non sincronizzare l'orologio con un server di riferimento orario Internet fino a quando il computer viene riavviato.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Su questo hotfix potranno essere eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda Fuso orario nell'elemento Data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
W32Time. dll5.1.2600.2775175,10413-Ott-200512:48x86
Arpidfix.exe5.1.2600.277530,72013-Ott-200500:58x86

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla denominazione dei pacchetti di hotfix, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
816915  (http://support.microsoft.com/kb/816915/ ) Nuovo schema di denominazione per i pacchetti di aggiornamento software Microsoft Windows
Per ulteriori informazioni sulla terminologia utilizzata nel presente articolo, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Supporto tecnico per Media Center

Poiché Microsoft Windows XP Media Center Edition è stato incluso con il dispositivo hardware o il sistema, il produttore dell'hardware offre supporto tecnico e assistenza per questo software. Il produttore potrebbe avere personalizzato l'installazione utilizzando componenti univoci, quali specifici driver di periferica e impostazioni facoltative per ottimizzare le prestazioni dell'hardware. Se si richiede assistenza tecnica relativa a Windows XP Media Center Edition, contattare direttamente il produttore poiché il soggetto più qualificato per supportare il software preinstallato sull'hardware.


Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005
Chiavi: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbhotfixserver kbqfe kbexpertisebeginner kbmt KB909279 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 909279  (http://support.microsoft.com/kb/909279/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store