DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 910437 - Ultima modifica: venerdì 24 agosto 2007 - Revisione: 3.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 

In questa pagina

Sintomi

Quando in Aggiornamenti automatici di Windows viene effettuato il tentativo di scaricare aggiornamenti in un computer basato su Windows Server 2003 o Windows XP, è possibile che nel file Esent.dll si verifichi un errore di violazione di accesso.

Cause

Questo problema si verifica quando in Aggiornamenti automatici di Windows viene effettuato il tentativo di avviare il motore di archiviazione per aggiornare il database Extensible Storage Engine (ESE). Al tentativo di avviare il motore di archiviazione, si verifica un problema nei registri delle transazioni che fanno parte del database.

Risoluzione

Informazioni sul service pack

Per risolvere questo problema, è necessario ottenere il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
889100  (http://support.microsoft.com/kb/889100/ ) Informazioni su come ottenere il service pack più recente per Windows Server 2003

Informazioni sull'aggiornamento

Per impedire o risolvere il problema, è possibile scaricare un aggiornamento da Aggiornamenti automatici o dall'Area download Microsoft. I seguenti file sono disponibili per il download dall'Area download Microsoft:

Windows Server 2003

Download del pacchetto 910437 (http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=8320e8a2-74e2-4d7a-8e75-4d164f5790f8)

Windows Server 2003, versioni Itanium

Download del pacchetto 910437 (http://www.microsoft.com/downloads/details.aspx?FamilyId=1B4CA10D-C7CD-4228-B362-9752A05C215B&displaylang=en) (informazioni in lingua inglese)

Windows Server 2003, versioni x64

Download del pacchetto 910437 (http://www.microsoft.com/downloads/details.aspx?FamilyId=16103FCC-AE3E-49A0-8F73-9F477064E721&displaylang=en) (informazioni in lingua inglese)

Windows XP

Download del pacchetto 910437 (http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=363f50fc-049e-4504-a987-a78ba8746e39)

Windows XP, versioni x64

Download del pacchetto 910437 (http://www.microsoft.com/downloads/details.aspx?FamilyId=4FACBDE4-2F76-4825-B360-EF6C7E81C989&displaylang=en) (informazioni in lingua inglese)

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file è archiviato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'aggiornamento.

Informazioni sulla sostituzione dell'aggiornamento

Questo aggiornamento non sostituisce eventuali altri aggiornamenti.

Informazioni sui file

La versione in lingua inglese di questo aggiornamento presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Windows Server 2003, versioni Itanium
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaformaSP richiestiRamo del servizio
Esent.dll5.2.3790.4312.604.54406/11/200523.03IA-64NessunaRTMGDR
Esent.dll5.2.3790.4312.606.08006/11/200523.03IA-64NessunaRTMQFE
Esent.dll5.2.3790.25552.775.55206/11/200523.03IA-64SP1SP1GDR
Wesent.dll5.2.3790.25551.046.52806/11/200523.03x86SP1WOW
Esent.dll5.2.3790.25552.775.55206/11/200523.04IA-64SP1SP1QFE
Wesent.dll5.2.3790.25551.047.04006/11/200523.04x86SP1WOW
Windows Server 2003, versioni x86
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaformaSP richiestiRamo del servizio
Esent.dll5.2.3790.4311.054.72025/10/200501.54x86NessunaRTMGDR
Esent.dll5.2.3790.4311.055.74425/10/200501.47x86NessunaRTMQFE
Esent.dll5.2.3790.25551.046.52825/10/200501.57x86SP1SP1GDR
Esent.dll5.2.3790.25551.047.04025/10/200502.11x86SP1SP1QFE
Windows Server 2003, versioni x64
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaformaSP richiestiRamo del servizio
Esent.dll5.2.3790.25552.366.97606/11/200523.03x64SP1SP1GDR
Wesent.dll5.2.3790.25551.046.52806/11/200523.03x86SP1WOW
Esent.dll5.2.3790.25552.367.48806/11/200523.03x64SP1SP1QFE
Wesent.dll5.2.3790.25551.047.04006/11/200523.03x86SP1WOW
Windows XP, versioni x86
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraSP richiestiRamo del servizio
Esent.dll5.1.2600.1763991.23220/10/200522.33SP1SP1QFE
Esent.dll5.1.2600.27801.082.36820/10/200522.26SP2SP2QFE

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" del presente articolo. Questo problema è stato corretto per la prima volta in Windows Server 2003 Service Pack 2.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Supporto tecnico per le versioni x64 di Microsoft Windows

Il produttore dell'hardware offre supporto e assistenza tecnica per le versioni x64 di Windows, in quanto tale software è fornito dal produttore stesso. Il produttore dell'hardware potrebbe infatti avere personalizzato l'installazione di Windows con particolari componenti, quali specifici driver di periferica o impostazioni facoltative volte a ottimizzare le prestazioni dell'hardware. Microsoft fornirà assistenza solo in termini di "ragionevole sforzo" in caso di problemi con la versione x64 di Windows, ma potrebbe essere necessario contattare direttamente il produttore dell'hardware, in quanto soggetto più qualificato per fornire supporto per il software preinstallato sull'hardware.

Per informazioni su Microsoft Windows XP Professional x64 Edition, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/italy/windows/products/windowsxp/winxp/64bit/default.mspx (http://www.microsoft.com/italy/windows/products/windowsxp/winxp/64bit/default.mspx)
Per informazioni sul prodotto relative alle versioni x64 di Microsoft Windows Server 2003, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/italy/windowsserver2003/64bit/default.mspx (http://www.microsoft.com/italy/windowsserver2003/64bit/default.mspx)

Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbhowto kbtshoot kbbug kbfix kbqfe kbpubtypekc kbwinserv2003presp1fix atdownload kbhotfixserver kbwinserv2003sp2fix KB910437
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store