DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 914463 - Ultima modifica: giovedì 11 ottobre 2007 - Revisione: 4.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Quando un elenco di controllo di accesso di sistema (SACL) viene applicato alla sottochiave HKEY_USERS del Registro di sistema in un computer che esegue Microsoft Windows Server 2003 o Microsoft Windows XP con Service Pack 2, Windows Management Instrumentation (WMI), gli eventi di errore di accesso oggetto. In particolare, visualizzata un controllo non riuscito per l'account LocalSystem quando l'account LocalSystem tenta aprire il HKEY_USERS\.Default sottochiave di registro di sistema per la proprietà MAX_ALLOWED . Il servizio tenta di accedere a questa sottochiave attraverso il processo Svchost.exe in esecuzione con l'account LocalSystem.

Inoltre, il seguente evento viene registrato nel Registro di protezione:

Origine di tipo evento: Eventi di operazioni non riuscite: categoria di eventi di protezione: Object Access ID evento: 560 Descrizione: oggetto Apri: oggetto server: protezione oggetto di tipo: chiave nome oggetto: \REGISTRY\USER\.DEFAULT gestire ID:-ID operazione: {0,141727} ID di processo: nome del file immagine 1352: C:\WINDOWS\system32\svchost.exe nome utente primario: dominio primario di COMPUTER $: WORKGROUP ID accesso primario: (0 x 0, 0x3E7) nome utente client: COMPUTER $ client dominio: WORKGROUP ID di accesso client: (0 x 0, 0x3E7) accessi: MAX_ALLOWED privilegi:-limitato numero di SID: 0

Cause

Questo problema si verifica a causa di un bug in Wbemcore.dll il file.

Risoluzione

Windows Server 2003

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
889100  (http://support.microsoft.com/kb/889100/ ) Come ottenere il service pack più recente per Windows Server 2003

Informazioni sull'hotfix

Prerequisiti
È necessario Windows Server 2003 Service Pack 1 (SP1) per applicare questo aggiornamento rapido (hotfix).
Necessità di riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore dei file sono elencate di in ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello data e ora nel Pannello di controllo.

Windows Server 2003, versioni a 32 bit
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Wbemcore.dll5.2.3790.2670510,46429 Marzo 200620: 22x 86
Windows Server 2003, versioni x 64
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Wbemcore.dll5.2.3790.26701,282,56029 Marzo 200604: 46x 64
Windows Server 2003, versioni basate su Itanium
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Wbemcore.dll5.2.3790.26702,039,29629 Marzo 200604: 46IA-64

Windows XP con Service Pack 2

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.
Prerequisiti
Per applicare questo aggiornamento rapido (hotfix), è necessario Windows XP Service Pack 2.
Necessità di riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore dei file sono elencate di in ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Wbemcore.dll5.1.2600.2979531,45622-Ago-200612: 27x 86

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Windows Server 2003 Service Pack 2.

Informazioni

Per ulteriori informazioni sulla terminologia utilizzati in questo articolo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Server 2003 Service Pack 1 alle seguenti piattaforme
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Service Pack 2 alle seguenti piattaforme
    • Microsoft Windows XP Professional
Chiavi: 
kbmt kbautohotfix kbwinserv2003sp2fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB914463 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 914463  (http://support.microsoft.com/kb/914463/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store