DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 918429 - Ultima modifica: venerdì 27 aprile 2012 - Revisione: 2.0

In questa pagina

Sommario

In questo articolo viene descritto come identificare un documento danneggiato in Microsoft Office Word 2007 e in Microsoft Office Word 2010. Viene inoltre fornita una procedura per ripristinare il testo e i dati contenuti nel documento dopo averne constatato il danneggiamento.

Questo articolo è destinato agli utenti di computer con un livello di esperienza da principiante a medio.
Per facilitare l'esecuzione della procedura, si consiglia di stampare questo articolo.

Identificazione di un documento danneggiato

Metodo 1: Verifica di un comportamento imprevisto

Molti documenti danneggiati presentano un comportamento imprevisto. che potrebbe essere correlato al danno subito dal documento o dal modello su cui il documento si basa. Tale comportamento può includere i seguenti aspetti:
  • Numerazione ripetuta delle pagine esistenti nel documento
  • Creazione ripetuta delle interruzioni di pagina nel documento
  • Layout e formattazione del documento errate
  • Caratteri illeggibili sullo schermo
  • Messaggi di errore durante l'elaborazione
  • Il computer smette di funzionare quando si apre il file
  • Altri comportamenti imprevisti che non è possibile attribuire al normale funzionamento del programma
Se il documento presenta uno di questi sintomi o se non è possibile aprire il documento, passare al metodo 2.

Metodo 2: Verificare altri documenti e programmi

In alcuni casi, questo comportamento può essere causato da fattori diversi dal danneggiamento del documento. Per eliminare questi altri fattori, attenersi alla seguente procedura:
  1. Accertarsi se tali comportamenti si verificano anche con altri documenti.
  2. Cercare un comportamento simile in altri programmi di Microsoft Office 2007 o Microsoft Office 2010.
Se da uno di questi passaggi risulta che il problema non è nel documento, sarà necessario risolvere i problemi relativi a Word 2007 o Word 2010, alle applicazioni di Office 2007, di Office 2010 o al sistema operativo in esecuzione sul computer.

Procedure di risoluzione dei problemi da tentare se è possibile aprire il documento danneggiato

Metodo 1: Cambiare il modello utilizzato dal documento

Passaggio 1: Determinare il modello utilizzato dal documento

  1. Aprire il documento problematico in Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Opzioni.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Opzioni.
  3. Scegliere Componenti aggiuntivi.
  4. Nella casella Gestione fare clic su Modelli in Visualizzazione e gestione dei componenti aggiuntivi di Microsoft Office.
  5. Fare clic su Vai.
Nella casella Modello del documento verrà indicato il modello utilizzato dal documento. Se il modello elencato è Normal, procedere al passaggio 2. Altrimenti, andare al passaggio 3.

Passaggio 2: Rinominare il modello globale (Normal.dotm)

Attenersi alla procedura seguente relativa al sistema operativo in uso:

Windows Vista e Windows 7
  1. Chiudere Word.
  2. Fare clic sul pulsante Start
    Riduci l'immagineEspandi l'immagine
    Pulsante Start
    .
  3. Nella casella Inizia ricerca digitare il testo seguente, quindi premere INVIO:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Fare clic con il pulsante destro del mouse su Normal.dotm e scegliere Rinomina.
  5. Digitare Oldword.old, quindi premere INVIO.
  6. Chiudere Esplora risorse.
  7. Avviare Word e aprire il documento.
Microsoft Windows XP
  1. Chiudere Word.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare il testo seguente e premere INVIO:
    %userprofile%\Application Data\Microsoft\Templates
  4. Fare clic con il pulsante destro del mouse su Normal.dotm e scegliere Rinomina.
  5. Digitare Oldword.old, quindi premere INVIO.
  6. Chiudere Esplora risorse.

Passaggio 3: Cambiare il modello del documento

  1. Aprire il documento problematico in Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Opzioni di Word.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Opzioni.
  3. Scegliere Componenti aggiuntivi.
  4. Nella casella Gestione, fare clic su Modelli, quindi scegliere Vai.
  5. Scegliere Allega.
  6. Nella cartella Modelli fare clic su Normal.dotm, quindi scegliere Apri.
  7. Scegliere OK per chiudere la finestra di dialogo Modelli e aggiunte.
  8. Chiudere Word.

Passaggio 4: Verificare che il cambiamento dei modelli abbia funzionato.

  1. Avviare Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Opzioni di Word.

    In Office 2010, nella barra multifunzione fare clic su File, quindi scegliere Opzioni.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.
Se il comportamento imprevisto persiste, passare al metodo 2.

Metodo 2: Avviare Word utilizzando le impostazioni predefinite

È possibile utilizzare il parametro /a per avviare Word utilizzando esclusivamente le impostazioni predefinite in Word. Quando si utilizza il parametro /a Word non carica alcun componente aggiuntivo. Inoltre, non viene utilizzato il modello Normal.dotm esistente. Riavviare Word con l'opzione /a.

Passaggio 1: Avviare Word 2007 utilizzando il parametro /a

Windows Vista e Windows 7
  1. Chiudere Word.
  2. Fare clic sul pulsante Start
    Riduci l'immagineEspandi l'immagine
    Pulsante Start
    .

  3. Nella casella Inizia ricerca digitare il seguente testo, quindi premere INVIO.

    Per Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Per Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Chiudere Word.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare il testo seguente e premere INVIO.

    In Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    In Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Passaggio 2: Aprire il documento

  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  2. Fare clic sul documento danneggiato, quindi scegliere Apri.
Se il comportamento imprevisto persiste, passare al metodo 3.

Metodo 3: Modificare i driver della stampante

Passaggio 1: Provare un driver della stampante diverso

Windows Vista e Windows 7
Passaggio a: Aprire Aggiungi stampante
  1. In Windows Vista, fare clic sul pulsante Start
    Riduci l'immagineEspandi l'immagine
     Pulsante Start
    , quindi scegliereStampanti.

    In Windows 7, fare clic su Start
    Riduci l'immagineEspandi l'immagine
    Pulsante Start
    , quindi scegliere Dispositivi e stampanti.
  2. Scegliere Aggiungi stampante.
Passaggio b: Aggiungere una nuova stampante
  1. Nella finestra di dialogo Aggiungi stampante fare clic su Aggiungi stampante locale.
  2. Fare clic su Usa una porta esistente, quindi scegliere Avanti.
  3. Nell'elenco Produttore fare clic su Microsoft.
  4. Fare clic su Processo di scrittura documenti XPS Microsoft, quindi scegliere Avanti.
  5. Fare clic su Usa il driver attualmente installato (scelta consigliata), quindi scegliere Avanti.
  6. Fare clic per selezionare la casella di controllo Imposta come stampante predefinita, quindi scegliere Avanti.
  7. Scegliere Fine.
Windows XP
Passaggio a: Aprire Aggiungi stampante
  1. Fare clic sul pulsante Start, quindi scegliere Stampanti e fax.
  2. In Operazioni stampante fare clic su Aggiungi stampante.
Passaggio b: Aggiungi una nuova stampante


Dopo avere installato le seguenti patch, l'icona Processo di scrittura documenti XPS Microsoft verrà automaticamente visualizzata nella cartella Stampanti e fax.
  1. Installare Microsoft .NET Framework 3.0.
  2. Installare Microsoft XML Core Services (MSXML) 6.0.
  3. Installare Microsoft XPS Essentials Pack.
Per ulteriori informazioni su come installare le precedenti patch relative a XPS, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/whdc/xps/viewxps.mspx (http://www.microsoft.com/whdc/xps/viewxps.mspx)

Passaggio 2: Verificare che i driver della stampante modificati risolvano il problema

  1. Avviare Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.
Se il comportamento imprevisto persiste, procedere al passaggio 3.

Passaggio 3: Reinstallare il driver originale della stampante.

Windows Vista e Windows 7
  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
     Pulsante Start
    , quindi scegliere Stampanti oppure fare clic su Dispositivi e stampanti.
  2. Fare clic con il pulsante destro del mouse sulla stampante predefinita originale e scegliere Elimina.
    Riduci l'immagineEspandi l'immagine
    Autorizzazione Controllo dell'account utente
    Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Continua.
  3. Se viene chiesto di eliminare tutti i file associati alla stampante, scegliere .
  4. Scegliere Aggiungi stampante, quindi seguire le istruzioni dell'Installazione guidata stampante per reinstallare il driver della stampante.
Windows XP
  1. Fare clic sul pulsante Start, quindi scegliere Stampanti e fax.
  2. Fare clic con il pulsante destro del mouse sulla stampante predefinita originale e scegliere Elimina.
  3. Se viene chiesto di eliminare tutti i file associati alla stampante, scegliere .
  4. In Operazioni stampante scegliere Aggiungi stampante, quindi seguire le istruzioni dell'Installazione guidata stampante per reinstallare il driver della stampante.

Passaggio 4: Verificare che i driver della stampante modificati risolvano il problema

  1. Avviare Word 2007.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.
Se il comportamento imprevisto persiste, passare al metodo 4.

Metodo 4: Utilizzare la modalità provvisoria

Passaggio 1: Avviare Windows in modalità provvisoria

Windows Vista e Windows 7
  1. Rimuovere tutti i dischi floppy, i CD e i DVD dal computer, quindi riavviare il computer.
  2. Fare clic sul pulsante Start
    Riduci l'immagineEspandi l'immagine
    Pulsante Start
    , quindi sulla freccia accanto a Blocca o arresta e infine su Riavvia.
  3. Attenersi a una delle seguenti procedure:
    • Se nel computer è installato un solo sistema operativo, tenere premuto F8 al riavvio del computer. Occorre premere F8 prima della comparsa del logo Windows. In caso contrario è necessario riprovare attendendo la visualizzazione della schermata di accesso a Windows, quindi arrestando e riavviando il computer.
    • Se nel computer sono installati più sistemi operativi, utilizzare i tasti di direzione per evidenziare il sistema operativo da avviare in modalità provvisoria, quindi premere F8.
  4. Nella schermata Opzioni di avvio avanzate utilizzare i tasti di direzione per selezionare Modalità provvisoria, quindi premere INVIO.
  5. Accedere al computer utilizzando un account utente con diritti amministrativi.
Windows XP
  1. Rimuovere tutti i dischi floppy, i CD e i DVD dal computer, quindi riavviare il computer.
  2. Fare clic sul pulsante Start, quindi scegliere Spegni computer.
  3. Nell'elenco Scegliere una delle seguenti opzioni fare clic su Riavvia, quindi scegliere OK.
  4. Tenere premuto CTRL durante il riavvio del computer.
  5. Quando viene visualizzato il messaggio Avvio di Windows in corso, premere F8, utilizzare i tasti di direzione per scegliere Modalità provvisoria dal menu Avvio, quindi premere INVIO.

Passaggio 2: Verificare che l'avvio in modalità provvisoria risolva il problema

  1. Avviare Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.
    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.
Se il comportamento imprevisto persiste, riavviare Windows, quindi passare al metodo 5.

Metodo 5: Imposizione del tentativo di ripristino di un file da parte di Word

Passaggio 1: Ripristinare il documento

  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  2. Nella finestra di dialogo Apri, fare clic per evidenziare il documento di Word desiderato.
  3. Fare clic sulla freccia accanto al pulsante Apri, quindi scegliere Apri e ripristina.

Passaggio 2: Verificare che il ripristino del documento corregga il problema

Verificare che il comportamento imprevisto non si ripresenti. Se il comportamento imprevisto persiste, riavviare Windows, quindi passare al metodo 6.

Metodo 6: Modificare il formato del documento, quindi convertirlo nuovamente nel formato Word

Passaggio 1: Aprire il documento

  1. Avviare Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.

Passaggio 2: Salvare il documento in un formato diverso

  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Salva con nome.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Salva con nome.
  2. In Word 2007, fare clic su Altri formati.
  3. Nell'elenco Tipo file selezionare Rich Text Format (*.rtf).
  4. Scegliere Salva.
  5. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Chiudi.

    In Office 2010, nella barra multifunzione fare clic su File, quindi scegliere Chiudi.

Passaggio 3: Aprire il documento, quindi riconvertirlo nel formato di file di Word

  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  2. Fare clic sul documento convertito, quindi scegliere Apri.
  3. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Salva con nome.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Salva con nome.
  4. Scegliere Documento Word per il tipo Salva con nome.
  5. Assegnare un nuovo nome al file del documento, quindi scegliere Salva.

Passaggio 4: Verificare che la conversione del formato del file di documento corregga il problema

Verificare che il comportamento imprevisto non si ripresenti. Se il comportamento persiste, provare a salvare il file in un altro formato. Ripetere i passaggi da 1 a 4, quindi provare a salvare il file nei seguenti formati, nell'ordine indicato:
  • Pagina Web (*.htm; *.html)
  • Qualsiasi altro formato di elaborazione testi
  • Testo normale (*.txt)
Nota Il salvataggio di un file in formato Testo normale (*.txt) potrebbe risolvere i problemi relativi a documenti danneggiati, ma determina la perdita di qualsiasi informazione di formattazione del documento, compresi elementi grafici e codice macro. Il salvataggio di un file nel formato Testo normale (*.txt) richiede la riformattazione del documento, pertanto si consiglia di utilizzare il formato Testo normale (*.txt) solo dopo avere tentato di risolvere il problema con gli altri formati.

Se il comportamento imprevisto persiste, passare al metodo 7.

Metodo 7: Copiare in un nuovo documento tutto il contenuto a eccezione dell'ultimo segno di paragrafo

Passaggio 1: Creare un nuovo documento

  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Nuovo.
  2. Scegliere Documento vuoto, quindi Crea.

Passaggio 2: Aprire il documento danneggiato

  1. Avviare Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.

Passaggio 3: Copiare il contenuto del documento, quindi incollarlo nel nuovo documento

Nota Se il documento contiene interruzioni di sezione, copiare unicamente il testo tra le interruzioni. Non copiare le interruzioni di sezione perché si potrebbero importare errori nel nuovo documento. Quando si copiano e incollano parti di documenti, cambiare la visualizzazione del documento passando alla visualizzazione bozza, per evitare di trasferire le interruzioni di sezione. Per passare alla visualizzazione bozza, nella scheda Visualizzazione fare clic su Bozza nel gruppo Visualizzazioni documento.
  1. Nel documento danneggiato premere CTRL+FINE, quindi premere CTRL+MAIUSC+HOME.
  2. Nella scheda Home, fare clic su Copia nel gruppo Appunti.
  3. Nella scheda Visualizzazione fare clic su Scambia finestre nel gruppo Finestra.
  4. Fare clic sul nuovo documento creato al passaggio 1.
  5. Nella scheda Home fare clic su Incolla nel gruppo Appunti.
Se il comportamento imprevisto persiste, passare al metodo 8.

Metodo 8: Copiare in un nuovo documento le parti non danneggiate del documento

Passaggio 1: Creare un nuovo documento

  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Nuovo.
  2. Scegliere Documento vuoto, quindi Crea.

Passaggio 2: Aprire il documento danneggiato

  1. Avviare Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.

Passaggio 3: Copiare le parti non danneggiate del documento, quindi incollarle nel nuovo documento

Nota Se il documento contiene interruzioni di sezione, copiare unicamente il testo tra le interruzioni. Non copiare le interruzioni di sezione perché si potrebbero importare errori nel nuovo documento. Quando si copiano e incollano parti di documenti, cambiare la visualizzazione del documento passando alla visualizzazione bozza, per evitare di trasferire le interruzioni di sezione. Per passare alla visualizzazione bozza, nella scheda Visualizzazione fare clic su Bozza nel gruppo Visualizzazioni documento.
  1. Nel documento danneggiato individuare, quindi selezionare una parte non danneggiata del contenuto del documento.
  2. Nella scheda Home, fare clic su Copia nel gruppo Appunti.
  3. Nella scheda Visualizzazione fare clic su Scambia finestre nel gruppo Finestra.
  4. Fare clic sul nuovo documento creato al passaggio 1.
  5. Nella scheda Home fare clic su Incolla nel gruppo Appunti.
  6. Ripetere i passaggi da 3a a 3e per ogni parte non danneggiata del documento. È necessario ricostruire le sezioni danneggiate del documento.

Metodo 9: Passare alla visualizzazione documento per rimuovere il contenuto danneggiato

Se il documento sembra essere troncato (non vengono visualizzate tutte le pagine del documento), è possibile passare alla visualizzazione documento e rimuovere il contenuto danneggiato.
  1. Determinare il numero di pagina in cui il contenuto danneggiato provoca la visualizzazione del documento come troncato.
    1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

      In Word 2010, nella barra multifunzione fare clic su File, quindi scegliere Apri.
    2. Fare clic sul documento danneggiato, quindi scegliere Apri.
    3. Scorrere il documento per individuare l'ultima pagina visualizzata prima che il documento risulti troncato. Prendere nota del contenuto visualizzato in tale pagina.
  2. Passare a una visualizzazione diversa, quindi rimuovere il contenuto danneggiato.
    1. Nel gruppo Visualizzazioni documento della scheda Visualizzazione, fare clic su Layout Web o su Visualizzazione bozza.
    2. Scorrere il documento per individuare il contenuto visualizzato prima che il documento risultasse troncato.
    3. Selezionare ed eliminare il paragrafo, la tabella o l'oggetto successivo nel file.
    4. Nel gruppo Visualizzazioni documento della scheda Visualizzazione fare clic su Layout di stampa. Se il documento continua a risultare troncato, continuare a cambiare la visualizzazione e a eliminare il contenuto finché il documento non risulta più troncato nella visualizzazione Layout di stampa.
    5. Salvare il documento.

Procedure di risoluzione dei problemi da tentare se il documento danneggiato non si apre

Metodo 1: Aprire il documento danneggiato nella visualizzazione bozza senza aggiornare i collegamenti

Passaggio 1: Configurare Word

  1. Avviare Word.
  2. Nella scheda Visualizzazione fare clic su Bozza nel gruppo Visualizzazioni documento.
  3. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Opzioni.

    In Word 2010, fare clic su Menu File, quindi scegliere Opzioni.
  4. Nella sezione relativa alla visualizzazione del contenuto del documento, selezionare le caselle di controllo Caratteri bozza e Segnaposto immagini in Opzioni avanzate per l'utilizzo di Word.
  5. Nella sezione Generale, deselezionare la casella di controllo Aggiorna collegamenti automatici all'apertura in Opzioni avanzate per l'utilizzo di Word, quindi scegliere OK.

Passaggio 2: Aprire il documento danneggiato

  1. Avviare Word.
  2. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, fare clic su Menu File, quindi scegliere Apri.
  3. Fare clic sul documento danneggiato, quindi scegliere Apri.
Se è possibile aprire il documento, chiuderlo, quindi riaprirlo utilizzando il metodo 6 e ripristinare il documento. Altrimenti, passare al metodo 2.

Metodo 2: Inserire il documento come file in un nuovo documento

Passaggio 1: Creare un nuovo documento vuoto

  1. Fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.

    In Office 2010, fare clic su Menu File, quindi scegliere Nuovo.
  2. Scegliere Documento vuoto, quindi Crea.
Nota È possibile che sia necessario riapplicare la formattazione all'ultima sezione del nuovo documento.

Passaggio 2: Inserire il documento danneggiato nel nuovo documento

  1. Dal menu Inserisci scegliere Immagine, quindi scegliere Da file.
  2. Nella finestra di dialogo Inserisci file individuare e selezionare il documento danneggiato. Scegliere quindi Inserisci.
Nota È possibile che sia necessario riapplicare la formattazione all'ultima sezione del nuovo documento.

Metodo 3: Creare un collegamento al documento danneggiato

Passaggio 1: Creare il documento vuoto

  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.

    In Word 2010, fare clic su Menu File, quindi scegliere Nuovo.
  2. Scegliere Documento vuoto, quindi Crea.
  3. Nel nuovo documento digitare Questo è un test.
  4. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Salva.

    In Word 2010, fare clic su Menu File, quindi scegliere Salva.
  5. Digitare Collegamento ripristino, quindi fare clic su Salva.

Passaggio 2: Creare il collegamento

  1. Selezionare il testo digitato nel passaggio 1c.
  2. Nella scheda Pagina iniziale, fare clic su Copia nel gruppo Appunti.
  3. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.

    In Word 2010, fare clic su Menu File, quindi scegliere Nuovo.
  4. Scegliere Documento vuoto, quindi Crea.
  5. Nella scheda Pagina iniziale, fare clic sulla freccia del pulsante Incolla nel gruppo Appunti, quindi scegliere Incolla speciale.
  6. Fare clic su Incolla collegamento, quindi su Testo formattato (RTF).
  7. Scegliere OK.

Passaggio 3: Modificare il collegamento al documento danneggiato

  1. Nel documento, fare clic con il pulsante destro del mouse sul testo del collegamento, scegliere l'opzione relativa a Oggetto documento collegato, quindi scegliere Collegamenti.
  2. Nella finestra di dialogo Collegamenti fare clic sul nome file del documento collegato, quindi scegliere Cambia origine.
  3. Nella finestra di dialogo Cambia origine fare clic sul documento che non è possibile aprire, quindi scegliere Apri.
  4. Scegliere OK per chiudere la finestra di dialogo Collegamenti.

    Nota Dovrebbero essere visualizzate le informazioni contenute nel documento danneggiato, a condizione che vi siano dati o testo recuperabili.
  5. Fare clic con il pulsante destro del mouse sul testo del collegamento, scegliere l'opzione relativa all'oggetto documento collegato, quindi scegliere Collegamenti.
  6. Nella finestra di dialogo Collegamenti fare clic su Interrompi collegamento.
  7. Quando viene visualizzato un messaggio analogo al seguente, scegliere :
    Interrompere i collegamenti selezionati?

Metodo 4: Utilizzare il convertitore "Recupera testo da qualsiasi file"

Nota Il convertitore "Recupera testo da qualsiasi file" presenta tuttavia alcuni limiti. Ad esempio, si perde la formattazione del documento. Si perdono inoltre le immagini, i campi, gli oggetti di disegno e qualsiasi altro elemento non di testo. Il testo dei campi, le intestazioni, i piè di pagina, le note a piè di pagina e le note di chiusura vengono tuttavia conservati come testo normale.
  1. In Word 2007, fare clic sul pulsante Microsoft Office, quindi scegliere Apri.

    In Word 2010, fare clic su Menu File, quindi scegliere Apri.
  2. Nella casella Tipo file fare clic su Recupera testo da qualsiasi file.
  3. Fare clic sul documento di cui si desidera recuperare il testo.
  4. Scegliere Apri.
Dopo avere recuperato il documento mediante il convertitore "Recupera testo da qualsiasi file", rimane una parte di testo in dati binari non convertito. Tale testo si trova principalmente all'inizio e alla fine del documento. Questo testo in dati binari deve essere eliminato prima di salvare il file come documento di Word.
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo (http://go.microsoft.com/fwlink/?LinkId=151500) .

Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Chiavi: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store