DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 919948 - Ultima modifica: venerdì 11 dicembre 2009 - Revisione: 7.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Si consideri il seguente scenario. È possibile installare Scalable Networking Pack di Microsoft Windows Server 2003 in un computer basato su Windows Server 2003. Quindi, è possibile modificare le impostazioni di rete. Ad esempio, è possibile configurare il computer per utilizzare un indirizzo IP statico anziché Dynamic Host Configuration Protocol (DHCP), o viceversa. In alternativa, modificare l'indirizzo del gateway predefinito. In questo scenario, viene visualizzato un messaggio di errore analogo al seguente:
STOP 0x000000D1 (parameter1, parameter2, parameter3, parameter4)
DRIVER_IRQL_NOT_LESS_OR_EQUAL
Nota I valori dei parameter possono variare.

Cause

Questo problema si verifica quando il computer utilizza una scheda di rete abilitata per TCP Offload. In particolare, quando viene apportata una modifica alla tabella di route, Windows Server 2003 R2 esegue un controllo per determinare se una riconnessione per tutte le connessioni esistenti può essere effettuata attraverso lo stesso percorso. In alcuni casi, la nuova route non è inizializzata completamente. Di conseguenza, viene generato un errore "Stop 0x000000D1".

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Risoluzione

Informazioni di Service pack

Per risolvere questo problema, procurarsi il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
889100  (http://support.microsoft.com/kb/889100/ ) Come ottenere il service pack più recente per Windows Server 2003

Informazioni sull'hotfix

È disponibile un hotfix supportato. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo aggiornamento rapido (hotfix) solo per i sistemi in cui si verificano questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale aggiornamento rapido (hotfix).

Se l'aggiornamento rapido (hotfix) è disponibile per il download, non vi è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se in questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se è necessaria la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I normali costi del servizio supporto tecnico clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido (hotfix). Se non viene visualizzata la lingua in uso, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

È necessario che sia in esecuzione uno dei seguenti sistemi operativi per installare questo aggiornamento rapido (hotfix):
  • Versioni di Windows Server 2003 con SP1
  • Windows Server 2003, versioni Itanium con SP1
  • Windows Server 2003, versioni R2
  • Versioni x 64 di Windows

Necessità di riavvio

È necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri aggiornamenti rapidi (hotfix).

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario nell'elemento di data e ora nel Pannello di controllo.

Windows Server 2003, versioni basate su 86 x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Tcpip.sys5.2.3790.2723386,04813-06-200610: 46x 86
Windows Server 2003, versioni x 64
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Tcpip.sys5.2.3790.2723813,05613-06-200613: 04x 64

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a". Questo problema è stato corretto per la prima volta in Windows Server 2003 Service Pack 2.

Informazioni

Per ulteriori informazioni su Windows Server 2003 Scalable Networking Pack, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
912222   (http://support.microsoft.com/kb/912222/ ) Il rilascio di Microsoft Windows Server 2003 Scalable Networking Pack


Supporto tecnico per x 64 basati su versioni di Microsoft Windows

Il produttore dell'hardware offre supporto tecnico e assistenza per-versioni basate su x 64 di Windows. Il produttore dell'hardware offre supporto poiché una versione x 64 di Windows è stato inclusa con l'hardware. Il produttore dell'hardware potrebbe infatti avere personalizzato l'installazione di Windows con particolari componenti, Componenti univoci possono includere specifici driver di periferica o impostazioni facoltative volte a ottimizzare le prestazioni dell'hardware. Se è necessario per assistenza tecnica con la versione x 64 di Windows, Microsoft fornirà assistenza solo in termini di "ragionevole sforzo". Tuttavia, potrebbe essere necessario contattare direttamente il produttore dell'hardware. In quanto soggetto più qualificato per fornire supporto per il software preinstallato sull'hardware.

Per informazioni su Microsoft Windows XP Professional x 64 Edition, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Per informazioni sul prodotto relative x 64 basati su versioni di Microsoft Windows Server 2003, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)


Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003 Service Pack 1 alle seguenti piattaforme
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Small Business Server 2003 Standard Edition
    • Microsoft Windows Small Business Server 2003 Premium Edition
    • Microsoft Windows Server 2003, Web Edition
Chiavi: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinserv2003sp2fix kberrmsg kbbug kbexpertiseinter KB919948 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 919948  (http://support.microsoft.com/kb/919948/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store