DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 925898 - Ultima modifica: giovedì 14 dicembre 2006 - Revisione: 2.2

 
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986  (http://support.microsoft.com/kb/256986/ ) Descrizione del Registro di sistema di Microsoft Windows

Sintomi

Si tenta di aprire un sito Web in Microsoft Office FrontPage 2003. In alternativa, si tenta di estendere il sito Web utilizzando le estensioni del server di Microsoft FrontPage 2002. Quando si esegue questa operazione, viene potrebbe essere visualizzato il seguente messaggio di errore:
Errore del server: Errore 5, errore nell'apertura del Registro di sistema \software\ chiave KeyName

Cause

Questo problema può verificarsi se le impostazioni di autorizzazioni per la sottochiave del Registro di sistema HKEY_LOCAL_MACHINE\software\ vengono sovrascritte quando si installa un'applicazione di terze parti.

Risoluzione

avviso Può causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema è a rischio e pericolo dell'utente.

Per risolvere il problema, attenersi alla seguente procedura:
  1. Eseguire Regmon per Windows NT/9 x.

    Per scaricare Regmon, è necessario visitare il seguente sito Web Sysinternals:
    http://technet.microsoft.com/en-us/sysinternals/bb963881.aspx (http://technet.microsoft.com/en-us/sysinternals/bb963881.aspx)
    Nota Non impostare i filtri per Regmon.
  2. Provare ad aprire un sito Web in FrontPage 2003. In alternativa, tentare di estendere il sito Web utilizzando le estensioni del server di FrontPage 2002.
  3. Quando viene visualizzato il messaggio di errore, è necessario scegliere di acquisizione in Regmon.
  4. Copiare i risultati che è stato acquisito in Regmon, incollare i risultati in un foglio di lavoro Microsoft Excel e quindi filtrare i risultati per il termine "Accesso negato".
  5. Nota l'account per il quale la sottochiave del Registro di sistema HKEY_LOCAL_MACHINE\software\ Visualizza "Accesso negato".
  6. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  7. Individuare e selezionare la sottochiave del Registro di sistema menzionata nel passaggio 5. Nel menu Modifica , fare clic su autorizzazioni .
  8. Selezionare l'account menzionato nel passaggio 5 e quindi per selezionare la casella di controllo Consenti per lettura autorizzazioni.
  9. Fare clic su OK .
I prodotti di terze parti che in questo articolo viene descritto sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.

Le informazioni in questo articolo si applicano a:
  • Microsoft Office FrontPage 2003
Chiavi: 
kbmt kbexpertiseinter kbtshoot kbprb KB925898 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 925898  (http://support.microsoft.com/kb/925898/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store