DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 933595 - Ultima modifica: martedì 20 maggio 2008 - Revisione: 3.1

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Quando si tenta di installare un aggiornamento rapido (hotfix) in un computer basato su Windows Vista in un dominio, viene potrebbe essere visualizzato il seguente messaggio di errore:
Installazione Standalone di Windows Update
Programma di installazione ha rilevato un errore: 0x8007177f
Questo computer è disattivato per crittografia dei file.

Cause

Questo problema si verifica perché non è possibile crittografare file utilizzando Crittografia File System (EFS). Non è possibile crittografare file utilizzando EFS, perché un'impostazione di criteri di gruppo viene applicata al computer. L'impostazione di criteri di gruppo consente di impedisce al computer nel dominio di crittografare i file utilizzando EFS.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Windows Vista. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
935791  (http://support.microsoft.com/kb/935791/ ) Come ottenere il service pack più recente per Windows Vista

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non vi sono prerequisiti per questo aggiornamento rapido (hotfix).

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix rilasciati in precedenza.

Informazioni del Registro di sistema

Non si dispone di modifica Registro di sistema per utilizzare questo aggiornamento rapido (hotfix).

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows Vista, versioni basate su 86 su x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
WUSA.exe6.0.6000.20545135,68027-02-200706: 03x 86
Windows Vista, versioni a 64 bit
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
WUSA.exe6.0.6000.20545141,31227-02-200702: 20x 64

Informazioni sull'installazione di hotfix

Windows Vista, versioni basate su 86 su x
Dopo avere scaricato l'aggiornamento rapido, estrarre il file di wusa.exe. Quindi, eseguire l'utilità di pkgmgr.exe per installare il file Windows6.0-KB933595-x86.msu. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Eseguire il comando seguente al prompt dei comandi:
    expand - f: * "path of the .msu file" % TEMP %
    Ad esempio, se il file di Windows6.0-KB933595-x86.msu è nella cartella C:\933595\, è possibile eseguire il comando seguente al prompt dei comandi:
    expand - f: * "C:\933595\Windows6.0-KB933595-x86.msu" % TEMP %
  2. Eseguire il comando seguente al prompt dei comandi:
    PKGMGR.exe /ip /m:%TEMP%\Windows6.0-KB933595-x86.cab
Windows Vista, versioni a 64 bit
Dopo avere scaricato l'aggiornamento rapido, estrarre il file di wusa.exe. Quindi, eseguire l'utilità di pkgmgr.exe per installare il file Windows6.0-KB933595-x64.msu. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Eseguire il comando seguente al prompt dei comandi:
    expand - f: * "path of the .msu file" % TEMP %
    Ad esempio, se il file di Windows6.0-KB933595-x64.msu è nella cartella C:\933595\, è possibile eseguire il comando seguente al prompt dei comandi:
    expand - f: * "C:\933595\Windows6.0-KB933595-x64.msu" % TEMP %
  2. Eseguire il comando seguente al prompt dei comandi:
    PKGMGR.exe /ip /m:%TEMP%\Windows6.0-KB933595-x64.cab

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Windows Vista Service Pack 1.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Chiavi: 
kbmt kbautohotfix kbvistasp1fix kbhotfixserver kbpubtypekc kbexpertisebeginner kbfix kbqfe KB933595 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 933595  (http://support.microsoft.com/kb/933595/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store