DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 935198 - Ultima modifica: sabato 1 dicembre 2007 - Revisione: 3.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Quando si aggiunge un monitor a un computer di base di sistema, è possibile che si verifichino i seguenti sintomi:
  • Il computer viene riavviato automaticamente.
  • Dopo avere effettuato l'accesso, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
    Microsoft Windows
    Il sistema è stato ripristinato in seguito a un errore grave.
    È stato creato un registro di questo errore.
    Segnalare il problema a Microsoft.
    È stata creata una segnalazione errori che è possibile inviare in modo da consentire la risoluzione del problema di Microsoft Windows. Abbiamo verranno considerati in questo report confidenziale e anonimo.
    Per visualizzare i dati contenuti nella segnalazione errori, fare clic qui.
    Se viene ancora visualizzato il messaggio di errore e se si desidera visualizzare i dati contenuti nella segnalazione errori, fare clic sul collegamento fare clic qui nella parte inferiore della finestra di messaggio. Verranno, visualizzate informazioni sull'identificativo errore analoghe a una delle seguenti firme:
    • BCCode : 000000D5 BCP1 : fe2f4534 BCP2 : 00000000 BCP3 : a16f446f BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
    • BCCode : 000000D6 BCP1 : fe2f4534 BCP2 : 00000000 BCP3 : a16f446f BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
  • Viene visualizzato uno dei seguenti messaggi di errore irreversibile in una schermata blu:
    • È stato rilevato un problema e Windows è stato arrestato per impedire danni al computer in corso...
      Informazioni tecniche:

      *** STOP: 0X000000D5 (0XFE2F4534, 0 X 00000000, 0XA16F446F, 0 X 00000000
      DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL
    • È stato rilevato un problema e Windows è stato arrestato per impedire danni al computer in corso...
      Informazioni tecniche:

      *** STOP: 0X000000D6 (0XFE2F453, 0 X 00000000, 0XA16F446F, 0 X 00000000
      DRIVER_PAGE_FAULT_BEYOND_END_OF_ALLOCATION
  • Quando si visualizza il Registro di sistema nel Visualizzatore eventi, si noterà un ID evento 1003 con informazioni analoghe a una delle seguenti voci:
    • Data: date
      Origine: sistema
      Tempo di errore: time
      Categoria: (102)
      Tipo: errore
      ID evento: 1003
      Utente: N/d
      Computer: COMPUTER
      Descrizione: Errore codice 000000D5, parametro1 fe2f453, parametro2 00000000, parametro3 a16f446f, parametro4 00000000. Per ulteriori informazioni, vedere la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp. Dati: 0000: 53 79 73 74 65 6d 20 45 0008 E di sistema: 72 72 6f 72 20 20 45 72 sistema 0010 Er: 72 6f 72 20 63 6f 64 65 errore codice 0018: 20 30 30 30 30 30 35 30 00000MN 0020: 30 20 20 50 61 72 61 6d 0 Parametri 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2C

    • Data: date
      Origine: sistema
      Tempo di errore: time
      Categoria: (102)
      Tipo: errore
      ID evento: 1003
      Utente: N/d
      Computer: COMPUTER
      Descrizione: 000000D6 del codice di errore, fe2f453 parametro1, parametro2 00000000, parametro3 a16f446f, parametro4 00000000. Per ulteriori informazioni, vedere la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp. Dati: 0000: 53 79 73 74 65 6d 20 45 0008 E di sistema: 72 72 6f 72 20 20 45 72 sistema 0010 Er: 72 6f 72 20 63 6f 64 65 errore codice 0018: 20 30 30 30 30 30 35 30 00000MN 0020: 30 20 20 50 61 72 61 6d 0 Parametri 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2C

Note

  • I sintomi di un errore irreversibile variano in base alle opzioni di errore di sistema del computer. Per ulteriori informazioni su come configurare le opzioni di errore di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
    307973  (http://support.microsoft.com/kb/307973/ ) Come configurare le opzioni di errore e ripristino del sistema in Windows
  • I quattro parametri presenti nelle informazioni sull'identificativo dell'errore (BCP x) e all'interno delle parentesi delle informazioni tecniche per l'interruzione errore può variare in base alla configurazione del computer.
  • Non tutti i Stop 0x000000D5 o errori irreversibili 0x000000D6 sono causati dal problema descritto in questo articolo.

Cause

Questo problema si verifica in computer con processori Intel che eseguono Windows XP. Se un monitor CRT è collegato al computer dopo un televisore è stato collegato al computer, si verificherà questo errore.

Risoluzione

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
Win32k.sys5.1.2600.31211,843,96818-Apr-200711: 14
Updspapi.dll6.2.29.0371,42419 Gennaio 200619: 29

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
Chiavi: 
kbmt kbautohotfix kbbug kberrmsg kbfix kbqfe kbhotfixserver KB935198 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 935198  (http://support.microsoft.com/kb/935198/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store