DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 936129 - Ultima modifica: mercoledì 20 agosto 2014 - Revisione: 4.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

In Microsoft Windows XP, si tenta di creare una nuova connessione di rete in Connessioni di rete nel Pannello di controllo. Tuttavia, l'opzione Crea una nuova connessione non viene visualizzato nell'elenco Attività di rete . Pertanto, è possibile creare la nuova connessione di rete. Questo comportamento si verifica anche se si utilizza un account utente membro del gruppo Network Configuration Operators.

Questo problema si verifica in presenza delle seguenti condizioni:
  • Il computer non è incluso un dominio del servizio directory Active Directory.
  • L'account utente utilizzato per l'accesso non è un membro del gruppo Administrators.

Cause

Questo problema si verifica a causa di comportamento che si verifica in un computer che non fa parte di un dominio. Il sistema non verifica se l'account utente è un membro del gruppo Network Configuration Operators locale prima che il sistema crea una nuova connessione. Pertanto, gli utenti che non sono membri del gruppo Administrators non possono creare nuove connessioni di rete.

Risoluzione

Dopo avere applicato questo hotfix, Windows XP verifica se un utente è un membro del gruppo Network Configuration Operators. Quindi, Windows XP determina se l'utente può creare una nuova connessione di rete.

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix potrebbe ricevere ulteriori verifiche. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di Windows XP Service Pack 2 installato nel computer. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) Come ottenere il service pack più recente per Windows XP

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali altri aggiornamenti rapidi.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Windows XP, versioni basate su x86
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SP
Ndisuio.sys5.1.2600.297714,59218-ago-200609:36x86SP2
Netshell.dll5.1.2600.31391,705,47217-maggio-200706:05x86SP2
Wzcdlg.dll5.1.2600.2977383,48818-ago-200612:37x86SP2
Wzcsapi.dll5.1.2600.297752,73618-ago-200612:37x86SP2
Wzcsvc.dll5.1.2600.2977476,16018-ago-200612:37x86SP2
Xpsp3res. dll5.1.2600.3139248,83216-maggio-200711:32x86SP2

Workaround

Per ovviare a questo problema, attenersi alla seguente procedura:
  1. Creare una connessione utilizzando le credenziali di amministratore.
  2. L'amministratore manualmente deve assegnare al file di diritti per la creazione di un account utente membro del gruppo Network Configuration Operators locale per la directory seguente:
    <drive></drive>: \\Documents and Settings\All Users\Dati applicazioni\Microsoft\Network\Connections

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sul gruppo Network Configuration Operators, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
297938  (http://support.microsoft.com/kb/297938/ ) Una descrizione del gruppo Network Configuration Operators
Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbautohotfix kbwinxppresp3fix kbexpertiseinter kbexpertisebeginner kbbug kbfix kbhotfixserver kbqfe kbmt KB936129 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 936129  (http://support.microsoft.com/kb/936129/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store