DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 936970 - Ultima modifica: mercoledì 21 maggio 2008 - Revisione: 4.1

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Si lavora in una sessione di Servizi Terminal inizializzato da connessione desktop remoto 6.0. Quando si tenta di salvare un documento in un programma di Microsoft Office 2007 in un'unità reindirizzata, viene visualizzato il seguente messaggio di errore:
Si è verificato un errore di autorizzazione di rete o del file. La connessione di rete potrebbe andare persa.
(\\ tsclient \ Path \ FileName.docx)
Non è pertanto possibile salvare il documento di Office 2007 nell'unità reindirizzata.

Per impostazione predefinita, il componente di connessione desktop remoto 6.0 è incluso in Windows Vista. Il componente di connessione desktop remoto 6.0 inoltre può essere installato manualmente in Windows XP o in Windows Server 2003.

note
  • Nel messaggio di errore, Path \ FileName.docx è il percorso e il nome del documento che si sta tentando di salvare.
  • L'unità reindirizzata è un'unità del computer locale viene reindirizzata nella sessione di Servizi Terminal. L'unità reindirizzata consente rendono più semplice trasferire file tra l'host locale e il computer remoto.

Cause

Questo problema si verifica a causa del file salvataggio logica conflitti tra l'applicazione di Microsoft Office 2007 e il componente di connessione desktop remoto 6.0.

Quando si tenta di salvare un documento in un programma di Microsoft Office 2007, il programma salva il file di documento sul disco utilizzando un nome temporaneo e il file temporaneo rinominato. Tuttavia, quando si tenta di chiudere il file, il componente di connessione desktop remoto 6.0 Impossibile chiudere immediatamente il file come previsto. Di conseguenza, il Microsoft Office 2007 programma Impossibile rinominare il file temporaneo e non è possibile salvare il documento.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Windows Vista. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
935791  (http://support.microsoft.com/kb/935791/ ) Come ottenere il service pack più recente per Windows Vista

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

È necessario installare RDP 6.0 nel computer che eseguono i seguenti sistemi operativi:
  • Windows XP con Service Pack 2 (SP2)
  • Windows Server 2003 con Service Pack 1 (SP1) o una versione successiva

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows Vista, versioni a 32 bit
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Update.mumNon applicabile1,80615 Maggio 200711: 12Non applicabile
X86_c80cdcebb100c4200b8a72d5440a7db1_31bf3856ad364e35_6.0.6000.20598_none_c7686a7ceefb34ff.manifestNon applicabile72215 Maggio 200711: 12Non applicabile
X86_microsoft-windows-t...s-clientactivexcore_31bf3856ad364e35_6.0.6000.20598_none_2e381519e1e11139.manifestNon applicabile168,92015 Maggio 200711: 14Non applicabile
Aaclient.dll6.0.6000.20598116.73615 Maggio 200702: 18x 86
Aaclient.MOFNon applicabile1,09707-01-200705: 26Non applicabile
Mstscax.dll6.0.6000.205981,865,72815 Maggio 200702: 20x 86
Mstscax.MOFNon applicabile1,96707-01-200705: 26Non applicabile
Tsgqec.dll6.0.6000.2059836.35215 Maggio 200702: 21x 86
Windows Vista, versioni a 64 bit
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Amd64_fb56ff8a0a8e92962d7b23ce65dab37e_31bf3856ad364e35_6.0.6000.20598_none_efe6a35fe754e48a.manifestNon applicabile1,09215 Maggio 200711: 12Non applicabile
Amd64_microsoft-windows-t...s-clientactivexcore_31bf3856ad364e35_6.0.6000.20598_none_8a56b09d9a3e826f.manifestNon applicabile168,98215 Maggio 200711: 19Non applicabile
Update.mumNon applicabile2,05615 Maggio 200711: 12Non applicabile
Aaclient.dll6.0.6000.20598130.04815 Maggio 200703: 21x 64
Aaclient.MOFNon applicabile1,09707-01-200705: 26Non applicabile
Mstscax.dll6.0.6000.205982,187,77615 Maggio 200703: 23x 64
Mstscax.MOFNon applicabile1,96707-01-200705: 26Non applicabile
Tsgqec.dll6.0.6000.2059827.64815 Maggio 200703: 24x 64
Windows XP
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Lhmstscx.dll6.0.6000.206121,866,24007-03-200714: 39x 86
Windows Server 2003 SP1, versioni basate su 86 su x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Lhmstscx.dll6.0.6000.206121,866,24004-Lug-200708: 02x 86
Windows Server 2003 SP2, versioni basate su 86 su x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Lhmstscx.dll6.0.6000.206121,866,24004-Lug-200708: 21x 86
Windows Server 2003 SP1, versioni basate su x 64
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Lhmstscx.dll6.0.6000.206122,188,28807-03-200717: 41x 64SP1Non applicabile
Wlhmstscx.dll6.0.6000.206121,866,24007-03-200717: 41x 86SP1WOW
Windows Server 2003 SP2, versioni basate su x 64
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Lhmstscx.dll6.0.6000.206122,188,28807-03-200717: 48x 64SP2Non applicabile
Wlhmstscx.dll6.0.6000.206121,866,24007-03-200717: 48x 86SP2WOW

Workaround

Per risolvere questo problema, salvare il file sul disco sul server terminal. Quindi, spostare il file all'unità reindirizzata.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Windows Vista Service Pack 1.

Informazioni

Per ulteriori informazioni su un problema di connessione desktop remoto 6.0 che viene risolto da questa correzione rapida, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
938080   (http://support.microsoft.com/kb/938080/ ) Alcune sequenze di tasti successive vengono interpretate come parte il precedente tasto di scelta rapida nella sessione di Servizi Terminal di una finestra di desktop remoto in un computer basato su Windows Vista
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows XP Professional
Chiavi: 
kbmt kbautohotfix kbvistasp1fix kbwinvistapostrtmfix kbexpertiseinter kbhotfixserver kbqfe KB936970 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 936970  (http://support.microsoft.com/kb/936970/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store