DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 938316 - Ultima modifica: sabato 30 giugno 2007 - Revisione: 1.1

 

Sintomi

Quando si tenta di ripristinare completamente un computer basato su Windows Vista mediante ambiente ripristino Windows (assieme), l'operazione potrebbe non essere corretta. Questo problema può verificarsi se le seguenti condizioni sono vere:
  • Si tenta di ripristinare da un backup è stato creato utilizzando l'opzione di Backup Complete PC .
  • Assieme è installato sul volume di avvio è contrassegnato come una partizione attiva.
  • L'unità disco rigido vengono crittografato con crittografia unità BitLocker di utilizzo.

Cause

Questo problema può verificarsi se assieme è installato nella partizione attiva. OEM installare frequentemente assieme come parte dell'immagine di installazione. Se un cliente acquista un computer dotato di assieme installato da un OEM, il cliente potrebbe contrassegnare partizione l'assieme come partizione attiva. Tuttavia, il cliente sarà Impossibile eseguire il ripristino dalla copia di backup è stato creato utilizzando l'opzione di Backup Complete PC .

Workaround

Per aggirare il problema, assicurarsi di non installare assieme su una partizione attiva. Si consiglia di creare una nuova partizione in cui installare assieme. Per eseguire operazioni di backup e ripristino del computer, utilizzare la nuova partizione.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Le informazioni in questo articolo si applicano a:
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Chiavi: 
kbmt kbtshoot kbprb KB938316 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 938316  (http://support.microsoft.com/kb/938316/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store