DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 938489 - Ultima modifica: mercoledì 31 ottobre 2007 - Revisione: 1.2

 

Sintomi

Quando si tenta di inserire un'immagine o tenta di aprire un modello che contiene immagini in un programma non-English_Microsoft_Works_Word_Processor, viene potrebbe essere visualizzato il seguente messaggio di errore:
Impossibile accedere ad uno o più file necessari. I file potrebbe essere rinominati, eliminati o spostati. Provare a reinstallare Works e avviare nuovamente il programma.

Cause

Questo comportamento può verificarsi se uno dei seguenti programmi è installato:
  • Microsoft Office system 2007
  • Valutazione di Microsoft Office 2007
  • Microsoft Works 6.0 convertitore per Works e utenti di Word
È visualizzato il messaggio di errore per ogni immagine che si tenta di inserire o per ogni immagine visualizzata nel modello.

Questo comportamento si verifica perché sono necessari due file mancano dalla cartella lingua locale. Ad esempio, i file Wkgl90.dll e Wkimgl90.dll è mancanti dalla cartella 1031 quando si installa la versione tedesca di Works. Tuttavia, i file Wkgl90.dll e Wkimgl90.dll sono nella cartella 1033 come previsto. La cartella di 1033 è la cartella della lingua inglese.

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura:
  1. Consente di determinare l'identificatore di impostazioni internazionali per la versione di Works che si sta utilizzando.

    Per ulteriori informazioni sugli identificatori di impostazioni internazionali, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
    221435  (http://support.microsoft.com/kb/221435/ ) Elenco degli identificatori delle impostazioni internazionali supportate in Word
  2. Aprire la cartella di impostazione internazionale inglese in Works.

    Per aprire la cartella di impostazione internazionale inglese in Works in un computer basato su Windows Vista, fare clic sul
    Riduci l'immagineEspandi l'immagine
    the Start button
    di Start , digitare \Program Files\Microsoft Works\1033 Local disk nella casella Inizia ricerca e quindi premere INVIO. In questo esempio, Local disk è la lettera dell'unità in cui è installato Works.

    Per aprire la cartella delle impostazioni internazionali inglese in Works in Microsoft Windows XP e versioni precedenti, fare clic su Start , scegliere Esegui , digitare \Program Files\Microsoft Works\1033 Local disk e quindi fare clic su OK . In questo esempio, Local disk è la lettera dell'unità in cui è installato Works.
  3. Individuare e quindi fare clic con il pulsante destro del mouse sul file Wkgl90.dll . Fare clic su Copia .
  4. Aprire la cartella delle impostazioni internazionali per la versione di Works che si sta utilizzando.
    Per effettuare questa operazione in Windows Vista, è necessario fare clic sul
    Riduci l'immagineEspandi l'immagine
    the Start button
    di Start e digitare di Local disk \Program Files\Microsoft Works\ locale nella casella Inizia ricerca dove è l'ID impostazioni internazionali locale e quindi premere INVIO.

    Per aprire la cartella di impostazioni internazionali per la versione di Works che si sta utilizzando in Windows XP e versioni precedenti, fare clic su Start , scegliere Esegui , digitare Local disk \Program Files\Microsoft Works\ locale e quindi fare clic su OK . In questo esempio, locale è delle impostazioni internazionali.
  5. Incollare il file Wkgl90.dll nella cartella aperta nel passaggio 4.

    Per effettuare questa operazione in Windows Vista, scegliere Incolla dal menu Catalogo multimediale .

    Per effettuare questa operazione in Windows XP e versioni precedenti, scegliere Incolla dal menu Modifica .
  6. Per copiare il file Wkimgl90.dll, ripetere i passaggi 2 a 5.

    Nota È necessario sostituire il file Wkimgl90.dll per il file di Wkgl90.dll nel passaggio 3 e nel passaggio 5.

Le informazioni in questo articolo si applicano a:
  • Microsoft Works 8
Chiavi: 
kbmt kbtshoot kberrmsg kbexpertisebeginner kbprb KB938489 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 938489  (http://support.microsoft.com/kb/938489/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store